Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Indizierung und Outlook Suche bei mehreren Benutzern Fehlerhaft

Mitglied: sysfem

sysfem (Level 1) - Jetzt verbinden

05.08.2013 um 16:56 Uhr, 2079 Aufrufe, 1 Kommentar

Hallo zusammen,

seit ca. 22.07.2013 tritt dieses Fehler auf:

Bei mehreren Benutzer in einer Exchange 2010 Umgebung funktioniert die Suche im Outlook nicht mehr richtig.
Das heisst aktuelle Mails werden in der Suche nicht gefunden und demnach nicht Indiziert.

Beispiel:

Ich habe gestern ein Mail von Max Mustermann erhalten.

Ich suche das Mail heute und finde das letzte Mail von Max Mustermann am 22.07 jedoch nicht jenes von gestern.

Habe nun auch versucht die Indizierung neu anzulegen jedoch passiert hier einfach gar nichts.
Und bei den betroffenen Benutzer wird mir angezeigt das 0 weitere Elemente indiziert werden müssen.

Nun weiss ich gar nicht wo ich anfangen soll. Denke nicht das dies nur eine Einstellung bei den jeweiligen Benutzern ist.
Wäre doch sehr merkwürdig dass, das selbe Phänomen bei mehreren gleichzeitig auftritt.

Leider weiss ich nicht wo ich dies einstellen kann. Direkt auf dem Exchange?
Direkt auf den Servern auf dem die Anmeldung erfolgt?

Bin für jeden Tipp dankbar.


Vielen Dank und Schöne Grüße

Mitglied: sysfem
06.08.2013 um 13:35 Uhr
Da bei mir der Offline Modus (Cached) deaktiviert ist liegt die Indizierung auf dem Exchange.

Diese habe ich dort mit folgendem Befehl im Shell neu angelegt:

cd $exscripts
.\ResetSearchIndex.ps1

Nun funktioniert die Suche wieder bei allen Benutzern wie gewohnt.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook Suche (Indizierung) funktioniert nicht

gelöst Frage von seppmairhubrOutlook & Mail4 Kommentare

Hallo! Ich hab da mal wieder eine Nuss zum knacken Die Outlooksuche (Windows Search) findet im Outlook keine Mails. ...

Outlook & Mail

Outlook Indizierung funktioniert nicht

Frage von gamerffOutlook & Mail4 Kommentare

Hallo Forum, ich arbeite zurzeit mit Outlook 2010. Leider funktioniert seit kurzen die Indizierung meiner Emails nicht. Also wen ...

E-Mail

Indizierung von Outlook-Elementen wird nicht abgeschlossen

Frage von w.doplerE-Mail

Hallo zusammen, wir haben in unserem Betrieb eine Domäne und nutzen Exchange. Bei manchen Mitarbeitern haben wir das Problem, ...

Outlook & Mail

Outlook Indizierung ohne Ergebnis

Frage von YannoschOutlook & Mail4 Kommentare

Hallo zusammen, ich habe hier bei uns ein sehr seltsames Problem mit unseren Outlook-Clients Outlook 2010 . Bei mittlerweile 5/15 ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 6 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...