Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Inet-Verbindung von Vista über XP

Mitglied: Coldgas

Coldgas (Level 1) - Jetzt verbinden

12.10.2007, aktualisiert 13.10.2007, 3219 Aufrufe, 4 Kommentare

LAN steht, Internetverbindung leider nicht...

Hallo zusammmen,

Ich bin nun schon seit ca 4 Stunden am rumsuchen und austesten, finde aber leider keine Lösung für mein Problem:

Habe mir heute Vista Ultimate 64bit gekauft. Leider funktioniert meine W-Lan Karte im Stand-PC unter Vista (noch) nicht, daher wollte ich über einen Hub eine Netzwerkverbindung zum Laptop aufbauen, um eine Internetverbindung zu bekommen und Vista zu aktivieren.

Das ganze sieht folgendermaßen aus:
Ich verwende einen Belkin W-LAN Router, der an einem Kabelmodem hängt. Über das W-LAN verbinde ich meinen Laptop ins Internet. Zwischen Laptop (Win XP Home) und meinem Standrechner (Vista) hängt ein HUB (CAT 5)
Die Verbindung zwischen den beiden ist momentan aufrecht, ich sehe freigegebene Ordnerinhalte, die Internetverbindungsfreigabe ist auf dem XP-Rechner für die zweite LAN Verbindung (die zum HUB/PC) aktiviert, Netzwerkadressen sind innerhalb des selben Adressbereichs (192.168.0.2 ist der Lappy, 192.168.0.4 ist der Vista-PC momentan) definiert, Subnetmask ist bei beiden Rechnern ident (255.255.255.0) und als Gateway beim Vista-Rechner ist die IP vom Laptop eingetragen.
Doch leider bekomme ich trotz all dieser Maßnahmen keine Internetverbindung auf dem Vista-Rechner (auf dem Laptop mit XP habe ich eine wunderbare Verbindung) und kanns mir einfach nicht erklären.
Aber vielleicht hab ich auch was wichtiges übersehen und jemand hilft mir auf die Sprünge.

Bin für jeden Rat dankbar.

Grüße,
Cold
Mitglied: Natureshadow
12.10.2007 um 07:17 Uhr
Nicht, dass es deine Frage beantworten würde (habe keine Ahnung von Vista), aber ...

Wieso lässt du nicht beide über den Router ins Netz, du kannst den einen Rechner doch auch per Kabel anschließen?
Bitte warten ..
Mitglied: Coldgas
12.10.2007 um 11:24 Uhr
theoretisch ja, nur hab ich kein 30 bis 40 m langes netzwerkkabel. der router mit dem modem steht am anderen ende der wohnung.
Bitte warten ..
Mitglied: Natureshadow
12.10.2007 um 23:01 Uhr
theoretisch ja, nur hab ich kein 30 bis 40 m
langes netzwerkkabel. der router mit dem
modem steht am anderen ende der wohnung.

Das schlecht.
Bitte warten ..
Mitglied: aqui
13.10.2007 um 17:27 Uhr
Wie du das Problem problemlos löst beschreibt dir das folgende Tutorial:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
Bitte warten ..
Ähnliche Inhalte
C und C++
Sin.addr - inet-addr klappt nicht
gelöst Frage von pelzfruchtC und C++2 Kommentare

Schönen Sontag :-D Mich beschäftigt momentan folgendes Problem: Ich versuche gerade erst Fuß zu fassen in der Netzwerkprogrammierung und ...

Internet

Fujitsu WIN XP Rechner LAN Verbindungs-Problem

gelöst Frage von FragnantInternet40 Kommentare

Guten Morgen, Ich habe einen XP Rechner vor mir, der mir beim Verbindungsaufbau zeigt er mir an "Eingeschränkte oder ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Netzwerkgrundlagen

1 Rechner, 2 Netzwerkkarten (LAN, WLAN) im selben Subnetz, aber nur eines mit Inet Zugang

gelöst Frage von MarcoNBNetzwerkgrundlagen15 Kommentare

Hallo, ja das Problem ist schwer vernünftig in den Titel zu bringen, also: Ich habe einen Rechner (Laptop). In ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...