Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Inet-Verbindung von Vista über XP

Mitglied: Coldgas

Coldgas (Level 1) - Jetzt verbinden

12.10.2007, aktualisiert 13.10.2007, 3221 Aufrufe, 4 Kommentare

LAN steht, Internetverbindung leider nicht...

Hallo zusammmen,

Ich bin nun schon seit ca 4 Stunden am rumsuchen und austesten, finde aber leider keine Lösung für mein Problem:

Habe mir heute Vista Ultimate 64bit gekauft. Leider funktioniert meine W-Lan Karte im Stand-PC unter Vista (noch) nicht, daher wollte ich über einen Hub eine Netzwerkverbindung zum Laptop aufbauen, um eine Internetverbindung zu bekommen und Vista zu aktivieren.

Das ganze sieht folgendermaßen aus:
Ich verwende einen Belkin W-LAN Router, der an einem Kabelmodem hängt. Über das W-LAN verbinde ich meinen Laptop ins Internet. Zwischen Laptop (Win XP Home) und meinem Standrechner (Vista) hängt ein HUB (CAT 5)
Die Verbindung zwischen den beiden ist momentan aufrecht, ich sehe freigegebene Ordnerinhalte, die Internetverbindungsfreigabe ist auf dem XP-Rechner für die zweite LAN Verbindung (die zum HUB/PC) aktiviert, Netzwerkadressen sind innerhalb des selben Adressbereichs (192.168.0.2 ist der Lappy, 192.168.0.4 ist der Vista-PC momentan) definiert, Subnetmask ist bei beiden Rechnern ident (255.255.255.0) und als Gateway beim Vista-Rechner ist die IP vom Laptop eingetragen.
Doch leider bekomme ich trotz all dieser Maßnahmen keine Internetverbindung auf dem Vista-Rechner (auf dem Laptop mit XP habe ich eine wunderbare Verbindung) und kanns mir einfach nicht erklären.
Aber vielleicht hab ich auch was wichtiges übersehen und jemand hilft mir auf die Sprünge.

Bin für jeden Rat dankbar.

Grüße,
Cold
Mitglied: Natureshadow
12.10.2007 um 07:17 Uhr
Nicht, dass es deine Frage beantworten würde (habe keine Ahnung von Vista), aber ...

Wieso lässt du nicht beide über den Router ins Netz, du kannst den einen Rechner doch auch per Kabel anschließen?
Bitte warten ..
Mitglied: Coldgas
12.10.2007 um 11:24 Uhr
theoretisch ja, nur hab ich kein 30 bis 40 m langes netzwerkkabel. der router mit dem modem steht am anderen ende der wohnung.
Bitte warten ..
Mitglied: Natureshadow
12.10.2007 um 23:01 Uhr
theoretisch ja, nur hab ich kein 30 bis 40 m
langes netzwerkkabel. der router mit dem
modem steht am anderen ende der wohnung.

Das schlecht.
Bitte warten ..
Mitglied: aqui
13.10.2007 um 17:27 Uhr
Wie du das Problem problemlos löst beschreibt dir das folgende Tutorial:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
Bitte warten ..
Ähnliche Inhalte
C und C++
Sin.addr - inet-addr klappt nicht
gelöst Frage von pelzfruchtC und C++2 Kommentare

Schönen Sontag :-D Mich beschäftigt momentan folgendes Problem: Ich versuche gerade erst Fuß zu fassen in der Netzwerkprogrammierung und ...

Internet

Fujitsu WIN XP Rechner LAN Verbindungs-Problem

gelöst Frage von FragnantInternet40 Kommentare

Guten Morgen, Ich habe einen XP Rechner vor mir, der mir beim Verbindungsaufbau zeigt er mir an "Eingeschränkte oder ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Netzwerkgrundlagen

1 Rechner, 2 Netzwerkkarten (LAN, WLAN) im selben Subnetz, aber nur eines mit Inet Zugang

gelöst Frage von MarcoNBNetzwerkgrundlagen15 Kommentare

Hallo, ja das Problem ist schwer vernünftig in den Titel zu bringen, also: Ich habe einen Rechner (Laptop). In ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 11 MinutenWindows 10

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 StundeWindows 10

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner8 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell18 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server17 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...