Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Informationsspeicher startet nicht Exchange-Gruppe mit der GUID... wurde nicht gefunden

Mitglied: hartmann

hartmann (Level 1) - Jetzt verbinden

13.11.2011, aktualisiert 13:52 Uhr, 5424 Aufrufe, 6 Kommentare

Informationsspeicher startet nicht Exchange-Gruppe mit der GUID... wurde nicht gefunden

Guten Tag an alle,
habe hier grad einen Windows 2008 Small Business Server mit Exchange 2007 den es am Mittwoch/Donnerstag zerlegt hat... Mittlerweile läuft es schon wieder ziemlich allerdings lässt sich der Informationsspeicher nicht mehr Bereitstellen.....
Bin jetzt glaube ich kurz vor der engültigen Verzweiflung und Einlieferung in die geschlossene.... Habe im Internet nichts brauchbares gefunden um die Sicherheitsgruppe wiederherzustellen....
Ich hoffe das von euch jemand weiterhelfen kann, ich wäre für EWIG dankbar....

Zum Server:
Installiert ist ein Win2008 SBS Standard mit Service Pack 2 und Exchange ServicePack 3. Letzte Woche ist der vollständig abgestürzt, konnte aber schon wieder (bis auf den Exchange) hergerichtet werden...
Nur die Exchange Datenbank wird nicht mehr bereitgestellt. Beim manuellen Versuch über die Verwaltungskonsole bereitzustellen erscheint die Fehlermeldung:

01.
 Die Exchange-Gruppe mit der GUID '6c01d2a7-f083-4503-8132-789eeb127b84' wurde nicht gefunden. Gruppe wurde während der Installation erstellt wurde später aber entfernt.
Backups der Datenbankdateien sind vorhanden. (Imagesicherung mit Acronissicherung) aber keine "richtige" Datensicherung der Exchangepostfächer....

Habe schon versucht die Datenbankdateien der Backups dem Exchange unterzuschieben. Hierzu habe ich die aktuellen Datenbanken und Transaktionslogs mit den aus dem Backup ersetzt mit "eseutil /p" reparieren lassen, den Hacken gesetzt "Datenbank kann bei wiederherstellung überschrieben werden.". Leider meldet es immer noch das die Exchange-Gruppe nicht gefunden wurde...

Nachdem das alles kein Erfolg hatte habe ich versucht den Exchange Server mit der Option "setup /m:RecoverServer" wiederherstellen zu lassen. Leider endet das mit dem Fehler:

01.
 Der bekannte Objekteintrag B:32:A7Ds016C83F003458132789EEB127B84:CN=Exchange Servers\0ADEK:0346ed69-dede-47c3-bc00-5ab5540891801,CN=Deleted Objects, DC=<domainname>,DC=local zeigt auf einen ungültigen DN oder ein ungültiges Objekt. Entfernen Sie den Eintrag, und führen Sie den Task erneut aus.  
02.
Der Installationsvorgang von Exchange Server wurde nicht abgeschlossen. ... 
03.
Fehler beim Setup von Exchange Server.

Hat einer eine Idee wie man die Exchange-Gruppe neu erstellen lassen kann? Bin langsam glaub schon kurz vorm Infakt.... .

Gruß
Hartmann
Mitglied: GuentherH
13.11.2011 um 15:21 Uhr
Hi.

Backups der Datenbankdateien sind vorhanden. (Imagesicherung mit Acronissicherung)

a) Jetzt weißt du wenigstens, dass diese Art der Sicherung keine Sicherung ist
b) wurde der SBS aus dem Acronis Image wieder hergestellt, oder neu installiert?
c) wenn neu installiert, warum?

LG Günther
Bitte warten ..
Mitglied: filippg
13.11.2011 um 15:38 Uhr
Hallo,

mir würden dazu zwei Maßnahmen einfallen, beide solltest du aber vorher nochmal prüfen:
1. das machen, was in der Fehlermeldung steht: das fehlerhafte Objekt entfernen (geg. mit ADSIEdit).
2. Die Sicherheitsgruppen werden beim Setup /prepareDomain angelegt. Damit müsste man sie also neu erzeugen können. Problem dabei könnte nur sein, dass dann eben die GUIDs andere sind...

Gruß

Filipp
Bitte warten ..
Mitglied: hartmann
13.11.2011 um 15:42 Uhr
Hi GuentherH,
vielen dank schonmal das Sie sich schonmal die Zeit genommen haben meinen Beitrag zu lesen.

Neu installiert wurde (noch) gar nicht. Der Server ist mit der funktion "Letzte als funktionierend bekannte Konfiguration" normal hochgefahren.
Danach haben wir ein paar Dienste manuell starten müssen und unsere Datenbank für das WaWi System neu installieren bzw. reparaturinstallation durchführen müssen.

Der Rest ist noch das "Orginalsystem".


Nebenbei bin ich gerade noch dabei in einer virtuellen Maschine das System in identischer Konfig. nachzuinstallieren in der Hoffnung das es dort die DB nimmt....
Bitte warten ..
Mitglied: hartmann
13.11.2011 um 15:55 Uhr
Oh da kam während der Antwort schon die nächste Antwort.
Dir auch nochmal Vielen Dank filippg!

im ADSIEdit und im Active direcory habe ich keine Sicherheitsgruppen vom Exchange mehr gefunden. Da ist nur ein Ordner "OU=Microsoft Exchange Security Groups" dieser ist aber leer...
Den Ordner CN=Deleted Objects aus der zweiten Meldung finde ich da auch nicht. Gibt es da noch eine Möglichkeit an die Ordner zu kommen?

Das mit den Setup /prepareDomain klingt für mich auch sehr vielversprechend, Ich werde mir jetzt aber vom aktuellen Server schnell ein Image in eine virtuelle Machine zurücksichern nicht das ich mehr kaputt mach als schon ist...
Bitte warten ..
Mitglied: filippg
13.11.2011 um 16:04 Uhr
Hallo,

da habe ich auch wieder was gelernt: Delted Objects ist in ADSIEdit nicht sichtbar. Kurzes Suchen führt etwa zu http://dani3lr.wordpress.com/2009/06/22/restore-deleted-objects-in-acti ..., damit müsste auch ein Löschen möglich sein.
Weiterhin schreibt Yusuf, dass alle 12 Stunden der Garbage Collector-Prozess läuft, der unnötige Attribute von dem Objekt entfernt - vielleicht ist auch das schon die Lösung http://blog.dikmenoglu.de/Lingering+Objects+Veraltete+Objekte.aspx

Gruß

Filipp
Bitte warten ..
Mitglied: hartmann
15.11.2011 um 12:32 Uhr
Hallo nochmal,
sorry für die später Rückmeldung. Das hat alles ewig gedauert... Über das ldp.exe Tool konnte ich den den Ordner Deleted Obejcts sehen und den Eintrag auch wieder finden, danach ist auch die Exchange Installatiion mit setup /prepareDomain wieder erfolgreich durchgelaufen.
Leider lässt sich die Datenbank immer noch nicht bereitstellen...

Wir haben nun die Dateien usw nochmal den aktuellen Stand vom Server gesichert und lassen nun eine wiederherstellung von vorheriger Woche laufen. Dann haben wir zwar einen Datenverlust von über 1 Woche aber es es funktioniert hoffentlich wieder... Sieht man wieder das eine Imagesicherung für einen Exchange/Domänencontroller nicht optimal ist...

Gruß Hartmann
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server 2013 - Hardening Guide - Security Guide

Tipp von 116480Exchange Server1 Kommentar

Hallo, anbei wie man einen Exchange Server 2013 "härtet" . Für weitere Tips einfach posten. M01 Deaktivieren offener Relays auf ...

Windows 10

Bitlocker Fehler, Zielsystemlaufwerk wurde nicht gefunden

Frage von BergEnteWindows 101 Kommentar

Hallo Forum, wir haben mehrere Rechner die von Windows 7 auf Windows 10 aktualisiert wurden. Beim Aktivieren, von Bitlocker ...

Exchange Server

Exchange 2013: Get-PublicFolderDatabase -Server. Der Exchange-Server "xyz" wurde nicht gefunden.

Frage von wixmixbinExchange Server4 Kommentare

Hallo zusammen, ich versuche, öffentliche Ordner von Exchange 2007 auf 2013 zu migrieren und hänge beim Schritt 5 dieser ...

Outlook & Mail

Outlook startet nicht: Diese Ordnergruppe kann nicht geöffnet werden. Der Informationsspeicher steht nicht zur Verfügung

gelöst Frage von pablovicOutlook & Mail2 Kommentare

Hi alle Bei einem Benutzer startet Outlook nicht mehr und ich finde im Moment keine Lösung, vielleicht könnt ihr ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail10 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Batch & Shell
Bestimmte Textpassagen via bat löschen
gelöst Frage von Grisu84Batch & Shell10 Kommentare

Hallo, ich habe eine txt-Datei, in welcher ich durch eine bat bestimmte Zeilen löschen möchte. So soll die Datei ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzkE-Mail10 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Windows 10
Windows 10 PC stürzt in letzter Zeit mit verschiedenen Fehlermeldungen ab (Bluescreen)
Frage von cyb012Windows 1010 Kommentare

Hallo zusammen, mein Rechner verabschiedet sich in letzter Zeit leider immer öfters. Meine Austattung, falls relevant: Arbeitsspeicher: 16GB G.Skill ...