Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Inhalte werden nicht ausgegeben

Mitglied: ppmk22

ppmk22 (Level 1) - Jetzt verbinden

16.12.2010 um 22:48 Uhr, 2703 Aufrufe, 2 Kommentare

Hallo Leute

Ich habe jetzt auf meinem neuen Rechner XAMPP 1.7.3 und Netbeans 6.9 installiert.
Nun habe ich das Problem, das in meinen ganzen Dateien in dem es so aussieht
01.
<?  
02.
echo "hallo";  
03.
?>
nichts mehr ausgegeben wird. Wenn ich es so ändere dann geht es:
01.
<?php 
02.
echo "hallo";  
03.
?>
Das ist doch bestimmt nur eine Kleinigkeit, oder? Warscheinlich in der php.ini, richtig?

Ich bin ja mal gespannt woran es liegt.

Liebe Grüße

Petra
Mitglied: dog
16.12.2010 um 23:10 Uhr
Das ist doch bestimmt nur eine Kleinigkeit, oder?

Richtig, du musst einfach nur überall das <? in <?php ändern und schon geht es wieder, das ist ja mit einer IDE schnell gemacht.

Mal ehrlich: Die Short Open Tags stehen auf der Abschussliste und fliegen ggf. in Zukunft raus, eben darum sind sie auch jetzt schon deaktiviert.
Es wird immer davon abgeraten sie zu benutzen

Wenn du aber wirklich unportablen Code willst: http://php.net/manual/de/ini.core.php
Bitte warten ..
Mitglied: ppmk22
13.01.2011 um 10:35 Uhr
Hab' aus allen <? <?php gemacht. Also die IDE hat das gemacht.

Vielen Dank
LG
Petra
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

PowerShell - Werte werden nicht ausgegeben und Formatierung Ausgabe

gelöst Frage von goodbytesBatch & Shell16 Kommentare

Hallo, diese Abfrage im PS-Fenster (Windows PowerShell ISE) gibt im PS-Fenster dieses Ergebnis zurück: Die gleiche Abfrage, nur mit ...

Ubuntu

Ubuntu: Audio wird stark verlangsamt ausgegeben

gelöst Frage von ralfkauskUbuntu2 Kommentare

Ich habe ein Lenovo Thinkpad mit Linux Ubuntu 16.04 LTS. Seit neustem werden alle Audioausgaben stark verzögert. Es war ...

Datenbanken

Letzter Datensatz wird zweimal ausgegeben. Warum?

gelöst Frage von Web-SpiritsDatenbanken1 Kommentar

Hallo, Ich habe folgende Prozedur geschrieben: Jetzt wird mir der letzte Datensatz in der Tabelle zweimal ausgegeben und ich ...

Batch & Shell

Quickie: Zufallszahl via bash wird nicht ausgegeben

gelöst Frage von FA-jkaBatch & Shell5 Kommentare

Ich möchte in einem bash-Script eine Zufallszahl zwischen 10 und 99 generieren: $zufallszahl=$((RANDOM % 90 +10)) echo "Zufallszahl: $zufallszahl" ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 7 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 14 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 17 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...