Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Installation bricht ab mit Users ist kein gültiger Benutzer

Mitglied: brammer

brammer (Level 4) - Jetzt verbinden

08.10.2013 um 10:04 Uhr, 3098 Aufrufe, 10 Kommentare

Hallo,

ich versuche seit geraumer Zeit auf einem Privat Laptop eines Kunden eine Software zu installieren...
Die Installation bricht mit der Fehlermeldung

"Fehler beim Anwenden der Sicherheitseinstellungen, "Users" ist kein gültiger Benutzer und keine gültige Benutzergruppe. Möglicherweise besteht ein
Problem mit einem Domänencontroller im Netzwerk"

Ich habe das auf auf einem Win8 Laptop ohne Domäne und zwei win 7 Laptops eines mit Domäne, eines ohne versucht. Selbe Fehlermeldung.

Diverse Tipps im Internet wie das Hinzufügen eines Benutzers "Users" über die MMC schlägt am fehlenden SnapIn (für die Windowsversion nicht vorhanden... ) fehl.

Irgendwie fehlt mir der Ansatzpunkt zum lösen des Problems....

brammer
Mitglied: ticuta1
08.10.2013, aktualisiert um 10:25 Uhr
Hallo,

ich versuche seit geraumer Zeit auf einem Privat Laptop eines Kunden eine Software zu installieren...
da wir keine Seher sind und unsere Kristalkugel auch nicht zu Verfügung stehen, würde wir gern wissen ......welche Software(ggf. Hardwarevoraussetzungen, Architektur usw.? auf welche Betryebsystem usw.?
dann können wir das problem näher erschließen.

Die Installation bricht mit der Fehlermeldung

was sagt der gpresult?
Was sagt dasEreignisprotokoll?

"Fehler beim Anwenden der Sicherheitseinstellungen, "Users" ist kein gültiger Benutzer und keine
gültige Benutzergruppe. Möglicherweise besteht ein
Problem mit einem Domänencontroller im Netzwerk"

Ich habe das auf auf einem Win8 Laptop ohne Domäne und zwei win 7 Laptops eines mit Domäne, eines ohne versucht. Selbe
Fehlermeldung.

Benötigt die Software bestimmte Benutzergruppen bzw. Benutzerrechten ? Was stehet in der Konfigurationsanleitung??
LG, ticuta1
Bitte warten ..
Mitglied: benpunkt
08.10.2013 um 10:25 Uhr
Hallo,

ohne zu wissen, von welcher Software die Rede ist, kann Dir da wahrscheinlich kaum jemand helfen.

ggf. fehlende Administrator-Rechte
ggf. Benutzerkontosteuerung
ggf. Fehler in der Berechtigung auf einer Datei im Programmordner

Ursachen gibt es da viele. Vermutlich bist Du da auch besser beraten in der Doku des Herstellers der Software.

Grüße
Bitte warten ..
Mitglied: colinardo
08.10.2013, aktualisiert um 11:43 Uhr
Hallo brammer,
vermutlich ist die Software so schlecht programmiert das sie nur auf englischen Systemen funktioniert auf denen die Benutzergruppe "Users" vorhanden ist. Bei einem deutschen System heißt diese Gruppe "Benutzer".
Als Workaround könntest du mal eine Gruppe namens "Users" anlegen und die Gruppe "Benutzer" als Mitglied hinzufügen.
Könnte natürlich auch sein das diese Software nur für Installation in einem Domänennetzwerk vorgesehen ist.
Grüße Uwe
Bitte warten ..
Mitglied: brammer
08.10.2013 um 11:58 Uhr
Hallo,

@ticuta1

was sagt der gpresult?
Was sagt dasEreignisprotokoll?

Nichts!
Keine einträge.

Benötigt die Software bestimmte Benutzergruppen bzw. Benutzerrechten ? Was stehet in der Konfigurationsanleitung??

Nichts....

@Benpunkt.

Vermutlich bist Du da auch besser beraten in der Doku des Herstellers der Software.

Da steht nichts drin....
auch in den FAQ steht nichts.

support ticket beim Hersteller ist eröffnet

@colinardo

Könnte natürlich auch sein das diese Software nur für Installation in einem Domänennetzwerk vorgesehen ist.
eines der Test Laptop's steckt in einer Domäne....
Selber Fehler....

Es handelt sich um einer Software mit Namen Fitbit Connect.
Es geht um irgendwelche Trainigsparameter und Kalorienverbrauch...
Die gehört eher nicht in eine Domäne....

brammer
Bitte warten ..
Mitglied: colinardo
08.10.2013, aktualisiert um 12:08 Uhr
Hab's grad mal getestet, da sind tatsächlich die englischen Namen der Sicherheitsprinzipale im Code hinterlegt, die die Installation natürlich auf einem deutschen System nicht findet !! Auf einem englischen System läuft die Installation fehlerfrei durch...
Eindeutiger Fehler der Installationsroutine des Herstellers!

Grüße Uwe
Bitte warten ..
Mitglied: brammer
08.10.2013 um 12:11 Uhr
Hallo,

das heißt eine Gruppe namens "Users" anlegen?

programmierte schexxx....

brammer
Bitte warten ..
Mitglied: colinardo
08.10.2013, aktualisiert um 12:13 Uhr
Zitat von brammer:
Hallo,

das heißt eine Gruppe namens "Users" anlegen?
reicht nicht, danach möchte die Installation noch den Benutzer "Network Service" etc. glaube nicht das es dann hinterher funktioniert...
Bitte warten ..
Mitglied: colinardo
08.10.2013 um 12:25 Uhr
In der Setup-Datei liegt ein MSI-File in dem wieder eine Installations-Routine für den FitBit-Dienst liegt, und genau diese Installation des Windows-Dienstes schlägt fehl:

Ausschnitt aus dem MSI-File:

b65530c99cdcbe702b2cfb14bbeccffd - Klicke auf das Bild, um es zu vergrößern

man könnte das zwar jetzt manuell fixen, aber lass das mal den Hersteller machen ...
Bitte warten ..
Mitglied: brammer
08.10.2013 um 12:29 Uhr
Hallo,

@colinardo,

danke für dein Feedback,

dann warte ich mal darauf das der Hersteller seinen Job macht....

brammer
Bitte warten ..
Mitglied: maxelence
09.10.2013 um 03:16 Uhr
Hi!

Ich hatte gestern das gleiche Problem und habe mich via Fitbits Facebook Pinnwand beschwert. Die Antwort war nur bedingt hilfreich, aber:

Anscheinend gibt es eine neue Version 1.0.0.4065 statt 1.0.0.4022, und mit dieser neuen funktionierte die Installation einwandfrei. Hoffe, bei dir klappt es auch.
Bitte warten ..
Ähnliche Inhalte
Windows 8

Während der Win8-Installation FM dass der Product Key nicht gültig ist.

gelöst Frage von AmatuerWindows 85 Kommentare

Hallo, leider ist es mein dritter Thread und auch mein dritter Tag zu meinem ersten wirklichen Problem von Windows-8. ...

Ubuntu

Ubuntu 13.10 Server amd64, bricht bei Installation ab

gelöst Frage von alaim89Ubuntu14 Kommentare

Hallo liebe Gemeinde, mein momentanes vorhaben ist, das ich die Ubuntu 13.10 Server_amd64 & Ubuntu 12.10 Server_amd64 nicht auf ...

Windows 7

Installation einer Anwendung bricht mit Fehlercode 1628 Failed to complete installation! ab

Frage von trallerWindows 711 Kommentare

Hallo, ich versuche ein Programm auf Windows 7 zu installieren. Es öffnet wohl der MSI, bricht aber mit Fehlercode ...

Windows 10

Keine gültige IP konfiguration

Frage von TicTakTeoWindows 1014 Kommentare

Ich habe seit neuerem ein neuen Router, und seit dem kann ich nur noch per WLAN ins Internet gelangen. ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 8 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 20 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 23 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 23 StundenMicrosoft14 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server35 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...