Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Installation Exchange Problem

Mitglied: Stefan12

Stefan12 (Level 1) - Jetzt verbinden

15.07.2009, aktualisiert 19:22 Uhr, 4982 Aufrufe, 9 Kommentare

Hallo,

ich habe ein riesen Problem mit einer Exchangeinstallation.
Ich bin gerade dabei eine neue Umgebung aufzubauen.
Ich habe 2 Domänencontroller im Einsatz beide Windows Server 2008 (32 bit).
Die Zonenreplikation und alles läuft einwandfrei.
Nun wollte ich auf dem 3. Server heute Exchange 2007 installieren, dabei kam es zu folgender Fehlermeldung (ich habe die Installation mit der Setup.exe ausgeführt und bin dann auf Exchange 2007 installieren.... gegangen)
Fehler bei der Installation wegen unzureichender Berechtigungen. Stellen Sie sicher, dass der aktuelle Benutzer über die Berechtigungen eines lokalen Administrators verfügt. Fehler: Die Quelle wurde nicht gefunden, aber einige oder alle Ereignisprotokolle konnten nicht durchsucht werden. Protokolle, auf die kein Zugriff möglich war: Security..
Die Server ist ebenfalls ein Windows Server 2008 (64 bit). Die Installation führte ich mit einem Domänenbenutzer, der Mitglied folgender Gruppen ist aus:
Administratoren, Richtlinien-Ersteller-Besitzer, Schema-Admins, Organisations-Admins, Domänen-Benutzer, Domänen-Admins. Die Remoteserververwaltungstools, die Windows PowerShell und der IIS sind bereits installiert. Ich habe den Exchangeserver nochmals formatiert und das ganze nochmals probiert, leider der gleiche Fehler.
Ich hoffe mir kann da jemand weiterhelfen, bin schon total verzweifelt.

Grüße

EDIT: Als lokaler Administrator lässt sich die Installation problemlos starten nur endet er bei der Überprüfung der Voraussetzngen logischerweise in einem Fehler, da es kein Domänenkonto ist.
Gesamtstruktur und Domänenstruktur sind beide auf Windows 2008 konfiguriert.
Mitglied: FSX2010
15.07.2009 um 19:14 Uhr
ähnliches hatte ich auch. Nachdem ich die Vererbung der Domänenpolicy auf das Computerkonto ausgeschaltet habe konnte ich installieren. Ich kann allerdings nicht sagen wodurch das Problem aufgetreten ist....
Bitte warten ..
Mitglied: Stefan12
15.07.2009 um 19:31 Uhr
Daran kanns bei mir leider nicht liegen da ich zu Testzwecken einen Benutzer in der Users-OU angelegt habe. Auf diesen Container werden keine Policys angewendet, gleiches Problem leider, weiß echt nicht weiter das Problem hatte ich noch nie.
Bitte warten ..
Mitglied: FSX2010
15.07.2009 um 20:06 Uhr
ich habe die Vererbung auf die Computerkonten verhindert. Ebenfalls mit einer neuen OU
Bitte warten ..
Mitglied: Stefan12
15.07.2009 um 21:04 Uhr
Na das soll mal einer verstehen! Ich habe gerade das Domänenkonto des Administrators wieder aktiviert (was ja ausdrücklich von Microsoft empfohlen wird das zu deaktivieren!!!!) und habe damit versucht die Installation zu starten funktioniert einwandfrei! Kann sich das jemand erklären?
Bitte warten ..
Mitglied: FSX2010
15.07.2009 um 21:09 Uhr
wo steht das das Dom Adminkonto deaktiviert werden soll? Diesen Unfug verzappen die nur mit den lokalen Konten bein Vista und Win 7.....
Bitte warten ..
Mitglied: 51705
15.07.2009 um 21:40 Uhr
Hallo Stefan,

das ist ein Memberserver, kein DC, somit existieren lokale Konten. Die Domain-Admins müssen den lokalen Administratoren hinzugefügt werden (GPO, Stichwort 'eingeschränkte Gruppen').

Grüße, Steffen
Bitte warten ..
Mitglied: Stefan12
15.07.2009 um 21:55 Uhr
Hallo, ja das ist mir soweit klar habe auch nachgeschaut. Die Gruppe Domänen-Admins ist bei den lokalen Administratoren als Member verzeichnet. Deshalb kommt mir das ganze ja so seltam vor kann mir da auch keinen Rheim drauf bilden. Hatte sogar extra zur Sicherheit den Benutzer selbst noch mit in die lokalen Administratoren aufgenommen, hat jedoch auch nichts geholfen. Aber ich bin ja froh dass es jetzt klappt .
An miklein: Das wurde mir in einer Microsoft-Schulung so erklärt weil der Administratorbenutzer eine bestimmte SID-Nummer von 500 oder so hat und das ist immer so und aus diesem Grund sollte man das deaktivieren.
Bitte warten ..
Mitglied: Stefan12
15.07.2009 um 22:01 Uhr
So also ich weiß jetzt genau wo das Problem lag. Könnt mich selbst hauen dafür. Slange die Benutzerkontensteurung angeschaltet ist funktioniert die MSX Installation nicht, toll zu wissen^^ Bei der Installation von Exchange 2007 SP1 erhalten Sie eine Fehlermeldung "Fehler bei der Installation wegen unzureichender Berechtigungen."
http://technet.microsoft.com/de-de/library/dd421846.aspx
Bitte warten ..
Mitglied: FSX2010
17.07.2009 um 18:31 Uhr
sorry, klar auf einem DC gibt es keine Lokalen Konten. Allerdings kann ich immer noch nicht verstehen was es bei Vista mit Sicherheit zu tun hat wenn der Lokale Admin deaktiviert dafür logischerweise der Inst. Benutzer Admin ist und natürlich sein muss....
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Problem bei der Exchange 2010 Installation auf Server2012

Frage von NES-SEEVETALExchange Server4 Kommentare

Hintergrundszenario: SBS2003 mit Exchange läuft noch als 2. DC im AD mit weiterem Server 2012. Ich möchte auf dem ...

Exchange Server

Exchange 2013 Problem mit CU17 Installation

gelöst Frage von HenereExchange Server5 Kommentare

Servus zusammen, beim Versuch das CU17 auf meinen Ex2013 (CU15) zu installieren kommt es zu der Fehlermeldung hier: Leider ...

RedHat, CentOS, Fedora

Problem nach Kolab Groupware installation

Frage von mwagenknechtRedHat, CentOS, Fedora

Hallo zusammen, bei der Kolab Installation unter Centos 7 wird auch ein LDAP Server mit installiert. In diesem Fall ...

Monitoring

Icingaweb2 Installations Problem

gelöst Frage von theoberlinMonitoring18 Kommentare

Hallo zusammen, ich setze gerade ein Monitoring System auf. OpenSuse auf einer HyperV Maschine. Icinga2 habe ich komplett installiert. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing15 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...