Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Installation Internet Explorer 7 alle Symbole auf CD-LW überlagert vom IE7-Symbol

Mitglied: leenie

leenie (Level 1) - Jetzt verbinden

27.02.2007, aktualisiert 06.03.2007, 8208 Aufrufe, 5 Kommentare

Hallo,

habe das Problem, dass seit der Installation vom IE7 alle Symbole eines CD-Inhaltes (Ordner, Dateien) vom Internet Explorer 7-Symbol überlagert werden. Um dies noch einmal zu veranschaulichen, habe ich mal einen Screenshot gemacht:

http://img90.imageshack.us/img90/7265/ordnersymbolecdlwni1.jpg

Man sieht, dass das eigentliche Symbol vom IE7-Symbol verdeckt wird.
Bei mir ist es aufgetreten nach einer Installation und Konfiguration eines Kundennotebooks. Nachdem ich dann das Windows-Update mit Installation von IE70 durchgeführt hatte, habe ich nun diesen Effekt . Eine Deinstallation und Neuinstallation hat nichts gebracht. Nachdem ich den IE7 deinstalliert hatte, war mit dem 6er wieder alles so, wie es sein sollte, aber eine anschließende Neuinstallation des IE7 (mit und ohne Updates) brachte denselben Effekt.

Wer eine Lösung hat, bitte posten.

Dankeschön Gruß Leenie
Mitglied: onegasee59
27.02.2007 um 20:03 Uhr
Versuche es wie folgt (Reihenfolge einhalten):

Deinstalliere den IE 7 und lass den IE 6 damit wiederherstellen. Rechner Neu starten.
Danach suche unter Software das Update KB904942 und deinstalliere auch dieses. Rechner Neu starten.

@leenie - Sorry hatte ich gestern vergessen reinzuschreiben, hätte Dir die Testerei erspart - also Entschuldigung nochmal :-o
[edit 28.02.2007]
IE 6 über Windows Update prüfen auf Aktualisierungen und wenn vorhanden installieren.
Erst danach Wiederinstallation des IE 7 in Reihenfolge: IE 7 - Windows Update - Aktualisierungen, erst zuletzt KB904942!
[/edit 28.02.2007]

Habe das soeben bei einem Bekannten repariert bekommen, bei dem sich die Desktopsymbole ähnlich verhielten. Sie öffneten nicht mehr richtig nur nur als Einheitssymbol (gleich welche Anwendung), gerade so wenn der Desktop hängen blieb.


hoffe es hilft auch bei Dir.


ansonsten schau mal im Sytemstart nach http://support.microsoft.com/?scid=310560
Start/Ausführen, msconfig --> Systemstart alles deaktivieren --> Dienste "*Alle Microsoft-Dienste ausblenden*"
die übrigen deaktivieren --> Neustart. Schau ob das Problem noch besteht.
Wenn Nein nach und nach alles wieder aktivieren --> Karte Allgemein --> Normaler Systemstart, bis Du den eventuell Schuldigen gefunden hast.

TIP ---> Welchen Virenscanner und/oder Firewall verwendest Du?


gruß
onegasee59
Bitte warten ..
Mitglied: leenie
28.02.2007 um 09:30 Uhr
Hallöchen,

vielen Dank für den hilfreichen Tipp! Hat auf diesem Wege, wie von Dir beschrieben, geholfen.
Ein alleiniges Deinstallieren des Patches brachte nichts.
Ich habe aber auch festgestellt, dass wahrscheinlich die Reihenfolge der Patch-Installation eine Rolle spielt, denn wir haben für unsere Kunden, die gezwungenermaßen noch mit ISDN surfen, eine Update-Cd gebastelt mit einer Batch-Datei, die in Reihenfolge alle MS-Patches enthält.
Update ich mit dieser CD einen 'jungfräulichen' PC, in meinem Falle ein Dell-NB, dann ist alles ok, auch mit diesem KB904942 (installiert an Stelle Nr. 73 von 129 Patches). Installiere ich aber per Windows-Update die fehlenden 48 Patches auf diesem Notebook dann habe ich den von mir beschriebenen Effekt.
Geht man über das Windows-Update und klammert dieses Patch aus, so dass man es erst nach allen anderen Patches und dem IE7 installiert, ist auch alles ok.
Virenscanner war auf den NBs noch nicht installiert (kommt erst beim Kunden vor Ort drauf, da NW-Lösung) und Firewall ist die ganz normale Win-FW.

lg und Dankeschöne noch einmal
leenie
Bitte warten ..
Mitglied: onegasee59
28.02.2007 um 11:39 Uhr
Hallo leenie,

bitte gerne, auch wenn du wegen mir unnötiger weise testen musstest.

onegasee59
Bitte warten ..
Mitglied: leenie
01.03.2007 um 08:53 Uhr
Guten Morgen onegasee59,

nein, das passt schon so, man muss ja schließlich öfter mal was testen und das brauch man auch irgendwo mal wieder .

lg leenie
Bitte warten ..
Mitglied: leenie
06.03.2007 um 07:42 Uhr
Guten Morgen,

muss hier noch etwas hinzufügen, weil das mit der Deinstallation zwar vorerst geklappt hatte, nachdem ich aber ein anderes Programm noch installiert habe, war der Effekt wieder da.
Schlussendlich hatte dies hier geholfen:

Die Symbolgröße war bei diesem Notebook, was ich hatte, auf 48Px eingestellt und in Verb. mit dem IE7 besteht da wohl ein Problem. Evt. spielt es auch noch eine Rolle, ob ein Brenner vorhanden ist, weil bei 'normalen' CDROMS soll dieser Effekt wohl nicht auftreten.
Habe die Größe auf 32Px zurückgestellt und damit war es dann ok.

gruß leenie
Bitte warten ..
Ähnliche Inhalte
Windows 10
Was ist dieses Symbol?
Frage von MarabuntaWindows 105 Kommentare

Hallo, Win10x64Pro Wenn ich mit der Maus drüber bin, wird es grau aber zeigt keine Info. Ansonsten ist es ...

Microsoft
Symbol MC3070
Frage von Janekr77Microsoft2 Kommentare

Hi, hat jemand Erfahrung mit dem Motorola Symbol MC3070. Wie werden die gescannten Sachen ( Barcodes ) übertragen und ...

Windows 7
Falsches Tray-Symbol bei Windows 7?
Frage von ububehWindows 76 Kommentare

Hallo! Ich habe seit heute das Problem, dass sich bei Windows 7 nun im Info-Bereich ein falsches Symbol zeigt. ...

Backup
Laufwerk Symbol Backup Exec
Frage von xbast1xBackup2 Kommentare

Guten Morgen, was sind im Backup Exec die "Laufwerk"symbole? Ich habe festgestellt, dass diese Ordner im BE leer angezeigt ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 5 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 10 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server23 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...