Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Seit Installation von Java 8 U11 Probleme mit dem öffnen von Internetseiten

Mitglied: geo-id

geo-id (Level 1) - Jetzt verbinden

06.08.2014, aktualisiert 11:20 Uhr, 3803 Aufrufe, 9 Kommentare

Zu erst einmal Halli Hallo =) ...

Problem in Kürze:
Nach der Installation von Java 8U11 kommen die Benutzer unseres Netzwerkes nicht mehr auf diverse Internetseiten (zB Trassenauskunft von der Telekom).
Es erfolgt die Abfrage des Browsers, ob Java aktiviert werden soll. Egal, ob man dies zu lässt oder nicht kommt entweder die Fehlermeldung "Seite konnte nicht aufgerufen/gefunden werden" oder von der jeweiligen Seite als Rückmeldung, dass man nicht authentifiziert werden konnte.
In unregelmäßigen Abständen kann das Problem behoben werden, wenn der Browser als Admin gestartet wird. Jedoch klappt das auch nicht immer und die User sollten auch nicht jedes mal den Admin rufen, wenn se bestimmte Seiten aufrufen wolln.

In Langform:
Ich stehe als "Möchte-Gern-Admin" eines kleinen Unternehmens seit einiger Zeit vor einem für mich unlösbaren Problem.
Es sieht so aus, dass ich angehalten bin neue Updates auf unseren PCs zu verteilen (was ja auch durch aus richtig ist!).
Das ganze geschieht über selbst gebastelte Scripte (bat), die mittels der Gruppenrichtlinienverwaltung beim Herunterfahren gestartet werden (keine Ahnung, evtl. ist diese Information für mein Prob wichtig).
Im speziellen Fall von Java schaut das ganze so aus:

@ echo off
if exist "%Allusersprofile%\Kontrolldateien\Java180_11.txt" goto end
if exist "%ProgramFiles(x86)%\Java" msiexec /qn /x \\server3\Install\Java\jre1.8.0_05\jre1.8.0_05.msi
if exist "%ProgramFiles%\Java" msiexec /qn /x \\server3\Install\Java\jre1.8.0_05_x64\jre1.8.0_05.msi
msiexec /qn /i \\server3\Install\Java\jre1.8.0_11\jre1.8.0_11.msi
msiexec /qn /i \\server3\Install\Java\jre1.8.0_11_x64\jre1.8.0_11.msi
cd "%Allusersprofile%\"
xcopy \\server3\install\Kontrolldateien\Java180_11.txt .\Kontrolldateien\ /h /e /c /y
:end

Die Kontrolldatei bewirkt halt, dass, sobald das Update einmal gelaufen ist, es sich nicht bei jedem Herunterfahren neu aufspielt.

Nach der Installation von Java8U11, wie oben schon beschrieben, können ALLE PCs in unserem Netzwerk nicht mehr auf bestimmte Seiten zugreifen.
Um genau zu sein handelt es sich einmal um die Trassenauskunft der Telekom, diese Seite fragt noch expliziert, ob Java aktiviert werden darf und um die Verwaltung von DATEV.
Unabhängig davon, ob man FireFox oder IE Java erlaubt oder nicht, kommt die Fehlermeldung, dass wir nicht authentifiziert werden konnten. Ein Anruf hat ergeben, dass unser Profil jedoch aktiv ist und die Herrschaften von der Telekom konnten sich auch mit unseren Daten anmelden.
DATEV jedoch fragt noch nicht mal, ob Java aktiviert werden soll oder nicht, die Seite spuckt einfach ein "Seite konnte nicht gefunden werden, überprüfen Sie, ob die Adresse stimmt" aus (an der Stelle: starte ich den IE als Admin klappt die Seite in 1 von 5 Fällen (weiter: Die Seite geht NUR über IE, sonst nutzen wir FireFox)).

Ich habe bereits auf einzellnen PCs Java von Hand als Admin installiert, hat nichts gebracht.
Auch die Installation der Vorgängerversion hat nichts bewirkt ...

Ich bin mir auch nicht sicher, ob es wirklich an der Installation von Java liegt, jedoch treten die Probleme (gefühlt) erst ab diesem Zeitpunkt auf.

Hat irgendwer von Euch ne Idee, was ich falsch gemacht haben könnte und noch viel wichtiger, wie ich das Ganze wieder ins Lot bringen kann.

Weiterhin einen schönen Tag
Mitglied: Lochkartenstanzer
06.08.2014, aktualisiert um 11:10 Uhr
Mal 'ne dumme Frage:

Waru8m habt Ihr auf java 8 umgestellt, ohne vorher das zu evaluieren?

Ich würde einfach wieder auf java7 zurückkehren. Das ist zumindest "ausgereift".


lks
Bitte warten ..
Mitglied: geo-id
06.08.2014 um 09:56 Uhr
Mh, kann ich dir ehrlich gesagt nicht sagen.
Ich bin erst seit wenigen Monaten Admin (der Alte ist gegangen), die vorgänger Version war Java8U05 und als U11 raus gekommen ist hab ich das einfach installiert...

Also du meinst, wir sollten auf Java7U67 umsteigen?
Bitte warten ..
Mitglied: VGem-e
06.08.2014, aktualisiert um 11:10 Uhr
Hallo,

ich hatte hier im Forum (finde grad den Link nicht mehr) vor kurzem ein ähnliches Problem mit der Trassenauskunft der Telekom mit ähnlichem Beschrieb.

Bei mir lag es daran, dass die Version Java 8.x noch experimentell war und wohl bis heute noch ist!!

Bei meinem PC wurde heute morgen das Java 1.7.67 als letztes Update installiert, so dass ich, wie der Vorredner, auch dazu rate, wieder auf diese Version zurück zu gehen.
Auf div. Websites, die schon die Version 8.xx von Java anbieten, gehe ich hierzu nicht mehr ein!

Gruß,
VGem-e
Bitte warten ..
Mitglied: geo-id
06.08.2014 um 10:01 Uhr
Ja, den Beitrag kenne ich tatsächlich, bin seit ein paar Tagen schon auf der Suche nach einer Lösung meines Problems.
Jedoch, wenn ich mich recht entsinne, hat mir dieser Beitrag hier leider nicht weiter helfen können.

Aber gut, ich werde jetzt einfach mal testweise auf meinem Rechner Java7 installieren und mich melden, was das ergeben hat =) -bis später.
Bitte warten ..
Mitglied: geo-id
06.08.2014 um 10:41 Uhr
So, auf meinem Rechner (Java von Hand installiert) klappts tatsächlich!!

An dieser Stelle schon einmal vielen vielen lieben Dank!!!!

Ich werde nun das Skript schreiben und schaun, ob danach auch alles klappt.

Falls ich mich nicht mehr melde, hats geklappt =) -dankeschön!!!!
Bitte warten ..
Mitglied: VGem-e
06.08.2014 um 10:44 Uhr
@geo-id:

Beim Scripting darfst mich aber nicht mehr fragen; da kenn ich mich kaum aus...

Gruß,
VGem-e
Bitte warten ..
Mitglied: Lochkartenstanzer
06.08.2014 um 10:55 Uhr
Zitat von geo-id:

Falls ich mich nicht mehr melde, hats geklappt =) -dankeschön!!!!

Gern geschehen.

lks
Bitte warten ..
Mitglied: geo-id
06.08.2014, aktualisiert um 11:08 Uhr
Okay ... ich muss mich leider doch noch einmal melden.
Mit der Trassenauskunft der Telekom hats tatsächlich geklappt, an dieser Stelle dankeschön!!!

Jedoch geht es mit DATEV leider immer noch net.
Also wirds wohl net an Java liegen *überleg*.

Hier bleibt das Prob bestehen, melde ich mich als Admin mit dem IE dort an, geht alles.
Als normaler Nutzer jedoch kommt die Meldung "Diese Seite kann nicht angezeigt werden" und dann der Hinweis, dass man zB die Adresse überprüfen solle. Also die Meldung, die auch kommt, wenn man einfach ne nicht existierende URL eingibt.
Starte ich den IE jedoch als Admin gibt es diese Seite und alles klappt ...
Bitte warten ..
Mitglied: geo-id
08.08.2014 um 09:39 Uhr
So ihr Lieben,
der Support hat dann die Lösung gefunden.
Und zwar musste SSL 2.0 ausgeschaltet werden.... komm da mal drauf!
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internetseiten Öffnen nicht mehr
Frage von D39915Webbrowser3 Kommentare

Hi, ich habe folgendes Problem: Ich Surfe im Internet, Stundenlang ohne Probleme, doch dann, ohne ersichtlichen Grund funktioniert die ...

Internet

Internetseite lässt sich nicht öffnen

Frage von MiStInternet20 Kommentare

Hallo, ich bekomme eine Internetseite bei uns im Betrieb nicht geöffnet. Diese lässt sich aber bei mir privat und ...

Windows Server

GPO Template für Java 8

Frage von Axel90Windows Server1 Kommentar

Hallo an alle, gibt es eine Möglichkeit, die Sicherheitseinstellungen von Java 8 über GPO zu konfigurieren? Speziell geht es ...

Router & Routing

LANCOM 1781VA - Probleme mit einer Internetseite

gelöst Frage von puddingtownRouter & Routing6 Kommentare

Hallo, ich habe ein kleine kurioses Problemchen. Wir betreiben einen Onlineshop und können nur diese eine Seite temporär aus ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...