Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Installation openSUSE 10.2

Mitglied: Dr.Rossi-46

Dr.Rossi-46 (Level 1) - Jetzt verbinden

06.05.2007, aktualisiert 09.05.2007, 4702 Aufrufe, 5 Kommentare

Hallo liebe Mitglieder.

Ich habe folgendes Problem bei der Installation von openSUSE 10.2

Vorweg einmal....
Ich hatte bereits Windows XP und SUSE 10.0 parallel laufen.
Nach einer Aufrüstung der Hardware (Mainboard, CPU, RAM, GraKa) musste ich XP neu installieren.
Danach wollte ich gerne openSUSE 10.2 installieren.
Das Installationsprogramm von Linux startet zwar von DVD, doch dann erscheint die Meldung, dass das CD-Rom nicht gemountet werden kann.
Somit habe ich keine Möglichkeit Linux von CD/DVD zu installieren.

Hatte jemand von euch bereits solch ein Problem und/oder kann mit eventuell einige Tipps geben??

Danke im Vorraus.


P.S. Bei der Installation von SUSE 10.0 hat alles problemlos funktioniert. Kann mir das Problem mit dem DVD-Laufwerk also ehrlich gesagt nicht so ganz erklären.
Mitglied: pertlma
07.05.2007 um 21:17 Uhr
Hallo Dr.Rossi,

Wann genau kommt denn die Fehlermeldung??

Was hast Du für ein DVD-Laufwerk? IDE oder SATA? Welches Board, etc...

Bin jetzt zwar kein SuSe-Spezialist, aber probier mal bei der Installation mit Strg-Alt-F2 oder F3 auf eine Console zu schalten und versuche da mal folgende Befehle:
  1. lshw
  2. lspci

und die Ausgaben dazu zurück.

Ich vermute entweder SATA-DVD oder Fehler beim Brennen.

Gruss,
Matthias
Bitte warten ..
Mitglied: Dr.Rossi-46
07.05.2007 um 22:19 Uhr
DVD-Brenner von LG, IDE
Mainboard von ASUS P5B-E Plus mit Intel Core 2 Duo und 4 GB RAM
GraKa ASUS EN7600GS HTD 512MB SILENT PCI-E

Habe es heute einmal auf meinem Notebook probiert.
Da hat es einwandfrei funktioniert.
Bitte warten ..
Mitglied: Dr.Rossi-46
07.05.2007 um 22:19 Uhr
DVD-Brenner von LG, IDE
Mainboard von ASUS P5B-E Plus mit Intel Core 2 Duo und 4 GB RAM
GraKa ASUS EN7600GS HTD 512MB SILENT PCI-E

Habe es heute einmal auf meinem Notebook probiert.
Da hat es einwandfrei funktioniert.
Bitte warten ..
Mitglied: pertlma
08.05.2007 um 19:58 Uhr
d.h. die CD können wir ausschliessen.

Kannst Du bitte noch die anderen Sachen ausprobieren?? vielleicht mal noch das Kommando
  1. dmesg > /tmp/dmesg.txt
mitgeben und die ausgabe hier mitgeben (dmesg.txt)

Wann genau tritt denn der Fehler auf??

Gruss,
Matthias
Bitte warten ..
Mitglied: Dr.Rossi-46
09.05.2007 um 23:36 Uhr
Hallo zusammen.

Das Problem hat sich erledigt. Die Installation läuft jetzt einwandfrei durch.
Es muss daran gelegen haben, dass bei meinem Rechner nicht alle Laufwerke angeschlossen waren.
Mir fehlte bislang ein IDE Controller um alle HDD's und DVD-Laufwerke anzuschliessen.
Damit kam SUSE wohl nicht klar.
Allerdings weiss ich auch nicht so ganz warum.
Bitte warten ..
Ähnliche Inhalte
Suse
OpenSUSE 13.2 upgraden?
gelöst Frage von QQR700Suse2 Kommentare

Hallo, bin in der SUSE Welt gerade nicht so uptodate: wird die OpenSUSE 13.2er Version noch mit Aktualisierungen versorgt? ...

Suse

OpenSUSE 13.1 lässt sich nicht installieren

Frage von fuguSuse3 Kommentare

Moin ihr Linuxer! Ich wollte meinen neuen PC endlich mal mit 'ner SUSE bestücken. Leider komme ich direkt vom ...

Erkennung und -Abwehr

McAfee EndpointProtection 10.2 Ausschlüsse XenApp

Frage von adminstErkennung und -Abwehr2 Kommentare

Hallo zusammen Ich beschäftige mich zurzeit intensiver mit der McAfee Endpoint Protection 10.2. Sie ist momentan in unserer Testumgebung ...

Linux Netzwerk

OpenSuse 13.1 und XRP v0.6.1

gelöst Frage von Torsten2010Linux Netzwerk6 Kommentare

Hallo liebe Gemeinde, ich versuche die obige XRDP Version zu installieren. Einige Pakete habe ich nachinstalliert, make, gcc, usw. ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 8 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 21 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...