Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation Oracle 9 auf Linux 8 Server

Mitglied: onkel

onkel (Level 1) - Jetzt verbinden

19.08.2004, aktualisiert 20.08.2004, 8766 Aufrufe, 9 Kommentare

Ich habe ein Problem. Kurz vor Beendigung des Installers von Oracle, bei 92% bekommen ich folgende Meldung:
You do not have sufficient privileges to write to the specified path in Komponente Database Configuration Assistant 9.2.0.1.0

Und im log steht folgendes:
name = ORACLE_BASE
Abfrage zurückgegeben:
Festlegen des Wertes für s_mountPoint zu /oradata
* Fehler Dialogfeld: Fehler: You do not have sufficient privileges to write to the specified path. in Komponente Database Configuration Assistant 9.2.0.1.0 . Die Installation dieser Komponente kann nicht fortgesetzt werden. *
Ausgewählter Benutzer: Installation aller Produkte stoppen.

You do not have sufficient privileges to write to the specified path.
Liste der Standardverzeichnisse kann nicht aus dem Bestand gelesen werden.


Kann hiermit jemand was anfangen?
Ich bin ratlos.
Mitglied: BartSimpson
19.08.2004 um 17:34 Uhr
Hattes du kurz vor ende auch script als root ausgeführt?
Bitte warten ..
Mitglied: onkel
20.08.2004 um 10:30 Uhr
Am Anfang hat ermich aufgefordert ein script als root auszuführen und bis zu dem Fehler ist nichts davon wieder gekommen.
Bitte warten ..
Mitglied: BartSimpson
20.08.2004 um 11:18 Uhr
Ich hatte Oracle neulich mal unter FC2 versucht. Da musste ich 2 mal ein script als root starten. einmal am anfang und einmal kurz vor ende.
Bitte warten ..
Mitglied: onkel
20.08.2004 um 11:27 Uhr
Ja. Des habe ich auch in der Anweisung gelesen. Aber ich komme ja garnicht bis dahin.
Bei 92% macht er diesen oben genannten Fehler.
Bitte warten ..
Mitglied: BartSimpson
20.08.2004 um 12:47 Uhr
Hattes du es mal mit Version 9.2.0.4 Versucht?
Ich erinne mich gerade das ich es damals mti version 10 gemacht hatte.
Bitte warten ..
Mitglied: onkel
20.08.2004 um 12:55 Uhr
Das ist die Version 9.2.0.4. Aber das ist eine gute Idee. Ich könnte ja mal eine ältere Version probieren.
Erstmal danke. Falls du noch einen anderen Vorschlag oder Idee wodurch das komme könnte wäre ich dir dankbar.
Bitte warten ..
Mitglied: BartSimpson
20.08.2004 um 13:08 Uhr
Haste schon mal bei http://forums.oracle.com/forums/ geschaut ob da jemand eine Idee hat?
Bitte warten ..
Mitglied: onkel
20.08.2004 um 14:51 Uhr
Ja aber ich habe irgendwie nix gefunden. Und wie man dort einen Beitrag schreiben kann ist mir ein Rätsel. Ich habe zwar einen Login gefunden aber nirgendswo etwas wo man einen Account erstellen könnte.
Bitte warten ..
Mitglied: BartSimpson
20.08.2004 um 16:19 Uhr
Ich glaube bei suse gab es extra ein paket für die installation von oraclr auf suse
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server 2013 CU 9 Fehler bei der Installation

gelöst Frage von manuel1985Exchange Server3 Kommentare

Hallo miteinander, selbige Frage habe ich ebenfalls bereits im Docial TechNet gestellt, da ich schnellstmöglich Hilfe brauche. Ich bin ...

Netzwerke

Installation paedML Linux 6.0

Frage von tabociyaNetzwerke4 Kommentare

Hallo, ich hoffe , dass sich jemand mit dem System auskennt! Ich soll auf unserem neuen Schulserver das System ...

Linux

Linux Installation auf USB Gerät

Frage von jerry6600Linux6 Kommentare

Ich möchte eine Linux-Version (z.B. Knoppix, Caine, Kali, usw.) auf einem USB Medium (Stick oder SSD) installieren, so das ...

RedHat, CentOS, Fedora

Oracle Linux 7.1 sys-unconfig funktioniert nicht

Frage von RoxyyoRedHat, CentOS, Fedora

Hallo zusammen, ich habe eine Oracle Linux 7.1 VM mit dem Kernel 3.8.13. Ich würde diese VM gerne als ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 StundeCPU, RAM, Mainboards

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 1 TagWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
Frage von jensgebkenPHP17 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...