Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach der installation des Servicepacks 2 Programme nur noch mit der option "ausführen als" startbar.

Mitglied: the-brain

the-brain (Level 1) - Jetzt verbinden

13.10.2004, aktualisiert 19:13 Uhr, 4449 Aufrufe, 4 Kommentare

Hi leute,

folgendes Problem:

Nach der installation können verschiedene Programme nicht mehr ausgeführt werden.
(VNC Viewer und ISQLW), diese starten einfach nicht.
Ich bekomme Sie zum starten aber nur wenn ich über eigenschaften die "ausführen als" Option benutze. Dort trage ich dann den gleichen user ein mit dem ich angemeldet bin siehe da es geht!!! Aber dies ist nicht der Sinn der sache und unlogisch.

Ach ja wenn ich den SP2 wieder deinstalliere klappt wieder alles.

Hoffe Ihr könnt mir helfen.

Bin für jeden tip dankbar
Mitglied: MikeB
13.10.2004 um 15:17 Uhr
probier mal: Nach Installation von SP2, neuen Benutzer anlegen

vermute das dein Profil nen Schaden hat
Bitte warten ..
Mitglied: the-brain
13.10.2004 um 15:41 Uhr
hi,
danke der pc steht in einer domäne mit w2k3 servern und ad. die profile sind serverseitig gespeichert aber zum trost ich habe es trotzdem probiert. es geht nur über ausführen als egal mit was ich angemeldet bin.
Bitte warten ..
Mitglied: MikeB
13.10.2004 um 16:53 Uhr
scheint dann doch ein Berechtigungsproblem zu sein

überprüf mal in den Sicherheitseinstellungen wer die Programme starten darf und wer nicht
Bitte warten ..
Mitglied: alaska
13.10.2004 um 19:13 Uhr
denke auch dass es ein Berechtigungsproblem ist. XP ist grundsätzlich viel restriktiver als
die vorhergehenden Betriebssysteme, mit Service Pack 2 ist das noch stärker geworden.
Einige Anwendung können nur noch als Admin gestartet werden.
Der versuch von MS das Betriebssystem so sicherer zu machen ist nach hinten losgegangen.
Weil sich jetzt wahrscheinlich viele zu Hause einfacher weise nur mehr als Admin anmelden,
und wenn man als Admin ins Internet geht hat man den A.. offen.

Kann dir leider aber nicht sagen welche PRogramme davon betroffen sind, hab ich selbst
noch nicht ganz rausgekriegt...
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien

Mit CMD Verknüpfung erstellen mit der Option "Ausführen in"

gelöst Frage von WinLiCLIWindows Systemdateien5 Kommentare

Hallo zusammen, ich möchte gerne ein LogonSkript schreiben der beim Anmelden des Users, eine Verknüpfung von einer EXE in ...

Windows 10

Programm immer als anderer Benutzer ausführen

Frage von Ghost108Windows 108 Kommentare

Hallo zusammen, hatte vor kurzem noch Win 7 Prof und bin auf Win 10 Pro umgestiegen. Früher hatte ich ...

Windows Server

GPO - Programm bei der Benutzeranmeldung ausführen

gelöst Frage von Netsn00pWindows Server5 Kommentare

Hallo, ich habe eine Benutzer GPO erstellt, mit welcher bei der Benutzeranmeldung ein Programm gestartet werden soll. In diesem ...

Netzwerke

Programm ausführen von anderen PC

Frage von StewieNetzwerke7 Kommentare

Hallo und guten Abend Ich habe folgendes Problem und hoffe dass ihr mir weiterhelfen könnt Ich habe diese Situation ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 15 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 16 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...