Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation auf einem SP1 Win2003 Server

Mitglied: aba101280

aba101280 (Level 1) - Jetzt verbinden

06.08.2005, aktualisiert 12.08.2005, 4553 Aufrufe, 2 Kommentare

Hallo Zusammen,

habe ein Rießen Problem mit der Installation meines Exchange 2003 Servers. Also habe einen Win2003 Srver mit Sp1. Jetzt wollte ich exchange installieren dann kam am Anfang diese Kompatibilitätsmeldung. Gut hab ich dann akzeptiert weil es ja an sich ein bekanntes Problem ist. Hab dann angefangen alles Schritt für Schritt zu installieren und bei der eigentlichen Installation hat es dann einen Fehler gegeben und er konnte die Messaging Dienste nicht installieren. Es wird ja empfohlen erst Win2003 zu installieren dann exchange dann exchange sp1 und dann win2003 sp1.

1) Jetzt hab ich 3 Möglichkeiten entweden ich setz den ganzen Server neu auf....naja nicht unbedingt das Beste
2) Ich deinstallier das SP1 Server (Wie geht das?) und installier dann exchange
3) Ich integriere das Sp1 Exchange in die Exchange Installation (Geht das überhaupt)

Naja vielleicht6 kann mir hier jemand einen Tipp geben weil ohne diese Messaging Dienste läuft da nix und sobald ich in den Manager gebe gibt es nur Fehler.

Vielen Dank schonmal

Gruß

Alex
Mitglied: aba101280
06.08.2005 um 18:24 Uhr
Hallo nochmals,

habe ja vergessen die Fehlermeldung hinzuschreiben. Also Bei der Installation der Messaging Dienste gibt es die Meldung DAV BASE Protocol 0x80040154 und dann muss abgebrochen werden.

Gruß

alex
Bitte warten ..
Mitglied: aba101280
12.08.2005 um 11:13 Uhr
Hallo also ich habe den Fehler mittlerwile beheben können. Nachdem ich sämtliche Tipps eines Englischsprachigen Forums versucht habe wurde es mir irgendwann zu blöd. Das ging von irgendwelchen versteckten Sicherheitsrichtlinien bis zu Gruppenrichtlinien und und und. Hat alles nix gebracht. Habe dann schließlich und endlich meine Original Server2003 Cd ausgegraben (ohne SP1) und habe eine Neuinstallation durchgeführt. Ohne irgendwelche Updates bin ich dann direkt zu Exchange und dann gleich zu SP1 für Exchange. Alles geklappt und dann habe ich erst das Sp1 für Server 2003 und dann erst alle Updates installiert. Und jetzt läufts.
Fazit: Das Sp1 war definitiv schuld bei mir Sobald dieses darauf ist kommt (habe es nochmals mit einem Image ausprobiert) hat exchange keine Chance mehr. Also da hilft wohl nur in den sauren Apfel beißen und Server2003 neu zu installieren und dann nach beschriebener Reihenfolge vorzugehen.

Gruß



Alex
Bitte warten ..
Ähnliche Inhalte
Suse
SLES 11 SP1 Software Installation
Frage von BeamUpSuse10 Kommentare

Hallo ich bräuchte ein bisschen Hilfe hinsichtlich der Frage : wie installiert man software bei dem SLES 11ich bin ...

Windows Installation
Win2003 Server HDD Problem
gelöst Frage von kally2001Windows Installation7 Kommentare

Hallo zusammen, wir sind ein kleines Unternehmen,deswegen betreue ich den Win2003 Domain Controller. Was bis Vorgestern auch gut funktionierte. ...

Exchange Server

Installation von MS Exchange 2013 SP1 auf einem Windows Server 2008 R2

Frage von oxyfempleExchange Server2 Kommentare

Hallo, ich bekomme bei der Installation des neuen Exchange Servers folgende Fehlermeldung: Fehler: Der folgende Fehler wurde generiert, als ...

Exchange Server

SP1 für Exchange Server 2013 Installation, Virenscanner Trend Micro WFBS

Erfahrungsbericht von MiniStratorExchange Server

Tach zusammen und frohe Ostern! Ich habe gerade SP1 für Exchange 2013 installiert. Plattform Server 2012, kein R2, Antiviruslösong ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 3 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 5 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 5 StundenMicrosoft3 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...