Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Installation Treiber kein Anmelden direkt am Server mehr möglich

Mitglied: MichiGrossmann

MichiGrossmann (Level 1) - Jetzt verbinden

29.12.2013, aktualisiert 09.01.2014, 1572 Aufrufe, 9 Kommentare, 3 Danke

Hallo liebe Gemeinde,

ich habe folgendes Problem.
Habe einen Windows Server 2008 komplett neu aufgesetzt.
Darauf laufen= Webserver, Exchange, AD, DHCP, DNS, Fax

Jetzt habe ich heute den Tapi Treiber meiner Telefonanlage (Eumex 504 PC per USB verbunden) installiert und seit dem kann ich mich nicht mehr anmelden.

Wenn ich am Server ganz normal Benutzername und Passwort eingebe kommt die Meldung " Benutzername bzw.Passwort falsch"

Die Clients erhalten auch keine Verbindung mehr.

Ich habe mich jetzt mal im Verzeichnisdienstwiederherstellungs Modus angemeldet (lokal). Das ging. Ebenso im abgesicherten Modus.
Aber an der AD kann ich mich nicht mehr anmelden.

Ich habe auch versucht im abgesicherten Modus einen neuen USER mit Admin Rechte zu erstellen um mich dann nochmal an der AD anzumelden, aber das geht leider auch nicht. bzw ich kann den USER nicht mal erstellen.


Jetzt ist mir aufgefallen, dass die Eumex Software eine 2. Netzwerkkarte installiert hat, mit dem Namen der Telefonanlage.
Und jetzt vermute ich, dass meine ganzen Anmeldeeinstellungen usw. nicht mehr stimmen.

Was mir auch noch aufgefallen ist, dass nach Abschluss der Installation des Treibers schon die Meldung kam, dass ein Anmeldedienst nicht verfügbar ist und die Anmeldung nicht verarbeitet kann.


Nun zu meiner Frage. Kann man dies wieder reparieren? Oder muss ich den Server jetzt neu aufsetzen? Das hoffe ich nicht, denn ich habe jetzt über eine Woche daran rumgebastelt und war kurz vor Fertigstellung!

Ich danke euch schonmal im Voraus für eure hilfe!!!

Gruß Michael
Mitglied: certifiedit.net
LÖSUNG 29.12.2013, aktualisiert 09.01.2014
Bist du dir sicher, dass die Treiber für den Server zertifiziert sind? Hier scheint doch ziemlich viel zerstört worden zu sein.
Bitte warten ..
Mitglied: MichiGrossmann
29.12.2013 um 15:35 Uhr
Hallo,

so wie es im Moment ausschaut bin ich mir da nicht mehr so sicher.
Ein Kumpel der die Sache studiert hat, meinte auch, dass es wohl auf neu aufsetzen rausläuft.
Ich versteh auch nicht warum er mir da eine 2. Netzwerkkarte reinmacht!?!
Bitte warten ..
Mitglied: certifiedit.net
29.12.2013 um 15:43 Uhr
Zitat von MichiGrossmann:

Hallo,

so wie es im Moment ausschaut bin ich mir da nicht mehr so sicher.
Ein Kumpel der die Sache studiert hat, meinte auch, dass es wohl auf neu aufsetzen rausläuft.
Ich versteh auch nicht warum er mir da eine 2. Netzwerkkarte reinmacht!?!

Weil das Ding prinzipiell ein Netzwerkgerät ist (Telefonfernsprechnetz und so...).
Bitte warten ..
Mitglied: keine-ahnung
29.12.2013 um 15:50 Uhr
Der Mensch lernt am schnellsten durch Schmerz --> es gibt für W2008 für diesen Uraltprügel keine Treiber. Jetzt hast Du aber in der Serverkonfiguration ja schon Routine und brauchst nur noch 7 Tage statt einer Woche

LG, Thomas
Bitte warten ..
Mitglied: colinardo
29.12.2013, aktualisiert um 17:11 Uhr
Hallo Michael,
Google mal "Konboot", und du bist wieder drin und kannst das Problem beheben. Mehr darf ich hier dazu nicht sagen.
Ansonsten mit einer Windows PE-CD die Registry des Servers offline editieren, und den Treiber der virtuellen Netzwerkkarte bzw. TAPI/CAPI Treiber der Eumex unter HKLM\SYSTEM\CurrentControlSet\services rauswerfen oder für den automatischen Start deaktivieren. Wenn du danach wieder ins System reinkommst, Deinstallation der Suite vornehmen und den Reg-Cleaner für die Eumex-Geräte drüber laufen lassen.

Oder muss ich den Server jetzt neu aufsetzen? Das hoffe ich nicht, denn ich habe jetzt über eine Woche daran rumgebastelt und war kurz vor Fertigstellung!
Und beim nächsten mal entweder Voll-Backup oder das ganze vorher in einer VM anständig getestet! Ist halt wie so oft, wer ohne Fallschirm vom Berg springt landet meistens hart, das nächste mal eben für einen "Fallschirm" sorgen, das bewahrt vor tierischen Kopfschmerzen

Grüße Uwe
Bitte warten ..
Mitglied: 108012
LÖSUNG 29.12.2013, aktualisiert 09.01.2014
Hallo,

so wie es im Moment ausschaut bin ich mir da nicht mehr so sicher.
Das ist doch wohl am aller schnellsten heraus zu finden, oder?

Ein Kumpel der die Sache studiert hat, meinte auch, dass es wohl auf neu aufsetzen rausläuft.
Probieren geht über studieren,....

Ich versteh auch nicht warum er mir da eine 2. Netzwerkkarte reinmacht!?!
Das ist eine virtuelle Netzwerkkarte bzw. ein virtueller Netzwerkadapter der dann
gewisse Protokolle anbindet um mit der "Eumex 504 PC USB" kommunizieren zu können.

1. Eine Neue TK Anlage besorgen, kann ja auch ein ältere sein aber eben mit W2k8 Treibern!
2. Server neu aufsetzen und dann zuerst einmal ausprobieren mit der neuen Anlage! (Eventuell in einer VM)

Ich schließe mich @colinardo an und würde in Zukunft das Ganze erst einmal an einer VM ausprobieren.
Ich denke sogar man sollte ein VM erstellen und davon dann immer eine Kopie zum Testen nehmen und wenn
es "in die Hose" geht dann kann man die Kopie ja einfach löschen!

Gruß
Dobby

P.S. Der Thomas mit keine Ahnung hat immer solche TK empfohlen von einer Firma die Auerswald heißt
eventuell kann der Dir ja eine empfehlen die mit Win2k08 gut läuft.
Bitte warten ..
Mitglied: keine-ahnung
29.12.2013 um 18:44 Uhr
Der Thomas mit keine Ahnung glaubt, dass man einem Server eh nur LAN-TAPI anbieten sollte ... die Teile aus dem Auerswald laufen natürlich auf aktuellen Server-OS.

LG, Thomas
Bitte warten ..
Mitglied: exchange
29.12.2013 um 20:12 Uhr
Hi,
in der virtuellen Netzwerkkarte steht eine IP Adresse drin. Deaktiviere mal die Bindung zu den TCP/IP Protokollen (v4 & v6) und/oder die ganze Netzwerkkarte.
Die Anlage hat meiner Meinung nichts im Business Umfeld zu suchen. Höchstens um ein Faxgerät an einen internen S0 anzubinden.

Auf einem DC und/oder Exchange hat jedoch solche Software nichts verloren - egal von welchem Hersteller.

Wenn es eine originale Version von Windows Server 2008 (nicht SBS) ist, hast Du noch eine Lizenz zum visualisieren.

Gruß
Bitte warten ..
Mitglied: MichiGrossmann
09.01.2014 um 23:00 Uhr
Hallo liebe Freunde,

erstmal sorry dass ich so lange nichts mehr von mir habe hören lassen! Aber da mein Server unten war, habe ich keine Mails erhalten, dass mir auf mein Tread geantwortet wurde.

Naja, auf jeden Fall danke ich auch euch nochmal für eure Tipps.

Ich habe mich entschieden die Kiste neu aufzusetzen, was mittlerweile erfolgreich abgeschlossen wurde.

Der Hintergrund meiner Aktion war damals dass ich die Telefonanlage vom Server verwalten kann. Bei meinem alten Windows Server 2003 hat er mir dadurch noch 2 Leitungen in die Faxserverkonsole reingeschoben. Das wäre für den neuen Server natürlich auch nicht schlecht gewesen.

Das Faxproblem habe ich mittlerweile mit einer normalen Modem PCI Karte gelöst. Jetzt kann man wenigstens über den Server Senden und Empfangen.

Eine Fritzbox 6360 habe ich auch noch von meinem Anbieter erhalten. Mit der kann man soweit auch Faxen und sogar mehrerer MSN einrichten.

Das mit dem VM werde ich auf jeden Fall machen, da ich dann drüber die Eumex verwalten kann.

Kurz noch zum Hintergrund. Ich nutze den Server ausschließlich Privat (Hobby). Habe von meinem ehemaligen Arbeitgeber eine Windows Server 2008 Enterprise Lizenz geschenkt bekommen weil die auf R2 geupdatet haben. Also von daher alles legal und sauber!

Danke nochmal für eure Hilfe!

Gruß Michael
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server Installation (Treiber)
gelöst Frage von schneerunzelWindows Server9 Kommentare

Hallo zusammen, ich habe eine Dell PowerAge 2900 sehr günstig gekaut und wollte dort nun Windows Server 2012 R2 ...

Windows Server

Anmeldung direkt am DC nicht möglich

Frage von ThomasGrWindows Server17 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server

Keine Installation von Treibern möglich Server 2012 R2 Essentials "Die Daten sind unzulässig"

Frage von mmundcoWindows Server14 Kommentare

Hallo liebe Fachleute, ich habe mit dem o.g. Server folgendes Problem. Es ist nicht möglich Hardware in Form von ...

Windows Server

Treiber Installation via Script

gelöst Frage von SinistarWindows Server5 Kommentare

Hallo ich würde gerne mit einem Script automatisch einen Gemalto Smartcard Treiber auf allen VMs (hauptsächlich Windows Server 2003-12) ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 21 StundenWindows 104 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 23 StundenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...