Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Installation von Updates und SP1 weder Emailempfang noch -versand möglich

Mitglied: PeterB

PeterB (Level 1) - Jetzt verbinden

20.09.2005, aktualisiert 21.09.2005, 3527 Aufrufe, 2 Kommentare

Hallo zusammen,

ich bin mittlerweile doch recht verzweifelt.
Ich habe auf unserem Exchange Server 2003 auf Windows 2003 SBS aktuelle Updates / Patches und das SP1 installiert. Soweit so gut.
Nach einem Neustart des Servers ist aber weder der Empfang von Emails noch das Versenden möglich.
Die Emails wurden bislang über den POP3 Connector aus einem CatchAll Postfach bei 1und1 abgeholt und an die Empfänger per Routingregel verteilt. Bis dahin auch ohne Probleme. Die Emails wurden über den SMTP Connector über 1und1 als Smarthost versendet. Bis dahin auch alles ohne Probleme.
Nur seit den neusten Updates ist es noch nicht einmal mehr möglich intern von User zu User eine Email zu versenden.
Das bedeutet, die Emails werden vom POP3 Connector abgeholt, aber nicht zugestellt. Da habe ich mir wie es hier schon oft empfohlen wurde mal Popcon installiert und es darüber probiert, aber auch das bringt keinen Erfolg.

Ich kann aber absolut nicht nachvollziehen, wo der Fehler zu suchen wäre. da ja noch nicht einmal der interne Emailverkehr funktioniert!

Hat jemand eine Idee, wo ich ansetzen kann/soll?

Vielen Dank im Voraus für die Mühe.

Gruß Peter


Edit: Ich habe soeben versucht, eine Email zu versenden, indem ich mich via telnet auf den SMTP Server gehangen habe. Das hat erfolgreich geklappt. Das heisst, irgendwo im Exchange Server hakt es. Aber wo nur?
Mitglied: Paccolino
20.09.2005 um 22:14 Uhr
Hi,

habe mittlerweile zuviel Probleme mit dem 2003 SBS ServicePack 1, d.h. werde es draussen beim Kunden noch nicht installieren.

Habe zwei Server in einer Testumgebung gepatched, ... naja.. beim ersten waren die gruppenrichtlinien komplett zurückgesetzt auf "nicht definiert", nicht mal der Admin hatte noch rechte.... beim zweiten hatte ich glück, aber auch das Problem mit dem Exchange...

Würde mal den Microsoft Exchange Best Practise Analyzer drüber laufen lassen...
dann mal sehen, was der ausspuckt..

http://www.microsoft.com/downloads/details.aspx?FamilyID=dbab201f-4bee- ...


gruß chriZ
Bitte warten ..
Mitglied: Joschi1979
21.09.2005 um 11:20 Uhr
der sbs hat ein anderes sp als das beim normalen win 2003

soweit ich weiss sollte man sowiso noch warten mit dem sp1 aus sbs!!wurde mit empfohlen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Update von Exchange 2010 SP1
Frage von immobrauchExchange Server5 Kommentare

Hallo zusammen, habe hier einen Microsoft Exchange Server 2010 SP1 RU8, Build 14.01.0438.000 vom 10.12.2012 und möchte den gern ...

Debian

Update zerlegt Samba-Server: Keine Installation mehr möglich

gelöst Frage von mrserious73Debian8 Kommentare

Hallo zusammen, siehe Betreff habe hier einen Debian 8 Dateiserver gehabt, auf dem Samba lief. Habe nun gerade die ...

Suse

SLES 11 SP1 Software Installation

Frage von BeamUpSuse10 Kommentare

Hallo ich bräuchte ein bisschen Hilfe hinsichtlich der Frage : wie installiert man software bei dem SLES 11ich bin ...

Windows Server

SBS 2003 SP1 - Updaten auf SP2 ?

gelöst Frage von SchleicherlWindows Server3 Kommentare

Hallo zusammen, ich habe bei einer kleinen Filiale (mit schmalem Budget) einen Windows Server 2003 SBS SP1 zu betreuen ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 6 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 18 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 20 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 21 StundenMicrosoft12 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server34 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...