Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Installation von Updates und SP1 weder Emailempfang noch -versand möglich

Mitglied: PeterB

PeterB (Level 1) - Jetzt verbinden

20.09.2005, aktualisiert 21.09.2005, 3539 Aufrufe, 2 Kommentare

Hallo zusammen,

ich bin mittlerweile doch recht verzweifelt.
Ich habe auf unserem Exchange Server 2003 auf Windows 2003 SBS aktuelle Updates / Patches und das SP1 installiert. Soweit so gut.
Nach einem Neustart des Servers ist aber weder der Empfang von Emails noch das Versenden möglich.
Die Emails wurden bislang über den POP3 Connector aus einem CatchAll Postfach bei 1und1 abgeholt und an die Empfänger per Routingregel verteilt. Bis dahin auch ohne Probleme. Die Emails wurden über den SMTP Connector über 1und1 als Smarthost versendet. Bis dahin auch alles ohne Probleme.
Nur seit den neusten Updates ist es noch nicht einmal mehr möglich intern von User zu User eine Email zu versenden.
Das bedeutet, die Emails werden vom POP3 Connector abgeholt, aber nicht zugestellt. Da habe ich mir wie es hier schon oft empfohlen wurde mal Popcon installiert und es darüber probiert, aber auch das bringt keinen Erfolg.

Ich kann aber absolut nicht nachvollziehen, wo der Fehler zu suchen wäre. da ja noch nicht einmal der interne Emailverkehr funktioniert!

Hat jemand eine Idee, wo ich ansetzen kann/soll?

Vielen Dank im Voraus für die Mühe.

Gruß Peter


Edit: Ich habe soeben versucht, eine Email zu versenden, indem ich mich via telnet auf den SMTP Server gehangen habe. Das hat erfolgreich geklappt. Das heisst, irgendwo im Exchange Server hakt es. Aber wo nur?
Mitglied: Paccolino
20.09.2005 um 22:14 Uhr
Hi,

habe mittlerweile zuviel Probleme mit dem 2003 SBS ServicePack 1, d.h. werde es draussen beim Kunden noch nicht installieren.

Habe zwei Server in einer Testumgebung gepatched, ... naja.. beim ersten waren die gruppenrichtlinien komplett zurückgesetzt auf "nicht definiert", nicht mal der Admin hatte noch rechte.... beim zweiten hatte ich glück, aber auch das Problem mit dem Exchange...

Würde mal den Microsoft Exchange Best Practise Analyzer drüber laufen lassen...
dann mal sehen, was der ausspuckt..

http://www.microsoft.com/downloads/details.aspx?FamilyID=dbab201f-4bee- ...


gruß chriZ
Bitte warten ..
Mitglied: Joschi1979
21.09.2005 um 11:20 Uhr
der sbs hat ein anderes sp als das beim normalen win 2003

soweit ich weiss sollte man sowiso noch warten mit dem sp1 aus sbs!!wurde mit empfohlen.
Bitte warten ..
Ähnliche Inhalte
Debian

Update zerlegt Samba-Server: Keine Installation mehr möglich

gelöst Frage von mrserious73Debian8 Kommentare

Hallo zusammen, siehe Betreff habe hier einen Debian 8 Dateiserver gehabt, auf dem Samba lief. Habe nun gerade die ...

Suse

SLES 11 SP1 Software Installation

Frage von BeamUpSuse10 Kommentare

Hallo ich bräuchte ein bisschen Hilfe hinsichtlich der Frage : wie installiert man software bei dem SLES 11ich bin ...

Windows Server

SBS 2003 SP1 - Updaten auf SP2 ?

gelöst Frage von SchleicherlWindows Server3 Kommentare

Hallo zusammen, ich habe bei einer kleinen Filiale (mit schmalem Budget) einen Windows Server 2003 SBS SP1 zu betreuen ...

Windows 10

Win10 Nutzungszeit (für Update Installation)

gelöst Frage von NetzwerkDudeWindows 102 Kommentare

Moin, ich bastle hier an Win10 Clients für die Domäne, und bin mir wegen dem Thema Updates + erzwungener ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...