Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Installation von Visual Studio 6.0 ist Word sehr langsam

Mitglied: Hindin

Hindin (Level 1) - Jetzt verbinden

17.04.2005, aktualisiert 07.02.2008, 7695 Aufrufe, 5 Kommentare

Hallo,

ich habe gerade Visual Studio 6.0 installiert. Seit der Installation habe ich nun folgendes Problem:

Ich öffne Word und möchte auf ein Dokument auf unserem Fileserver (Win2003) zugreifen. Ich wähle das Dokument aus, und klicke auf Öffnen. Dann erscheint in der Statuszeile "Virenüberprüfung ... ". Das dauert dann so 1 oder 2 Minuten und dann ist das Dokument endlich geladen. Früher war das ein klick und das Dokument war da. Genauso beim speichern von einem Dokument das dauert auf einmal ewig. Ich habe auch schon den Virenscanner daektiviert (G-Data AVK 2005), hat aber nichts gebracht.

Auf meinem Laptop der kein Visual Studio 6 besitzt funktioniert der Zugriff rasend schnell. Ist auch der gleiche Virenscanner drauf.

Server: Windows 2003 Enterprise SP1
Clients: Win XP SP2

Kann mir jemand helfen???

Gruß Daniel
Mitglied: 6907
17.04.2005 um 12:07 Uhr
Hallo,

dass liegt wahrscheinlich daran, dass du vorher (vor der installation) die Virenprüfung von AVK auf Word-Dokumente nicht aktiviert hattest. Bei der installation von VS6.0 wird dies dann aktiviert worden sein.

Eine deaktivierung des AVK bringt nichts, da der Dienst trotzdem weiter läuft.
Du kannst diesen nur in der Systemverwaltung des PCs beenden.

Du kannst auch in den AVK einstellungen bestimmte Dateitypen auschließen (von der Virenprüfung).

I. d. Regel dürfte das öffnen aber trotzdem nicht all zu lange dauern (bei mir ein paar sekunden). Vielleicht ist dein PC für das aktivieren beider Engines zu langsam.....

MfG DeRe666
Bitte warten ..
Mitglied: Hindin
17.04.2005 um 12:12 Uhr
Hi,

also ich denke nicht, dass mein Rechner zu langsam ist:

P4 3,4 GHz
1 GB RAM
SATA Platte

Ich habe nur Probleme mit der Installation von Visual Studio 6.0. Das Online Banking von T-Online funktioniert nun auch nicht mehr. Meldet dass der Datenbanktreiber nicht funktioniert.

Gruß Daniel
Bitte warten ..
Mitglied: 6907
17.04.2005 um 21:30 Uhr
Also die reinen Kenndaten deiner Hardware sagen leider nicht viel über die Geschwindigkeit deines Rechners aus, aber das steht hier nicht zur debatte. (sie hören sich ja erstmal gut an )

< Ich habe nur Probleme mit der Installation von Visual Studio 6.0.
das ist ein ganz anderer Sachverhalt, als den den du geschrieben hattest

< Das Online Banking von T-Online funktioniert nun auch nicht mehr. Meldet dass der
< Datenbanktreiber nicht funktioniert.
wieso sagst du das erst jetzt?

du musst schon einmal genau sagen was dein Problem ist -> ich seh da keine Verbindung
Bitte warten ..
Mitglied: Hindin
18.04.2005 um 07:38 Uhr
Sorry, ich meine natürlich nachder installation von Visual Studio 6.0. Das mit der T-Online Software hat sich erledigt. Habe sie neu installiert und dann tat es wieder. Nur noch das Problem mit Word besteht. Beim öffnen eines Dokumentes wird unten in der Statusleiste "Virenüberprüfung ... " angezeigt und nichts geht. An meinem wesechntlich langsameren Laptop ist das ein sekundenbruchteil in der das Dokument vollständig geladen wird. Es ist auch egal ob ich ein großes oder ein kleines Dokument öffnen will.

Es handelt sich um Word 2003.

Gruß Daniel
Bitte warten ..
Mitglied: EikeNeu
07.02.2008 um 08:32 Uhr
Unter EXTRAS-FORMATVORLAGEN&ADD-INS die Formatvorlage auf NORMAL.DOT umstellen - wenn hier ein nicht mehr vorhandener Server steht wird es mit den neueren Word-Versionen sehr langsam.
Bitte warten ..
Ähnliche Inhalte
Datenbanken
SQL Abfrage mit Visual Studio
gelöst Frage von specialuserDatenbanken5 Kommentare

Servus, habe mir Visual Studio installiert und habe einige SQL-Befehle welche ich gerne an der SQL-Datenbank abfragen würde und ...

Batch & Shell
Powershell Visual Studio Code
Frage von H41mSh1C0RBatch & Shell13 Kommentare

Moin in die Runde, Freitag der 13. ;( gestern doch das erstemal VS Code heruntergeladen mit dem Ziel es ...

Visual Studio

Visual Studio - Codierung dauerhaft speichern

gelöst Frage von pelzfruchtVisual Studio5 Kommentare

Hi, Ich hab eine Frage zu Visual Studio 2015. Unter Datei Erweiterte Speicheroptionen lässt sich die Codierung für den ...

Visual Studio

Probleme mit Android Entwicklung in Visual Studio

gelöst Frage von Pr0m3th3usVisual Studio3 Kommentare

Hi, Ich habe ein Problem mit der Entwicklung einer Cross-Platform App in Visual Studio. Wenn ich das Android-Layout(Main.axml) öffne ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 10 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 12 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke25 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools19 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...