Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von Vixta bzw. Fedora live CD funktioniert nicht

Mitglied: BendiX83

BendiX83 (Level 1) - Jetzt verbinden

07.10.2007, aktualisiert 22.10.2007, 7216 Aufrufe, 1 Kommentar

Hallo,

ich wollte mich ein bisschen mit Linux "rumspielen"
Dazu wollte ich Vixta.org installieren. Das Starten von der Live-CD funktioniert einwandfrei. Im Home-Verzichniss befindet sich auch die Verknüpfung für die HDD installation.
Nach dem Starten der Install frag das System nach dem Root Passwort (bei Vixta.org ist es vixta, bei Fedora gibts keins)
Bei dem dann auftauchenden Fenster kann ich wählen ob ich die Release-notes anschauen will oder ob ich weiter machen will.
Nahc dem klick auf "Weiter" kommt die Sprachauswahl. Dort ist es egal welche Sprache ich wähle, sobald ich dort wieder auf "Weiter" klicke hängt sich die installation auf. Man kann das Fenster an sich noch verschieben, minimieren, usw... Sobald das Fenster mal minimiert war ist kein "Inhalt" mehr im Fenster zu erkennen.

Hab erst gedacht das das evtl. an einem kaputten image liegt, aber eine Fedora live CD macht die selben probleme

hab auch schon probiert das ganze mit acpi=off zu starten, bringt aber nichts.
Der Arbeitsspeicher ist in Ordnung (4h memtest86+ ohne Fehler)

hoffe ihr könnt mir da weiterhelfen, den ich habe kaum ahnung von Linux.

Der PC ist ein
Athlon XP 2800+
Asrock k7nf2-raid
20GB Seagate HDD über IDE0 als Master
1 DVD leser über IDE1 als Master
1 cd-Brenner über IDE1 als Slave
2GB RAM
Ati x1800 (glaub ich) über AGP

Danke und Gruß
Bendix
Mitglied: aqui
22.10.2007 um 22:52 Uhr
Hast du das testhalber mal mit der Suse Live CD (ist in der neuesten ct') ausporbiert ??
Es kann sein das nach dem klick der X-Server (grafische Oberfläche) aktiviert wird und dein PC die Auflösung nicht supportet oder die Grafikkarte nicht richtig erkannt wird und der X-Server hängt. (SuSE ist da etwas sicherer in der HW Erkennung).
Ggf. solltest du am Installprompt mal mit einer VESA 800x600er Auflösung in VGA starten ?!
Bitte warten ..
Ähnliche Inhalte
Linux Tools
Probleme beim Booten einer Live-CD
gelöst Frage von klauslaLinux Tools10 Kommentare

Hallo Allerseits, ich möchte gerne von einem Terra System-PC (genauen Typ muß ich nochmal nachsehen) ein Win7-Image ziehen. Bis ...

Linux Tools

Multisystem: Fehler: Live-CD ist bereits vorhanden!

Frage von 13Stift37Linux Tools3 Kommentare

Guten Morgen Admins, lasst euch den Kaffee schmecken ;) Ich habe ein kleines "Problem". Undzwar benutze ich das Linux ...

Hyper-V

Virenjagd bei VMs (Hyper-V) mit einer Live-CD

gelöst Frage von KMP1988Hyper-V5 Kommentare

Servus, ich habe mal gehört, dass wenn man Live-CDs (zum Viren entfernen (z.B. desinfect)) in eine VM mounted und ...

Apache Server

Htaccess funktioniert nicht nach neu Installation

Frage von vServerApache Server15 Kommentare

Hallo, ich hab meinem Webserver neu installiert (Debian Jessie), meine .htaccess Dateien erkennt er aber bisher noch nicht. Apache ...

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 11 MinutenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 3 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 5 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 6 StundenSoziale Netzwerke3 Kommentare

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Heiß diskutierte Inhalte
Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...