Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bei Installation von Win XP Pro bringt er Fehlermeldung iastor.sys nicht gefunden und danach Abbruch

Mitglied: pcfreeky

pcfreeky (Level 1) - Jetzt verbinden

05.02.2009, aktualisiert 09:47 Uhr, 9256 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe folgendes Problem.. ich habe einen Rechner, bei dem war Windows XP Pro installiert. Wie gewöhnlich habe ich meine XP Installations-CD reingeschoben und wollte von CD starten und die Installation durchführen. Nur leider bringt er mir folgende Fehlermeldung.

- " Die Datei iastor.sys konnte nicht gefunden werden. Bitte bestätigen Sie mit "OK" um die Installation fortzusetzten und wenn ich es dann getan habe bricht er die Installation ab und startet den PC neu.

Nun ist es mittlerweile sogar so, dass ich mich nicht mal mehr als Administrator an diesem Rechner anmelden kann. Also demzufolge auch keine Chance die Platte C manuell zu formatieren. Außerdem ist das BIOS auch durch ein Passwort geschützt...

Bitte helft mir.. ich weis wirklich nicht mehr weiter.. ich bin über jeden guten Ratschlag dankbar...

MFG
pcfreeky
Mitglied: erich81
05.02.2009 um 09:40 Uhr
Hi pcfreeky,

wenn mich nicht alles täuscht ist das der Festplattentreiber für den SATA Platten Controller!?
Was mich halt wundert ist das du ja anscheinend öfter mal deine Rechner neu aufsetzt und so solltest das ja bei dem rechner schon mal gemacht haben??!
Aber ich bin mir fast sicher das der für den SATA-Controller zuständig ist!?


erich
Bitte warten ..
Mitglied: pcfreeky
05.02.2009 um 09:44 Uhr
Ja ich habe ihn öfters neu aufgesetzt habe aber noch nie diese Fehlermeldung.. Wie kann ich es beheben? Hast du eine Idee??? wo bekomme ich es her??
Bitte warten ..
Mitglied: Im-UKH
05.02.2009 um 09:44 Uhr
Zitat von pcfreeky:
Außerdem ist
das BIOS auch durch ein Passwort geschützt...

Bitte helft mir.. ich weis wirklich nicht mehr weiter.. ich bin
über jeden guten Ratschlag dankbar...

MFG
pcfreeky

PC vom Stromnetz nehmen u BIOS Batterie Rausnehmen!
Dann kurz warten u wieder rein geben! Dann solltest du wieder ins BIOS kommen!!

Eine andere XP CD nehmen und über Floppy o USB die treiber vom INTEL Matrix Storage Manager nehmen (wo auch die iastor.sys dabei ist) und die treiber über den Stick oder das Floppy Laufwerk manuel einspielen beim Setup!


MfG.
uKh
Bitte warten ..
Mitglied: pcfreeky
05.02.2009 um 09:46 Uhr
wie spiele ich das genau ein?? habe keine ahnung davon!!!!
Bitte warten ..
Mitglied: Im-UKH
05.02.2009 um 09:50 Uhr
> Zitat von pcfreeky:
> ----

PC vom Stromnetz nehmen u BIOS Batterie Rausnehmen!
Dann kurz warten u wieder rein geben! Dann solltest du wieder ins
BIOS kommen!!

Eine andere XP CD nehmen und über Floppy o USB die treiber vom
INTEL Matrix Storage Manager nehmen (wo auch die iastor.sys dabei ist)
und die treiber über den Stick oder das Floppy Laufwerk manuel
einspielen beim Setup!


MfG.
uKh

Und stell im BIOS die Bootreihenfolge so, dass CD-Laufwerk an 1 Stelle steht und HDD an 2 Stelle!!

MfG.
uKh
Bitte warten ..
Mitglied: Raik01
05.02.2009 um 09:51 Uhr
Zitat von erich81:

Aber ich bin mir fast sicher das der für den SATA-Controller
zuständig ist!?

RICHTIG!!!

AHCI/SATA Treiber runterladen, auf eine Diskette ziehen und bei der Installation manuell über die Taste F6 einbinden!!!
Bitte warten ..
Mitglied: pcfreeky
05.02.2009 um 09:52 Uhr
das heist ich speicher diese Datei entweder auf eine Flobby oder auf einen USB Stick? dann schiebe ich meine Installations-CD rein und dann startet ja die Installation normalerweise automatisch aber wie bekomme ich jetzt die Datei rein? bitte kurze Erklärung! Danke
Bitte warten ..
Mitglied: Skyline
05.02.2009 um 09:54 Uhr
PC vom Stromnetz nehmen u BIOS Batterie Rausnehmen!
Dann kurz warten u wieder rein geben! Dann solltest du wieder ins
BIOS kommen!!

bei einigen Bords gibts auch einen Jumper fürs BIOS.
den sollte man (wenn vorhanden) auch mal auf "Clear" stellen

mfg
Skyline
Bitte warten ..
Mitglied: Im-UKH
05.02.2009 um 09:55 Uhr
Zitat von pcfreeky:
wie spiele ich das genau ein?? habe keine ahnung davon!!!!

Lade dir von der intel Webseite den matrix storage Manager runter dann gibst du im CMD den Pfad zur datei \"DieIMSMdatei".exe an -a -a -p C:\IMSM
danach lädst du die Treiber auf eine Diskette u gibst sie danach in den betroffenen PC!
dann führst du das Setup aus und drückst ziemlich am anfang der Installation F6 u folgst den anweißungen!!


MfG.
uKh
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Microsoft Office

Automatische Antwort bringt Fehlermeldung

gelöst Frage von neuling6Microsoft Office6 Kommentare

Hallo, Haben Office 2013 mit Exchange 2013 im Einsatz. Bei einem Rechner kann die Automatische Antwort nicht aktiviert werden. ...

VB for Applications

VBS bringt diverse Fehlermeldungen

gelöst Frage von VBSNOOBVB for Applications2 Kommentare

Guten Tag zusammen, ich habe einen kleinen Script programmiert, der eine einheitliche Email Signatur erstellt. Dieser Script wird per ...

Windows 7

WIN 7 Installation "CD DVD Treiber nicht gefunden"

gelöst Frage von B-freeWindows 730 Kommentare

Hallo, mein problem ist folgendes: Neuer Leppi, ohne OS. Angefangen Win 7 prof. 64 bit zu installieren. (8 GB ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 17 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 23 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...