Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von Windows XP wird nicht gestartet

Mitglied: sebastianheld

sebastianheld (Level 1) - Jetzt verbinden

24.09.2004, aktualisiert 26.09.2004, 7925 Aufrufe, 8 Kommentare

Nach dem Bootvorgang der CD blinkt der Cursor links oben und der PC hängt.

Hallo alle zusammen.
Habe ein ähnliches Problem wie im Beitrag "Installation von W2k Pro scheitert" beschrieben.
Habe von einem Bekannten einen PC bekommen um diesen für ihn zu installieren.
Nach dem booten von der Windows XP CD sollte ja normalerweise das Menü von Windows kommen, bei dem ich gefragt werde ob ich nun mit der Installation beginnen möchte, abbrechen möchte ...
Kurz davor wird der Bildschirm normalerweise kurz schwarz (nach dem laden der Windows Standardtreiber).
Genau an dieser Stelle hängt sich das System auf. Der Cursor linkt zwar in der linken oberen Ecke, aber der PC reagiert nicht mehr.
Habe schon eine andere AGP Grafikkarte eingebaut (da ich dieses Problem eigentlich nur von alten ATI Grafikkarten her kenne), hilft aber auch nicht. Alle PCI Steckkarten (Sound, LAN) hatte ich auch schon einmal ausgebaut.
Selbst das DDR-Modul hab ich schon ausgetauscht, habe aber immer wieder das gleiche Problem. Tritt übrigens auch mit einen Windows XP Home oder Windows 2000 CD auf.
BIOS des QDI Mainboards (ich weiß, mag diesen Hersteller ja auch nicht...) ist aktuell, es sind nur eine Festplatte (onboard IDE Controller) und ein CDROM eingebaut; CDROM wurde auch schon testhalber getauscht.
Hatte die Installation auch schon mal ohne ACPI Unterstützung (F5 bei der Installation) gestartet und dieses Feature im BIOS deaktiviert.
Hat irgendjemand noch eine Idee, an was das liegen kann? Ich bin grad total am verzweifelt.....
Danke schonmal im voraus !
Mitglied: Teddyhamster2000
24.09.2004 um 20:26 Uhr
Hallo!

Du könntest es mal mit einer älteren Bios Version versuchen, falls das neueste wirklich drauf ist...

HDD mal in einem anderen Rechner koplett (unter DOS) formatieren!

Konntest du über das getauschte CD-LW auf einem anderen Rechner das WXP installieren?

CD vielleicht im eimer??

Gleiches Problem bei Installation eines anderen OS?

Welches war denn vorher installiert? Ist das son "Aldi-Rechner"(o.ä.)??

Sollte das alle snicht helfen, ist denk mal das board im eimer, hatte ich auch schonmal...
Bitte warten ..
Mitglied: sebastianheld
24.09.2004 um 21:05 Uhr
Hi
das mit dem BIOS ist so ne Sache, laut Hersteller gibt es für dieses QDI Mainboard nur diese eine BIOS-Version.
Hatte die HDD in einem anderen Rechner, hab dort die Platte "platt"" gemacht und konnte die Windows XP Inst. da starten. Wenn ich die Platte dann wieder in den anderen Rechner stecke wird die Installation aber nicht fortgesetzt sonder quittiert mit einem BlueScreen (da jedoch ohne genaueren Infos, also keine DLL angaben oder so...).
Habe von allen OS mehrere Original-CD'S (Microsoft Partner), wollen alle nicht, denke also nicht, dass es an der CD liegt. Das Laufwerk hab ich grad in nem anderen eingebaut, geht.
Das Problem tritt bei der Installation von Windows XP (alle Versionen) sowie Windows 2000 (alle Versionen) auf. Windows 98 startet komischerweise.
Laut dem eBay Anbieter, von dem der PC gekauft wurde war vorher in einem Internetcafe WinXP drauf. Ist scheinbar ein selbstgebauter PC.
Die Idee mit dem Board hatte ich auch schon, aber ich hoffe noch auf ein anderes Problem

Danke für die Info, vielleicht noch eine andere Idee ???
Bitte warten ..
Mitglied: sebastianheld
24.09.2004 um 21:51 Uhr
ZUSATZINFO: Win98 lässt sich auch nicht installieren, hängt bei 1% ... nerv

Windows 98
startet komischerweise.
Bitte warten ..
Mitglied: koziol
25.09.2004 um 08:09 Uhr
hallo,

hast du schon mal den arbeitsspeicher gecheckt?

cu werner
Bitte warten ..
Mitglied: sebastianheld
25.09.2004 um 10:08 Uhr
Ja, hab immer ein paar Ersatzteile da.
Hatte ein neues 256er DDR-RAM Modul eingebaut, half leider auch nichts.
Bitte warten ..
Mitglied: Teddyhamster2000
25.09.2004 um 14:40 Uhr
Hmm, sorry, keine Idee mehr... wird dann denk mal das board im a... sein ;o)
Bitte warten ..
Mitglied: JanKorte
26.09.2004 um 03:29 Uhr
gehe ich auch von aus
Bitte warten ..
Mitglied: sebastianheld
26.09.2004 um 13:18 Uhr
OK, trotzdem danke für eure Ideen...
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Peripheriegeräte

Falsche Tastatur bis Windows gestartet ist.

gelöst Frage von HuesserPeterPeripheriegeräte4 Kommentare

Hallo zusammen Ich habe einen Laptop mit Schweizer Tastatur. Mein Laptop startet mit der Tastatureinstellung Deutschland bis zur Anmeldemaske ...

Windows Server

Windows-Bereitstellungsdiensteserver kann nicht gestartet werden

gelöst Frage von sennhauser-itsWindows Server1 Kommentar

Hallo zusammen Der Dienst "Windows-Bereitstellungsdienstserver" kann nach der Installation und Konfiguration nicht gestartet werden. Folgende Ausgangs-Situation: Server 2012 R2 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...