Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationen per Batch werden nicht richtig ausgeführt

Mitglied: questionforyou

questionforyou (Level 1) - Jetzt verbinden

29.01.2010 um 15:37 Uhr, 2996 Aufrufe, 6 Kommentare

Hallo,

mein Problem ist, dass das Logonscript startet und die Programminstallationen auch beginnen, aber nach 2 sekunden wieder verschwinden und somit einfach abbrechen.

Wenn ich das Script nach der Anmeldung ausführe, klappt alles ohne Probleme.

Vielleicht hat ja jemand dafür Lösungsvorschläge.



Vielen Dank + Gruß
questionforyou
Mitglied: 60730
29.01.2010 um 15:43 Uhr
Moin,

wir handhaben das immer so:

Wer unklare Frägen stellt, stellt sich selbst ein Bein.
Oder andersherum
Ohne Ross und Reiter, gehts auch hier nicht weiter. (es sei denn manche raten heiter)

Gruß
Bitte warten ..
Mitglied: creyzee
29.01.2010 um 15:47 Uhr
hallo,

mit logonscript meinst du schon das script, dass per gpo direkt nach der anmeldung am system gestartet wird, oder? (es gibt ja auch die option "beim hochfahren des computers"). probier doch einfach mal eine art startverzögerung einzubauen. z.b bei vb-scripts verwendest du dazu "wscript.sleep 10000", um die codeausführung für 10 sekunden zu unterbrechen. für batch-files gibt es kleine progs, die sowas machen. das wär wohl am einfachsten für den anfang.

beste grüße,

creyzee
Bitte warten ..
Mitglied: questionforyou
29.01.2010 um 15:51 Uhr
Sorry, aber da ich das Problem nicht genau beschreiben kann, weiß ich nicht genau was für infos nötig sind um das Problem zu lösen.

Trotzdem danke für den Hinweis!

Gruß
questionforyou
Bitte warten ..
Mitglied: 45877
29.01.2010 um 15:53 Uhr
Logon scripte haben keine Adminrechte außer der User der sich anmeldet hat welche....
Bitte warten ..
Mitglied: 48507
29.01.2010 um 15:58 Uhr
Das Skript greift auf Ressourcen zu, auf die du als Benutzer Zugriff hast, der Rechner selbst aber nicht.
Bitte warten ..
Mitglied: 60730
29.01.2010 um 15:58 Uhr
Zitat von questionforyou:
Sorry, aber da ich das Problem nicht genau beschreiben kann, weiß ich nicht genau was für infos nötig sind um das
Problem zu lösen.

och nööö..
  • Clients sind???
  • Warten auf Netzwerk ist aktiv/nicht aktiv
  • Das Script sieht folgendermaßen aus...
  • User haben Adminrechte keine Adminrechte - die Software braucht / braucht keine
  • Startupscript oder Loginscript

Sorry, nun ist meine ganze Puderzuckerdose leer und der Inhalt zwischen deinen Backen...

Trotzdem danke für den Hinweis!

*ärgs*

Mal ganz ehrlich, helfen ja, Puderzucker in den allerwertesten blasen nein.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Dateinamen einer ausgeführten Batch verändern

Frage von DD-GamerBatch & Shell5 Kommentare

Hallo, ich möchte den Dateinamen der auszuführenden .bat um eins erhöhen nachdem ich sie ausgeführt habe. Das würde dann ...

Batch & Shell

Batch Datei wird per Aufgabenplanung nicht ausgeführt

Frage von CorraggiounoBatch & Shell7 Kommentare

Hi, ich hoffe ihr könnt mir weiterhelfen. Folgende Konfiguration habe ich vorgenommen um ein batch-script auszuführen: Unter Programm/Skript habe ...

Batch & Shell

Batch -Menü - bei "Enter" soll ohne Auswahl nichts ausgeführt werden

gelöst Frage von Boory01Batch & Shell3 Kommentare

Hallo Gemeinde, bei einem Batch-Menü wird bei mir bei Drücken der ENTER-Taste sofort der erste Menüpunkt ausgeführt, obwohl keine ...

Batch & Shell

Batch: Prüfung auf erfolgreich ausgeführten Befehl

gelöst Frage von myluridBatch & Shell2 Kommentare

Guten Morgen zusammen! Habe folgedes Problem es existiert ein Skript, welches einen Ordner auf Dateien mit Größe 0 Byte ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement15 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen13 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...