Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Installationsfehler, Anwendung konnte nicht gestartet werden

Mitglied: Valume91

Valume91 (Level 1) - Jetzt verbinden

26.10.2011 um 12:07 Uhr, 7878 Aufrufe, 5 Kommentare

Beim starten des Setups von Expowin erhalte ich folgende Meldung:
Diese Anwendung konnte nicht gestartet werden, da die Anwendungskonfiguration nicht ordnungsgemäss ist. Zur Problembehebung sollten Sie die Anwendung neu installieren.

Hallo zusammen

Beim starten des Setups von Expowin erhalte ich folgende Meldung
Diese Anwendung konnte nicht gestartet werden, da die Anwendungskonfiguration nicht ordnungsgemäss ist. Zur Problembehebung sollten Sie die Anwendung neu installieren.

System:
Windows XP Prof. (x64) SP2
Lenovo A70

Im Eventlog erhalte ich folgenden Fehler:
ID: 59
Quelle: SideBySide

Jemand eine Ahnung an was das liegen könnte?

Danke & Gruss
Valume
Mitglied: Logan000
26.10.2011 um 13:00 Uhr
Moin moin

Das ist ja nun keine Allerweltsanwendung.
Was sagt der Hersteller denn dazu?

Wenn ich raten müste. würde ich sagen da fehlen Systemvorraussetzungen, die vom Setup nicht sauber geprüft/installiert weden.

Gruß L.
Bitte warten ..
Mitglied: Valume91
26.10.2011 um 13:07 Uhr
Hi Logan

Herrsteller habe ich noch nicht kontaktiert.
Bei einem anderen Gerät (ebenfalls A70 und XP 64bit) funktioniert es tadellos.

Gruss Valume
Bitte warten ..
Mitglied: Ravers
26.10.2011 um 13:12 Uhr
*Post falsch verstanden; bei der Installation schon, nicht bei dem Start*

Aber mal ehrlich, wenn es auf einem andern System funktioniert, der quasi gleich ist, dann ist wohl was bei deinem PC verwurschtelt. Hier nun den Fehler zu finden wird seeehr schwer.
Was sagt das Ereignissprotokoll?

Greetz
ravers
Bitte warten ..
Mitglied: Valume91
26.10.2011 um 13:27 Uhr
Hi Ravers

Eventlog eintrag steht oben ;)
Oder benötigst du noch zusätzliche Infos?
Die Meldung heisst:
Generate Activation Context ist für U:\blabla\ExpoWinClientSetup.exe fehlgeschlagen.
Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert.

Habe zu dieser leider nichts brauchbares finden können.

Gruss Valume
Bitte warten ..
Mitglied: Ravers
26.10.2011 um 13:48 Uhr
Ist dafür evtl ein bestimmtes Framework o.ä. notwendig? Schau mal nach was der andere Client für Frameworks drauf hat
Wobei eigentlich der Setuproutine das merken sollte und das dann nachinstalliert.
Aber XP 64bit ist ein besonderer Sonderfall!! .. Das schlimmste BS was MS herausgebracht hatt, m.E.! Selbst Win Mellenium war besser.

Als Tip von mir: Schmeiß den Sch.. raus. Hatte viele Probleme mit XP64; nur unsere Konstruktionssoftware hat es damals unterstützt, aber auch eher schlecht als recht.
Aber das ist ne andere Diskussion.

Anderer Einfall: Gibts du bei der Installation eine Sprache ein? ... diese MUSS immer Englisch sein; den XP64 gibts nicht in Deutsch, sondern lediglich ein deutsches Languagepack (auch wenn es oft anders verkauft wird )

Zur Not mach ein Image von dem anderen funktionierenden Rechner, spiels bei dir drauf, Key ändern; Einstellungen anpassen und gut ist. Bei der Fehlersuche kannst dich vielleicht auch in was verrennen.

Aber vor allem: Frag erst den Hersteller!! Die kennen Ihren "Mist"!
Greetz
ravers
Bitte warten ..
Ähnliche Inhalte
Windows Server

Die Anwendung konnte nicht . (0xc0000043)

Frage von TiCarWindows Server5 Kommentare

Hi, unsere ERP Software läuft auf einem Windows 2008R2 Kundenserver (nicht von uns administriert). Ab und zu, zur Zeit ...

Windows 7

Arbeitsstationsdienst konnte nicht gestartet werden - Fehler 2

Frage von Winfried-HHWindows 7

Hallo Experten, ich wollte gerade eine neu aufgesetzte Win7prof-Workstation in die Domäne aufnehmen, aber das dafür notwendige Feld ist ...

Batch & Shell

Anhand Anwendungsnamen prüfen, ob Anwendung gestartet ist

gelöst Frage von SinzalBatch & Shell6 Kommentare

Hallo Admins, ich habe einen Win Server 2012 R2, auf dem ich ein Java-Programm laufen habe, dass öfters abstürzt. ...

Java

Java Web Start - Anwendung kann nicht gestartet werden

Frage von FischerICTJava10 Kommentare

Hallo zusammen, ich habe bei einem Kunden, der über eine Java Web Start Applikation vom Zoll Anmeldungen durchführt. Alle ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 3 StundenVerschlüsselung & Zertifikate

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz12 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware12 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Batch & Shell
Bestimmte Textpassagen via bat löschen
gelöst Frage von Grisu84Batch & Shell10 Kommentare

Hallo, ich habe eine txt-Datei, in welcher ich durch eine bat bestimmte Zeilen löschen möchte. So soll die Datei ...