Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsproblem Suse Linux 9 Enterprise Server auf ASUS P5LD2

Mitglied: Alvalva01

Alvalva01 (Level 1) - Jetzt verbinden

26.02.2007, aktualisiert 18.04.2007, 4067 Aufrufe, 2 Kommentare

Hallo,

ich grüble nun schon seit Tagen über meinem Server-System!

Pentium 820 D 2,8GHz in einem Asus P5LD2 mit 1GB-Ram (Zert.)
am "Intel ICH7R South Bridge" (2U-ATA + 4S-ATA)
1IDE -> 1DVD-RW NEC (Master) -> 1DVD-Rom Plextor (Slave)
SATA1 -> 1FP Samsung ST 3400620AS "400GB"
SATA2 -> 1FP WesternDigital WD 2500YS "250GB"

am IDE-Controller "ITE8211F" (4U-ATA)
IDE -> 1FP Hitatchi SA HD400LD "250GB"(MAster) -> 1FP Samsung HD400LD "400GB"(Slave)

Ich will einen Novell/Suse 9 Enterprise Server auf diesem System installieren.
Es werden alle Platten und Laufwerke im Bios erkannt.
Beim Installieren startet YAST und erkennt nur die SATA Festplatten und die DVD's.
Warum die anderen IDE FP nicht?
Ich kann die SATA FP partitionieren und formatieren....
Dann startet die Installation und er schiebt die CD's durch.
Er beendet aber nicht die Installation...und bleibt hängen.
Die Ploblematik habe ich auch bei einem minimalen System!!
Nächster Versuch mit einer IDE Platte und einem DVD an einem Controller (sonst nix) Installation startet aber mehr auch nicht!?

Was kann ich noch tun?

SuseLinus 10.X funktioniert auch nicht Fehlerfrei erst nach umgesteckte FP's und DVD's ....wie oben geschrieben erkennt der 10.X die FP's aber keine DVD's????

Win2003Server mit Trieber funktioniert einwandfrei!

Danke im Voraus!!
Mitglied: BartSimpson
18.04.2007 um 09:39 Uhr
ich schätze es liegt am Kernel.
Versuche mal testweise CentOS.
In welchem Modus läuft der S-ATA Controller??
Wenn man mal bei google sucht, scheinen einige ein ähnliches Problem zu haben.
Dort scheint es an dem billig Controller ITE8211F zu liegen. Einige habe den einfach abgeschaltet.
Denn Intel selber nutzt nur den Marevell Chip, welcher besser läuft.
Bitte warten ..
Mitglied: Alvalva01
18.04.2007 um 20:08 Uhr
Hi,
ich habe schon alle kombinationen des Raid versucht.

--> Next eigens komp. Kernel !!
Bitte warten ..
Ähnliche Inhalte
Suse

Suse Linux Enterprise Server 11 SP3 - Patchpacks?

Frage von LostInNetSuse2 Kommentare

Hallo liebe Community, ich installiere mehr oder minder regelmäßig Suse Linux Enterprise Server 11 SP3. Es gibt nun auch ...

Debian

Linux debian 9 Installation

gelöst Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

iOS

IOS 9 (Apple) Änderung der Installation von Enterprise Apps

Tipp von mathuiOS2 Kommentare

Die Installationsroutine von Apple für Enterprise Apps hat sich geändert: (Dies ist wohl dem Umstand geschuldet, dass es in ...

Suse

Druckjob unter Suse-LInux bleibt bestehen

Frage von didi60Suse

Guten Tag zusammen, das Ziel ist über Linux raw-Daten an Drucker zu senden. Im Moment existieren 2 Drucker, die ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 23 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware17 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas

Windows 7
Zugriff Verweigert trotz Ausführung als Domäneadmin
gelöst Frage von Treemanhero98Windows 79 Kommentare

Guten Abend, seit heute Morgen sitze ich an oben beschrieben Problem und verstehe noch nicht ganz wo der Fehler ...