Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Installationsprobleme Win 7 Home Premium 64 Bit

Mitglied: Janekr77

Janekr77 (Level 1) - Jetzt verbinden

13.11.2009 um 16:18 Uhr, 4585 Aufrufe, 2 Kommentare

Die Installation bricht immer beim Installationsschluss ab. Schwarzer Bildschirm und passiert nichts.
Mittlerweile habe ich rausgefunden, dass es mit dem Speicher zusammenhängt.
Installation hat geklappt, Windows fährt nicht hoch...

Hallo zusammen,

ich habe Probleme mit Windows 7. Zu erst war es bei der Installation. Also beim Abschluss der Installtion kamm ein schwarzer Bildschirm und passierte nichts mehr. Mittlerweile
habe ich rausgefunden, dass es am Speicher liegen muss, doch ich weiß nicht wieso???

Ich habe 6 GB RAM (2 x 2 GB + 2 x 1 GB anderer Hersteller) Alles 800-er Takt.

Ich nahm zuerst alle raus und ließ nur noch einen drin. Somit konnte ich die Installion erfolgreich abschliessen. Meine Freude war aber nur kurz. Nach dem Herunterfahren steckte ich alle Speichersteine rein und startete den Rechner neu. Schon wieder schwarzer Bildschirm nach "Windows wird gestartet". Im Bios wird alles richtig erkannt. Bios Update habe ich auch schon durchgeführt. Kein Erfolg.

1. Fall) Stecke ich nur die beiden 1 GB Steine rein Windows fährt hoch.
2. Fall) Stecke ich 1 x 1 GB + 1 x 2 GB rein Windows fährt hoch.
3. Fall) Stecke ich 2 x 2 GB in die Slots wie Fall 1 Windows fährt nicht hoch.
4. Fall) Stecke ich 2 x 1 GB + 1 x 2 GB rein Windows fährt nicht hoch.
5. Fall) Stecke ich jeweils nur einen 2 GB rein Windows fährt hoch.
6. Fall) Stecke ich alle dann Windows fährt nicht hoch.

Scheinbar sind alle Steine i. O. Unter XP lauft es. Die 6 GB werden zwar nicht erkannt, aber es läuft.

Hat jemand eine Idee. Danke im Voraus für die Antworten.

Gruß

Janekr77
Mitglied: 84331
14.11.2009 um 23:19 Uhr
also ich hatte mal ein problem mit vista 64bit da wurden auch nicht alle meine 6GB ram erkannt ich hab die slots und die riegel solange rum getauscht bis es erkannt wurde hört sich zwar idiotisch an aba war so und ich würde mal sagen probieren geht über studieren;)
Bitte warten ..
Mitglied: Janekr77
28.03.2010 um 21:46 Uhr
Hi,

nur zur Info habe neues Board genommen und es funktioniert alles.

Gruß

Janekr77
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win 7 64 bit: Kein Zugriff auf C:
gelöst Frage von metWindows 79 Kommentare

Hallo, bin am Verzweifeln, seit einiger Zeit habe ich keinen Zugriff mehr auf Dateien direkt auf C: und kann ...

Windows 7

Suche ISO von Windows 7 Home Premium 32 Bit deutsch mit SP1

Frage von SarekHLWindows 76 Kommentare

Hallo zusammen, ich suche eine (virenfreie) Quelle zum Download der Installations-DVD von Windows 7 Home Premium mit SP1 (32 ...

Windows 7

Startproblem mit Windows 7 Home Premium

Frage von Dad2802Windows 73 Kommentare

Beim Kaltstart des PC zeigt sich in den letzten Tagen immer wieder ein Blue Screen, mit den unterschiedlichsten Fehlermeldungen, ...

Windows 7

Windows 7 64 bit mit dauernder Systemreparatur

Frage von Fitzel69Windows 78 Kommentare

Hallo zusammen, anbei folgende Situation wir haben ca. 50 PCs ( alle von HP) mit Windows 7 / 64 ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 13 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 22 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk12 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...