Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsprobleme XP Professional

Mitglied: Chris3141

Chris3141 (Level 1) - Jetzt verbinden

11.05.2004, aktualisiert 22.07.2005, 13091 Aufrufe, 9 Kommentare

Abbruch der Installation von XP Pro

Hallo, vielleicht hat jemand schon mal das selbe Problem gehabt. Ich habe eine Firewirekarte installieren wollen, da ist der Rechner abgestürzt. Bin dann nicht mehr um eine Neuinstallation herumgekommen. Ich habe die Formatierung neu gemacht , mit NTFS formatiert, und wollte dann installieren. Aber spätestens bei 17%, driver.cab, bricht er immer ab, bzw Bluescreen mit dem Fehler "PAGE_FAULT_IN_NONPAGED_AREA"oder er kopiert und findet einen Haufen dll´s nicht und bricht dann wieder mit einem Bluescreen "IRQL_NOT_LESS OR EQUAL" ab. Habe mittlerweile alle nicht benötigte Hardware ausgebaut, hat aber alles nicht geholfen. Ist ein Athlon XP 1700+ System mit einem ASRock K7VT2 Board.
Mitglied: Maik
12.05.2004 um 13:18 Uhr
Hallo

Install ist von einer (bereits vorher benutzten) CD auf eine Leere Platte / Partition?

Brauchst Du eventuell einen Raid / IDE Treiber zur installation?



Grüße Maik
Bitte warten ..
Mitglied: Chris3141
12.05.2004 um 17:53 Uhr
Hallo Maik, nein brauche keinen Raid/IDE Treiber. Habe jetzt inzwischen rausgefunden, das es an einem inkompatiblen/kaputten RAM- Baustein lag. Trotzdem danke.
Bitte warten ..
Mitglied: Maik
13.05.2004 um 08:44 Uhr
Hoi

Ticker ticker, grübel

Stimmt ich hatte, glaube ich, mal Kopierfehler von der CD bei Win2000, das lag auch am Speicher!!
damals, als jeder 2. Speicher "schlecht" war...

Aber Bluescreen ist neu, aber bei defektem Speicher kann ja alles passieren!
Speicher ist das vorletzte, wo ich sparen würde, wichtiger ist eigentlich nur das Board.


Grüße Maik
Bitte warten ..
Mitglied: svwandi
14.05.2004 um 10:40 Uhr
Ich habe genau das gleiche Problem. Festplatte ist eine Maxtor 90845D4. W2K, W9x und SuSE lässt sich problemlos installieren. Die Platte haben wir schon in verschiedenen Rechnern probiert überall das gleiche Problem. Es ist nicht so, dass ich unbedingt XP brauche, aber dem Phänomen auf den Grund gehen das würde ich schon gerne. Ist doch spannend, oder?

Grüsse
Bitte warten ..
Mitglied: Maik
14.05.2004 um 10:51 Uhr
Also wenn ich das jetzt richtig verstehe, hast Du auch Kopierfehler bei der Installation, aber nur auf dieser Platte, aber dafür in verschiedenen Rechnern!?
(Und die Platte ist sicherlich getested und fehlerfrei?)

Hast Du es schon mit eine komplett neuen Partition versucht?

Grüße Maik
Bitte warten ..
Mitglied: svwandi
15.05.2004 um 07:56 Uhr
Ja, genau so ist es. Die Platte ist getestet usw.... Ich habe auch schon testweise w9x, w2k und linux darauf installiert...alles geht, nur XP nicht. Ich kann das Problem nicht verstehen, wenn mir einer das erzählen würde, könnte ich es nicht glauben. Vielleicht finden wir ja zusammen ein Lösung )
Bitte warten ..
Mitglied: Maik
17.05.2004 um 09:37 Uhr
Ne, ich glaube Dir nicht *zwinker*

Hm keine Ahnung, was das sein könnte, Du hattest XP schon auf dieser Platte und nun geht das nicht mehr!?
Ich verstehe es nicht!

Vielleicht mal den MBR löschen?

Grüße Maik
Bitte warten ..
Mitglied: foct
30.07.2004 um 11:16 Uhr
probier anderen treiber
Bitte warten ..
Mitglied: Maik
30.07.2004 um 14:15 Uhr
Anderen Treiber?

Den Microsoft Installations Treiber (TM)?

Lese Dir doch noch mal die Frage durch!
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Installationsprobleme Dameware
gelöst Frage von Rizal1966Windows Tools10 Kommentare

Hallo, ich habe auf meinem Rechner eine Trial Version von Dameware installiert. Gestern habe ich die Lizenz eingetragen und ...

RedHat, CentOS, Fedora
MySQL Installationsprobleme
gelöst Frage von Marcel1707RedHat, CentOS, Fedora36 Kommentare

Hallo, ich hab ein kleines Problem mit meinem Redhat-Server, da ich nicht so viel Ahnung von der Marteria habe. ...

Windows 7

Installationsprobleme Internet Explorer 11

gelöst Frage von chrisaleWindows 78 Kommentare

hallo liebe kollegen, ich habe ein problem bei dem ich einfach nicht weiterkomme. hier der sachverhalt: wir haben windows ...

Windows 8

EM Factory Manager Installationsprobleme

Frage von FragnantWindows 8

Servus, ich möchte EM-Factory auf einem win8 64Bit Rechner Installieren, beim öffnen des Programmes kommt die Fehlermeldung -2147467259 Microsoft ODBC ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 17 StundenWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 1 TagVideo & Streaming7 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 1 TagErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 1 TagWindows Update5 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
Frage von YellowcakeWindows Userverwaltung33 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail18 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Video & Streaming
PVR-Projekt - RTSP - Streams auf NAS aufnehmen - welche Tools sind am leichtesten einzurichten ?
Frage von power-userVideo & Streaming18 Kommentare

Hallo zusammen, hier die Details zur obigen Frage: AAusgangspunkt / Grundvoraussetzungen Wir betreiben hier ein kleines Heimnetzwerk. 2 Smartphones, ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...