Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installtion von Server2003 auf Dell Poweredge 840

Mitglied: Wora90

Wora90 (Level 1) - Jetzt verbinden

05.12.2011 um 11:15 Uhr, 3641 Aufrufe, 5 Kommentare

Hallo,

es ist mir leider nicht möglich Server 2003 auf dem Dell Poweredge 840 zu installieren.
Das Problem ist das die Festplatten bei der Installation nicht erkannt werden. Dies liegt vermutlich am fehlenden treiber für den raidcontroller.
Es ist leider nicht möglich einen treiber auf dem usbstick zu packen und ihn von dort aus zu installieren. Es kommt immer die meldung das, das dateisystem nicht erkannt wird. ich habe schon fat,fat32 und ntfs getestet und es kommt immer die gleiche meldung.
benötige ich eventuell noch ein anderes dateisystem? im bios kann man nämlich den usbstick als floppy emulieren lassen und ich bin mir nicht sicher welches format ich benötige.

ich hoffe ihr könnt mir helfen
Mitglied: Onkelrossie
05.12.2011 um 11:26 Uhr
FAT32 wäre vorzuziehen, da es die höchste Kompatibilität ermöglicht. Ansonsten gäbe es noch die möglichkeit mit einem Slipstreamer eine eigene Installations-CD zu erstellen. Da wird dann der RAID-Treiber direkt in das W2K3 Server Setup eingebunden und spätestens dann sollte die Installation mit dieser CD klappen.


Viele Grüße,
Wolfgang
Bitte warten ..
Mitglied: IT-Arsonist
05.12.2011 um 11:27 Uhr
hallo, ich kenne die installation von 2003 nicht mehr zu 100% aber ich meine du musst ja bei der installation "F6" drücken und hier kommste meine ich wirklich nur mit Floppy weiter. ich kann mich da noch schwach dran erinnern das ich mich da auch mal dran versucht hab. aber ich meine die installation nimmt nur floppy. laufwerk a. vielleicht mal mit einem externen usb floppy laufwerk probieren.

mfg
Bitte warten ..
Mitglied: Onkelrossie
05.12.2011 um 11:38 Uhr
Ich nehme mal an mit F6 hat er es schon versucht da er ja sagte dass es von USB nicht annimmt. Möglicherweise wäre ein externes Floppylaufwerk einfacher sofern es über z.B. USB erkannt wird denn das ist auch immer so eines Saches des jeweiligen BIOS. Daher meine Antwort mit dem Slipstreamer womit es garantiert funktioniert auch wenn es im ersten Moment etwas aufändiger erscheint. Aber bis auf eine CD kostet es ja nichts.
Bitte warten ..
Mitglied: rana-mp
05.12.2011 um 12:11 Uhr
Hallo,

Boote von der System Management DVD und starte die installation darueber. Dann werden alle Treiber automatisch eingebunden.
Alternativ sollte es funktionieren, den Treiber direkt in das Windows Image ueber nLite einzubinden.
Dritte Moeglichkeit: besorg dir ein USB-Floppy ;)


Gruss,

rana-mp
Bitte warten ..
Mitglied: dog
06.12.2011 um 00:59 Uhr
Du kannst bei 2003/XP keinen USB-Stick verwenden!

Zwar klappt die Floppy-Emulation in der ersten Hälfte vom Setup, aber irgendwann lädt Windows den USB-Treiber und dann ist auf einmal die Diskette weg.

Entweder du benutzt ein Diskettenlaufwerk oder du musst den Treiber in die CD mit einbinden.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

Festplattenerweiterung Dell Poweredge R510

Frage von YannoschServer-Hardware10 Kommentare

Servus - ich nochmal, will jetzt gerne unsere D-Partition erweitern. Festplatten sind schon bestellt - Caddys auch - wolllte ...

Server-Hardware

Dell PowerEdge 520 Updaten

Frage von agnostikerServer-Hardware1 Kommentar

Hi, mich wuerde interessieren wie Ihr solche Systeme "pflegt". Bei einem Bastel Server gibt es selten Treiber Packete oder ...

Windows Server

Dell Poweredge T20 Hardwaremonitoring

Frage von CortexA8Windows Server2 Kommentare

Hallo zusammen, Ich würde bei meinem Dell T20 gerne eine Monitoringsoftware nutzen um Warnings bzw. Errors auszulesen. Bei meinem ...

Backup

Disaster Recovery DELL PowerEdge E510

Frage von DakandaBackup3 Kommentare

Hallo, ich beschäftige mich aktuell mit dem Thema "Disaster Recovery" und ich habe ein paar Fragen, auf welche ich ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 6 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 14 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless16 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...