Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Interessant - Bei Wechsel von Domänen - Netzwerk läuft, aber Webseiten werden nicht angezeigt

Mitglied: Mantikor

Mantikor (Level 1) - Jetzt verbinden

16.11.2009 um 15:56 Uhr, 4121 Aufrufe, 2 Kommentare

Obwohl der Zugriff auf Netzwerkressourcen zwischen den Domänen funktioniert, kann ich keine Inter- oder Intranetseiten aufrufen.

Hi Leute,

ich stehe vor folgendem Problem:
- Mit Rechner 1 funktioniert in Domäne A alles einwandfrei ("alles" ist der Zugriff auf Internet, Intranet, Netzlaufwerksverknüpfungen, Ping, usw. auch zwischen den Domänen)
- Mit Rechner 2 funktioniert in Domäne B alles einwandfrei
- Rechner 2 kommt auch auf Ressourcen der Domäne A (und umgekehrt)
- Rechner 1 ist ein Laptop, während Rechner 2 ein Desktop PC ist. Beide haben XP SP2 als Betriebssystem

- Wenn ich Rechner 1 (Laptop) jetzt in Domäne B (also nicht die "Heimatdomäne") an einen Netzwerkport hänge, dann kann ich immer noch problemlos Netzlaufwerksverknüpfungen nutzen, Webseiten (Intranet) anpingen usw. Ich kann aber nicht mehr mit dem Browser eine Webseite öffnen. Die Webseiten werden vom Browser nicht gefunden, es sieht so aus als bekäme er keine DNS-Infos.
- Zwei Rechner aus unterschiedlichen Domänen verhalten sich also unterschiedlich am gleichen Netzwerkport.
- Die lokale Firewall blockt nichts aus, ebensowenig wie der ISA-Server
- Pings gehen durch
- Telnet findet keinen Server, egal auf welchem Port
- es ist kein Proxy im IE angegeben (alle Tests auch mit Firefox ausprobiert)
- Auch das Herausnehmen des problematischen Rechners aus der Domäne hilft nicht
- Auch mit anderen Rechnern (Mitlgieder von Domäne A) habe ich das gleiche Problem

Dieses Problem tritt erst seit Kurzem auf, allerdings ohne dass auf Seiten der Domäne A Änderungen vorgenommen worden wären. Bei Domäne B kann ich mir da nicht sicher sein.

Meine Fragen an euch: Habt ihr sowas schonmal erlebt? Habt ihr eine Idee, was ich noch ausprobieren könnte? Ich würde mich über eine Antwort sehr freuen!
Mitglied: Komabaer
16.11.2009 um 16:14 Uhr
Hi,

so etwas kommt fast täglich vor
Ich vermute spontan ein Problem mit der DNS-Auflösung oder ein Routing Problem.

- Sind denn die richtigen DNS-Server für die Domänen eingetragen?
- Existiert eventuell ein Host Eintrag (C:\WINDOWS\system32\drivers\etc\hosts) der die korrekte Abfrage verhindert?
- Was passiert wenn du nslookup in der cmd ausführst?
- Über welchen Gateway gehen die beiden PC in das Internet?
- Existieren Vertrauensstellungen unter den Domänen?
- Verwendest du DHCP?
Bitte warten ..
Mitglied: Mantikor
18.11.2009 um 11:51 Uhr
Hi Komabaer,

danke für die Antwort!

- die DNS-Server werden korrekt (automatisch vergeben) im ipconfig angezeigt
- die Hosts-Datei ist ohne zusätzliche Einträge ("leer" wollte ich nicht schreiben, da der Standardtext ja drinsteht)
- ein nslookup gibt "unspecified error" zu jedem DNS-Server aus und sagt am Ende "Default Servers are not available"
- die beiden PCs verwenden das gleiche Gateway
- es gibt keine Vertrauensstellung zwischen den Domänen. Der IP-Bereich von Domäne A ist aber eine Untermenge vom IP-Bereich der Domäne B. Steckt man die Rechner aber in der jeweiligen Domäne an, erhalten sie über DHCP IPs der jeweiligen Domäne (wow, das klingt jetzt kompliziert. Kurz: IPs werden über DHCP zugewiesen ;) )
- ja
Bitte warten ..
Ähnliche Inhalte
Utilities

Automatisch Webseiten im Wechsel anzeigen

gelöst Frage von DeepThoughtUtilities2 Kommentare

Hallo, nachdem der Versuch mit Android gescheitert ist, muss ich nun mehrere Google-Analytics Webseiten im Wechsel auf einem Windows7 ...

Windows Server

Windows-Domäne und CloudFlare für Webseite

Frage von d4shoerncheNWindows Server7 Kommentare

Moin, ich habe ein kleines Problem. Der Name der Windows-Domäne lautet: www.meinedomain.com. Die Domain wird auch für die Webseite ...

Exchange Server

Nach Zertifikats wechsel und Server neustart läuft der Exchange nicht mehr

gelöst Frage von roeggiExchange Server4 Kommentare

Hallo Zusammen Ich habe ein grosses Problem. Ich habe das Zertifikat geändert.als der Server wegen Updatesinstallation neustartete funktionierte der ...

Windows 10

Im Netzwerk werden auf einmal nicht mehr alle Geräte angezeigt

Frage von KlumandaWindows 109 Kommentare

Hallo Leute Habe folgendes Problem und zwar wird mir seit ein paar Tagen im Netzwerk nur mehr mein eigener ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 2 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 20 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server30 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless25 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...