Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Interner RAID Intel Adapter steht nach SCSI Karten einbau nicht mehr als Boot Option zur Verfügung

Mitglied: tellme

tellme (Level 1) - Jetzt verbinden

14.03.2009, aktualisiert 20:30 Uhr, 3877 Aufrufe, 5 Kommentare

Hallo erstmal,


habe ein Problem mit dem Internen Raid Controller auf einem P5K Pro Mainboard. Momentan läuft auf dem internem Raid Controller das System, welches auf eine andere Platte gespiegelt wird.

Diese Konfiguration lief einwandfrei, bis ich einen SCSI (Adapted 2940UW Controller) eingebaut und mit einem Tape Streamer verbunden habe.j

Der Tape Streamer wird wunderbar erkannt, genauso wie der zugehörige Autoloader.


Wenn ich das System jetzt Booten möchte erkennt das Bios den internen Raid Controller als Boot Option nicht mehr und der PC möchte entweder vom auch noch eingebauten 3ware Raid Controller oder dem Taper Streamer Booten.

Der interne Raid Controller meldet sich zwar, zeigt auch an das 2 Platten im Raid Modus laufen nur das Bios ersetzt die möglichen Boot Optionen einfach mit dem TapeStreamer, Autoloader, 3ware Controller und dem CDRom Laufwerk.

Gibt es irgendeine möglichkeit die SCSI Karte umzukonfigurieren, dass das die Karte nicht mehr als Boot Option erkennt?

Vielen Dank für die Hilfe schonmal im vorraus.

Gruß
Mitglied: StefanKittel
15.03.2009 um 00:52 Uhr
Hallo,

ich vermute, dass dies ein historisches Problem ist. Zu Zeiten als es noch 640K Arbeitsspeicher gab, hat irgendjemand mal festgelegt, dass BIOSe (heißt das so?) von Erweiterungskarten nur eine bestimmen Teil des Arbeitsspeichers von 640K bis 1MB nutzen dürfen. Es kann also sein, dass die BIOSe Deiner Karten einfach nicht mehr rein passen.

a) Reihenfolge durch umstecken ändern.
b) BIOS vom 2940UW deaktivieren. Vom Streamer willst Du ja eh nicht booten und nur dafür wird das BIOS benötigt.

Stefan
Bitte warten ..
Mitglied: tellme
16.03.2009 um 22:18 Uhr
Hi,

danke war eine sehr gute Idee mal umzustecken und das Bios zu deaktivieren.

Die Karte funktionierte in meinem Arbeitsplatz PC einwandfrei auch die ansteuerung des Streamers ging Problemlos. Habe die Karte jetzt wieder in den Server eingebaut und konnte Booten. Musste in meinem Arbeitsplatz PC die Terminierung auf Manuell stellen (High on Low on) glaube das hieß so, sonst gab es Verbindungsprobleme zum Streamer. Die Terminierung funktioniert bei einem solchem Charge laut Support nicht einwandfrei bei der Karte.

Leider gibt es jetzt die gleichen Probleme wieder...wäre ja auch zu schön gewesen. Das Booten klappt nur die Verbindung ist irgendwie gestört.

Könnte das zufällig was bringen, wenn ich den Interrupt 19 Support auf enable stelle? Die Karte ist immerhin ziemlich alt.

Mein Arbeitsplatz läuft z.B. auch nicht auf einem Raid System...könnte es da eine Verbindung geben?
Ich meine, dass der interne Raid Controller der auf Raid0 läuft und die Karte sich nicht so mögen?

Vielen Dank auf jeden fall für den Tipp und die Erklärung

Malte
Bitte warten ..
Mitglied: StefanKittel
16.03.2009 um 23:43 Uhr
Hallo Malte,

schau doch mal im Handbuch welche Steckplätze und OnBoard-Geräte auf welche Interupt und IRQ laufen.
Versuch Doppeltbelegungen zu vermeiden.

Sonst fällt mir jetzt so nix mehr ein

Stefan
Bitte warten ..
Mitglied: tellme
25.03.2009 um 11:53 Uhr
Hallo Stefan,


habe mir jetzt erstmal einen anderen Controller bei E-Bay für ein paar euro ersteigert.

statt den 2940UW teste ich die ganze Sache mal mit dem 29160 von Adaptec. Der Support arbeitet auch ohne Probleme mit diesen Controllern.

Werde dann nochmal schreiben falls es Funktioniert.

Die Logdateien zeigen an, dass ein HBC Host Bus Controller fehler vorliegt. Laut Support soll die Karte defekt sein, frage mich halt nur warum sie in einem anderem PC funktioniert.

Das Mainboard ist erst ein paar Monate alt, da könnte der Fehler eigentlich nicht liegen.

Gruß
Malte
Bitte warten ..
Mitglied: tellme
24.04.2009 um 14:28 Uhr
jop funktioniert, gleichzeitig auch noch ein Bios update gemacht welches auch probleme mit alten SCSI controllern hatte

Danke
Bitte warten ..
Ähnliche Inhalte
Windows 10

Firefox steht nicht als Standard zur Verfügung

Frage von Ghost108Windows 101 Kommentar

Hallo alle zusammen, ich habe Firefox auf einem Win 10 Client installiert. Allerdings steht in den Windows Einstellungen Standard ...

Peripheriegeräte

Boot order weg scsi controller

Frage von levchrisPeripheriegeräte

Hallo Admins, an einer Workstation wechselt sporadisch manchmal im Bios der Boot device controller order eintrag von lsi auf ...

Vmware

Festplatten können nicht konsolidiert werden, da kein Speicherplatz mehr zur Verfügung steht

gelöst Frage von Wild-WolfVmware4 Kommentare

Hallo zusammen. Habe ein kleines Problem und bräuchte mal einen Rat. Auf einem ESXi 5.5 Server laufen mehrere VMs. ...

Outlook & Mail

Outlook startet nicht: Diese Ordnergruppe kann nicht geöffnet werden. Der Informationsspeicher steht nicht zur Verfügung

gelöst Frage von pablovicOutlook & Mail2 Kommentare

Hi alle Bei einem Benutzer startet Outlook nicht mehr und ich finde im Moment keine Lösung, vielleicht könnt ihr ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 StundeGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 StundeSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 4 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 22 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server35 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing9 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...