Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Internet mehr für 32bit Anwendungen

Mitglied: Venator

Venator (Level 1) - Jetzt verbinden

19.01.2010 um 08:44 Uhr, 4254 Aufrufe, 4 Kommentare

Seit wenigen Tagen haben 32bit Anwendungen bei mir keinen Zugriff mehr auf das Internet, 64bit Anwendungen schon.

Liebe Community,

leider habe ich ein recht dringendes Problem. Ich abe einen MS Windows Server 2008, welcher seit einigen Tagen ein Problem hat. Leider kann ich von diesem Server aus, mit 32bit Anwedungen (sprich IE32bit, dort laufender BackUp-Server ...) nichtmehr auf das Internet zugreifen. Lediglich mit dem IE64bit habe ich noch Zugriff auf das Internet.

Das peinliche daran ist, das ich dieses Problem vor einiger Zeit schoneinmal hatte. Da hat es geholfen, eine Batchdatei auszuführen, die einen Cache gelehrt hat. Danach lief wieder alles einwandfrei. Trotz langem suchen (in meinen Aufzeichnungen, im Internet und hier im Forum) haben ich gestern weder den Batchcommand, noch den Namen des Chaches gefunden.

Könnt ihr mir weiterhelfen?
Liebe Grüße,
Boris
Mitglied: kaiand1
19.01.2010 um 09:35 Uhr
Kann es sein das dort zb die Proxy.pac falsch eingetragen wurde? Oder im 32er IE Falsche Verbindungseinstellungen stehen als im 64er IE ??
Hast du zb mal nen anderen 32er Brwoser probiert?
Firewall blockiert evtl den IE?
PC mal neu gestartet? Router reset?
Bitte warten ..
Mitglied: Venator
19.01.2010 um 09:53 Uhr
Hallo Kaiand,

am Router oder ähnlichem liegt es nicht. Alle anderen Geräte in diesem Netz funktionieren ebenfalls. Auch ein Neustart des Servers hat leider keinen Erfolg gebracht.
Auch Firewall oder Proxy Konfigurationen sind es nicht. Es handelt sich zu 100% um einen Cache oder ähnliches, welcher mit einem Batchcommand geleert wird.
Das gleiche Problem hatte ich bereits, finde aber wie gesagt den CMD-Befehl nichtmehr.

Grüße,
Boris
Bitte warten ..
Mitglied: kaiand1
19.01.2010 um 10:38 Uhr
Wenn du nicht auf das Inet zugreifen kannst egal bei welcher Website liegt es nicht am Cache.
Denn sonst würden ja manche Seiten gehen und andere einfach nur alte Inhale anzeigen.
Kannst du denn Webseiten anpingen?
Den Host auflösen lassen oder ein Trace zu den Webseiten/Servern machen?
über die Console?
Bitte warten ..
Mitglied: Venator
19.01.2010 um 13:53 Uhr
Ich glaube, ich habe mich leider etwas missverständlich ausgedrückt. Gemeint war nicht "der Cache" des IE, sondern "ein Cache" des PCs. Das Problem war ja auch nicht nur im IE, sondern keine 32bit Software konnte mit dem Internet kommunizieren (kein Browser, keine BackUp-Softwar etc.).

Wie der Zufall aber so will, hat mich mein stundenlanges suchen nun doch zur Lösung geführt. Hier die Lösung:

1. Zuerst muss die CMD mit Administratorberechtigungen geöffnet werden
2. Eingeben des Befehls: netsh
3. Eingeben des Befehls: winsock
4. Eingeben des Befehls: reset
5. Anschließend den Rechner neustarten und alles funktioniert wieder einwandfrei

Leider kenne ich den Grund für dieses Phänomen nicht, kann jedoch sagen, das es an diesem einen Server ca. alle 6 Monate auftritt!

Liebe Grüße,
Boris
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 32Bit, ISA Steckkarte und 16Bit Anwendung?

Frage von maddocWindows 104 Kommentare

Hi Leute. Wir haben ein selbstentwickeltes Produkt was für Windows NT gedacht war. Also schon recht alt. Nichts desto ...

Windows Server

Zugriff auf IIS und Apache Tomcat Anwendung übers Internet

Frage von horstvogelWindows Server3 Kommentare

Hallo, nach welchen Begriffen muss ich suchen, wenn ich folgende Konstellation erreichen möchte. Mobile Endgeräte Windows 10 Pro und ...

Windows 7

Aufruf einer Anwendung im Internet Explorer 11 mit ausgeblendeter URL

gelöst Frage von karlosWindows 718 Kommentare

Unter Win7 SP1 64bit wird eine, im lokalem Netz befindliche Anwendung, im Webbrowser aufgerufen. Der Internet Explorer 11 ist ...

Windows Systemdateien

Softwareverteilung mit nur 32Bit Software

gelöst Frage von WinLiCLIWindows Systemdateien4 Kommentare

Hallo zusammen, ich würde gerne wissen wollen wie ihr Software im Unternehmen verteilt. Wir haben hier die meisten Systeme ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 19 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 22 StundenAdministrator.de Feedback16 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...