Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 11 neue Tabs und Registerkarten aus Webanwendungen bleiben leer

Mitglied: Hugi1987

Hugi1987 (Level 1) - Jetzt verbinden

14.07.2014 um 14:35 Uhr, 2898 Aufrufe, 7 Kommentare

Hallo,

bei der Einrichtung eines neuen Terminalservers funktionieren aktuell die Tabs / Registerkarten von webbasierten Anwendungen nicht.

Wenn Buttons dieser Webanwendungen angeklickt werden, sollten normalerweise neue Tabs geöffnet werden, aktuell wird jedoch lediglich eine leere Seite aufgerufen.

Leider funktionioert das ganze auf dem neuen Terminalserver nicht, es handelt sich sehr warscheinlich um eine Fehleinstellung am IE 11.

Mit Firefox funktioniert das ganze fehlerfrei, ein Problem der Anwendung kann daher ausgeschlossen werden.

Die URL wird aus irgendwelchen Gründen wohl einfach nicht in die neue Registerkarte übertragen werden.

Eine Neuaufsetzung des Systems kommt auch nicht in Frage, da es sich um ein Image handelt und die Entwicklung anderer Themen bereits drinsteckt.

Habt ihr noch eine Idee? Die Zurücksetzung des IE unter Internetoptionen --> Erweitert brachte keine Besserung.

Viele Grüße
Mitglied: mkuchen
14.07.2014, aktualisiert um 16:38 Uhr
Gabs da nicht irgendwas mit "Vertrauenswürdige Sites" im IE? Ich gehe mal davon aus, dass die Anwendung so gebaut wurde, dass der IE per default Sicherheitsbedenken hat. Diese Bedenken treibt man dem IE dann manuell aus.
Bitte warten ..
Mitglied: Hugi1987
15.07.2014, aktualisiert um 13:17 Uhr
danke für den hinweis mkuchen...leider funktioniert der Button immer noch nicht
habe nun den IE 11 deinstalliert und den IE10 wieder draufgepackt, hat ebenfalls nichts gebracht
Bitte warten ..
Mitglied: pcfan1234
15.07.2014 um 15:20 Uhr
Hallo,
ich hatte das das Hardwarerendering aktiv war. Aktiviere Softwarerendering.
Gruß Marco
Bitte warten ..
Mitglied: Hugi1987
16.07.2014 um 15:41 Uhr
habe Softwarerendering aktiviert, hat leider auch nicht geholfen
Bitte warten ..
Mitglied: Hugi1987
17.07.2014 um 11:30 Uhr
bei Aufruf des Buttons erscheint in dne Entwicklertools eine Meldung "Schnittstelle nicht unterstützt" bei
popUpWin = open(URLStr, '' , windowFeatures
Bitte warten ..
Mitglied: Gersen
17.07.2014 um 11:35 Uhr
Hallo,

nach der Fehlermeldung zu urteilen: http://support.microsoft.com/kb/2854645/de

Gruß,
Gersen
Bitte warten ..
Mitglied: Hugi1987
17.07.2014 um 14:48 Uhr
super, danke für deinen tipp. aber das kb hat leider auch zu keiner besserung geführt
Bitte warten ..
Ähnliche Inhalte
Windows Server

Internet Explorer 11 und Gruppenrichtlinien

gelöst Frage von thaefligerWindows Server7 Kommentare

Hallo zusammen Früher gab es in den Gruppenrichtlinien ja die "Internet Explorer-Wartung". Durch die neuen IE-Versionen wird das neu ...

Windows 7

Installationsprobleme Internet Explorer 11

gelöst Frage von chrisaleWindows 78 Kommentare

hallo liebe kollegen, ich habe ein problem bei dem ich einfach nicht weiterkomme. hier der sachverhalt: wir haben windows ...

Webbrowser

Internet Explorer 11 GPO Einstellungen

gelöst Frage von ukulele-7Webbrowser9 Kommentare

Ich sitze hier grade an der Konfiguration diverser Einstellungen des Internet Explorers per GO um ihn "umgänglicher" zu machen. ...

Windows 7

Internet Explorer 11 - Kuriose Startseite

gelöst Frage von Axel90Windows 75 Kommentare

Hallo an alle, ich bin gerade auf ein kurioses Problem gestossen, auf welches ich nicht mehr weiter weiß: Ich ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 7 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 12 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 23 StundenMicrosoft Office3 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...