Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 6.0 funktioniert nur mit Admin Rechten richtig

Mitglied: harryka

harryka (Level 1) - Jetzt verbinden

05.10.2007, aktualisiert 23.11.2007, 5588 Aufrufe, 7 Kommentare

z.B. Download von Dateien nicht als eingeschränkter User möglich

Folgendes Problem habe ich mit neu aufgesetzten PC´s (XP SP2)
Wenn ich den REchner fertig an den User übergebe, können diese mit dem Internet Explorer nur stark eingeschränkt arbeiten. Z.B. Kann nichts heruntergeladen werden, einige Programme laufen nicht richtig, etc. Wenn sich jedoch der admin anmeldet, funktioniert alles problemlos.
Folgende Schritte wurden bereits durchprobiert:
- Alles aus dem TEMP Folder gelöscht und allen Usern volle Zugriffsrechte gewährt
- Einstellungen im IExplorer (Sicherheit, Inhalt) alles durchgecheckt, de- und wieder reakitiviert

Was ich nicht möchte:
- Dem User Volle REchte auf C: geben
- Den USer nicht als lokalen Admin arbeiten lassen

Hat jemand eine Idee???
Mitglied: zacharias
05.10.2007 um 17:06 Uhr
Versuch doch mal die User auf folgende Profile zu Berechtigen:

  + C:\Dokumente und Einstellungen\LocalService
  + C:\Dokumente und Einstellungen\NetworkService

?? Zum Testen wäre es vllt. ok wenn du die User mit "Full Control" auf
diese Verzeichnisse berechtigst. Funktionierts dann? Wenn ja: Berechtigung
schrittweise dezimieren, bis es nicht mehr geht.

lg
zacharias
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.10.2007 um 18:26 Uhr
Hallo,

hängen die PCs in einer Domäne? Dann könnte es an restriktiven GPOs liegen.

Ralf
Bitte warten ..
Mitglied: harryka
08.10.2007 um 10:41 Uhr
Ja, die hängen alle in einer Domäne, aber nur die neu aufgesetzten PC´s haben dieses Problem... Auch die alten haben Win XP SP2 und die gleichen Patch Level, da diese auch über den gleichen WSUS versorgt werden. GPO kann ich also ausschliessen.
Ich verzweifele langsam...
Bitte warten ..
Mitglied: harryka
08.10.2007 um 11:04 Uhr
Habe noch einmal folgendes durchgetestet:
- Dem USer alle Rechte für C: gegeben (AUch zum vererben)
- Alle Restriktionen im IExplorer deaktiviert und...

ES GEHT IMMER NOCH NICHT, SOLANGE DER USER KEINE ADMIN RECHTE HAT! (((

Kann es auch eine REG-KEy Berechtigung sein??? Wenn ja wo, und welche?
Bitte warten ..
Mitglied: n.o.b.o.d.y
08.10.2007 um 11:22 Uhr
Kann es auch eine REG-KEy Berechtigung
sein??? Wenn ja wo, und welche?

Das könntest Du mal mit "Regmon" mitschneiden, gibt es bei sysinterntal.com.
Bitte warten ..
Mitglied: harryka
14.11.2007 um 11:03 Uhr
Ich konnte das Problem soweit lokalisieren, dass scheinbar IExplorer nicht auf den Temp-Ordner zugreifen kann. Der User hat volle Zugriffsrechte auf den Ordner, aber es geht nicht. Zum testen versuche ich im IExplorer die Größe des Temp-Ordners zu ändern, aber es lässt sich nicht ändern.
Wenn der User Admin Rechte bekommt, funktioniert es problemlos.

HILFE!
Bitte warten ..
Mitglied: harryka
23.11.2007 um 14:24 Uhr
Und endlich habe ich die Lösung auf das Problem! Es lag daran, dass die servergespeicherten Profile
meist mit einem englischen XP Version erstellt wurden und die neuen Rechner, die allesamt deutsche Versionen haben, "durcheinander" geraten sind zwischen "Local Settings" und "Lokalen Einstellungen", "Anwednungsdaten" und "Application Data".

Mannomann.... WArum man mit der deutschen lokalisierung auch noch solche Systemordner eindeutschen muss???
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Druck aus dem Internet Explorer funktioniert nicht

gelöst Frage von gamerffWebbrowser4 Kommentare

Hallo Forum, ich habe das Problem, das wen ich eine Webseite drucken möchte dies nicht funktioniert. Jede PDF Datei ...

Windows Server

Programm Funktioniert nur mit Domain Admin Rechte

gelöst Frage von ImTrainingWindows Server4 Kommentare

Guten Tag, Habe ein etwas kleineres Problem, aber suche dennoch die richtige Lösung dafür noch. Ich habe vor kurzem ...

Windows 7

Microsoft Active Setup funktioniert nicht mit Usern die Admin-Rechte haben

Frage von DanielR8Windows 72 Kommentare

Hallo zusammen Ich habe testweise eine MSI Datei erstellt die im %appdata% Ordner einen neuen Ordner anlegt. Dann habe ...

Vmware

Tastatur vSphere 6.0 funktioniert nicht

Frage von kleinjoseVmware

Hallo, ich habe ein kommisches Problem. Ich habe hier einen Server mit einem Asus P9D-C/4L Mainboard und einem Xeon ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 1 TagRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...

Router & Routing
Endlich: Reines Kabel-TV Modem in D erhältlich !
Information von aquiRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Windows 10
Backup von NAS auf externe Festplatte in verschiedenen Räumen
Frage von kvnbucherWindows 109 Kommentare

Guten Tag Ich habe vor kurzem ein Synology NAS DS218+ installiert und sämtliche Daten von meinen Computern auf das ...