Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 7 blockt HTTPS Seiten des Lokalen Netzes wegen Zertifikatfehler

Mitglied: 30001

30001 (Level 1)

01.03.2007, aktualisiert 05.06.2007, 32553 Aufrufe, 3 Kommentare

Internet Explorer 7 blockt HTTPS Seiten des Lokalen Netzes wegen Zertifikatfehler,

leider ist auch ein ändern der Sicherheitseinstellungen des IE7 keine Lösung,

auch ein Eintrag in den Lokalen/Domänen Gruppenrichtlinien

gpedit.msc -> Computer-Conf. -> Admin-Vorl.-> Windows-Komp. ->Internet-Explorer

-> Turn off Securty Settings Feature zu "1" keine Lösung.

weiss jemand eine Lösung?
Mitglied: gi-networx
01.03.2007 um 19:45 Uhr
Hi,

hast Du das SSL-Zertifikat auf einem Deiner Server selbst erstellt? Der Internet-Epxlorer sieht afaik _alle_ Zertifikate die man so bekommt und die nichts kosten als nicht vertrauenswürdig an, auf der anderen Seite müsste er Zertifikaten die aus der eigenen Domain kommen eigentlich standardmäßig schon vertrauen... o0

Hast Du mal probiert das Root-Zertifikat in den Browser zu importieren? Danach müsste der Fehler beseitigt sein.
Bitte warten ..
Mitglied: morbid
05.06.2007 um 01:17 Uhr
Ich hatte derzeit das gleiche Problem, habe auch einiges unternommen, dabei nichts eindeutiges erreicht. Parallel dazu konnte ich mich auch nicht am MSN-Messenger anmelden, wodurch mich dann doch mal die Neugier dazu trieb, die Messenger 0x Fehlernummer näher zu durchleuchten.

Dabei stellte sich heraus, dass mein Systemdatum und meine Systemzeit verstellt waren.
Nach entsprechender Korrektur war alles wieder unter einwandfreier Funktion.

Kleine Dinge, Große Wirkung!

regards
morbid
Bitte warten ..
Mitglied: therealredzac
15.07.2009 um 14:05 Uhr
Hast Du schon mal probiert in den IE einstellung SSL 3.0 zu aktivieren ?
Hat bei mir geholfen
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Einige HTTPS Seiten werden im Internet Explorer 11 nicht geladen

gelöst Frage von DateisystemWebbrowser3 Kommentare

Hallo, ich soll eine HTTPS Seite im IE11 verfügbar machen. Das Problem ist, dass der IE11 meldet, dass die ...

Windows Server

Https-Verbindung nur über Internet-Explorer

gelöst Frage von Leo-leWindows Server21 Kommentare

Hallo Zusammen, bei der Erstellung eines Domänenzertifikats für eine interne Webseite, ist mir gerade aufgefallen, dass https nur über ...

Webbrowser

Internet Explorer 11, weiße Seite

gelöst Frage von 120491Webbrowser3 Kommentare

Hallo, bei einem Windows 7 System mit IE11 habe ich das Problem, dass nur bei einer bestimmten Benutzeranmeldung am ...

Informationsdienste

HTTPS Seiten ohne Porteingabe öffnen

gelöst Frage von maddigInformationsdienste4 Kommentare

Hallo, ich experimentiere zurzeit ein wenig mit IIS rum bzw. soll das mein Haupt Webserver werden. Zu meiner Situation: ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 17 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows 10
Windows 10 Benutzeranmeldung dauert ewig
Frage von Tigger90Windows 1011 Kommentare

Guten Morgen, unsere bisherigen 6 Windows 10 Clients haben das Problem das die Benutzeranmeldung um die 2 Minuten dauert. ...