Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 8 Scripting defekt - Windows Server 2008 R2 (WTS)

Mitglied: Smidddi

Smidddi (Level 1) - Jetzt verbinden

03.03.2011 um 18:02 Uhr, 4625 Aufrufe, 1 Kommentar

Hallo zusammen,

vorab ein paar Software Informationen zu meinen "Problemkindern":

Betriebssystem: Windows Server 2008 R2 x64
Updatestand: aktuell
Software: Internet Explorer 8, JRE 6U20 32 Bit sowie 64 Bit (nicht die aktuellste, aber die Version die mit Haufe SOP kompatibel ist), Adobe Flash Player 10
Funktion: Windows Terminalserver

Beide Systeme sind auf gleichen Softwareversionen, sprich Fehler diesbezüglich möchte ich ausschließen.

Nun zum Phänomen:
Auf einem der beiden Terminalserver läuft alles wunderbar, der zweite macht Probleme bei der Nutzung des Internet Explorer (nur 32 Bit Version, 64 Bit Version läuft!). Diese äußern sich wie folgt:
Diverse Internetseiten werden nicht bzw. nicht korrekt angezeigt. Zum Vergleich habe ich zum Einen die Seite www.ogame.de sowie die Suchfunktion auf www.datev.de herangezogen. www.ogame.de wird bei aktuellen Einstellungen als komplette Liste dargestellt (die Dropdowns, die Inhalte, etc. in Listenansicht), die Suchfunktion auf www.datev.de funktioniert überhaupt nicht (normaler Weise erscheint in der Mitte der Seite ein Fortschrittsbalken mit dem Inhalt "Suche wird ausgeführt").

Was habe ich bislang getestet:
- Deinstallation beider JRE Versionen und Neuinstallation
- Deinstallation der 64 Bit JRE Version
- Deinstallation beider JRE Versionen und Neuinstallation der 32 Bit Version
- Vergleich der Internet Sicherheitseinstellungen (sind identisch)
- Rücksetzen aller Internet Explorer Optionen
- Anpassung der Sicherheitsstufe für Internetseiten auf niedrig, mittel, hoch sowie benutzerdefiniert (alles deaktiviert)
-> interessanter Weise funktioniert www.ogame.de bei hoher Sicherheitsstufe, allerdings erscheint der Hinweis, dass ein Addon geblock wurde
- Deinstallation Flashplayer und Neuinstallation
- Überprüfung der Addons (angeblich alle aktiviert)
- Javatest auf www.java.com (erfolgreich)
- Test der Haufe Anwendung -> Funktion i.O.

Meine Vermutung geht nun in Richtung ActiveScripting / Javascript, allerdings bin ich bislang nicht fündig geworden wie man diese Komponenten des Internet Explorer unter Windows Server 2008 R2 reparieren bzw. deinstallieren kann. Auch kann ich den Internet Explorer selbst nicht reparieren / deinstallieren und vor einer Installation des IE9 sträube (streube? kA, ist auch grad egal) ich mich aktuell ein wenig.

Hat jemand weitere Lösungsvorschläge? Ich bin um jede Hilfe dankbar!

Mit freundlichen Grüßen,

der Smidddi
Mitglied: Smidddi
03.03.2011 um 18:22 Uhr
Interessant...Ich habe gerade doch mal den IE9 installiert und alles funktioniert wieder. Mal schauen, was nun nach der Deinstallation passiert...

Mit freundlichen Grüßen,

der Smidddi
Bitte warten ..
Ähnliche Inhalte
Windows Server
Internet Explorer Server 2008
gelöst Frage von friedlinfulWindows Server3 Kommentare

Hallo Zusammen Ich habe folgendes Problem: Wir setzen bei uns einen Windows Server 2008 Standard als Terminalserver ein. Auf ...

Windows Server

Internet Explorer 11 für Windows Server 2012 (kein R2)

gelöst Frage von departure69Windows Server11 Kommentare

Hallo. Kann es sein, daß Microsoft den IE11 für Windows Server 2012 (kein R2) "vergessen" hat? Im TechNet steht ...

Windows Server

Server 2008 r2 Zugang Internet

gelöst Frage von maikieeWindows Server11 Kommentare

Hallo zusammen. In einem Netzwerk sollen die Clients über den Server ins Internet gehen, der ist an NIC1 an ...

Windows Server

3 Monitore im WTS Windows Server 2008

gelöst Frage von AlexOLSPWindows Server6 Kommentare

Hallo zusammen, es geht um folgendes: Jemand möchte in seiner WTS-Umgebung mit Windows Server 2008 einen Client mit 3 ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 12 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 17 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...