Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer HTTP 400 Bad Request

Mitglied: neo0474

neo0474 (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 18.10.2012, 17291 Aufrufe, 1 Kommentar

Probleme mit der Anzeige einiger Web Seiten

Hallo

Ich habe ein Problem mit dem Internet Explorer 6 und 7.
Manche Seiten werden nicht angezeigt und es wird der http Statuscode 400 Bad Request zurück gegeben.
Mit dem Firefox werden diese Seiten ohne Probleme angezeigt.
Das Problem tritt in der kompletten AD Domäne bei allen Clients auf. Bei Clients die nicht in der Domäne sind tritt das Problem nicht auf.
Ich habe mir mit Wireshark die Get Request angeschaut.
Hier habe ich festgestellt das der IE den Domänennamen im Get Request nicht mitsendet.

Bsp: Zugriff auf http://www.heise.de

GET / http/1.1 es sollte aber GET http://www.heise.de/ http/1.1 sein.
Oder
GET /image.gif http/1.1 solte aber GET http://www.heise.de/image.gif sein.

Kann mir jemand sagen warum der IE den Domänen Namen nicht mitsendet?

Kann ich das irgendwo einstellen?

Vielen Dank im Voraus
Ähnliche Inhalte
Apache Server
Bad Request
Frage von HacktoxXApache Server6 Kommentare

Guten Tag, habe seit einigen Tagen das Problem, dass wenn ich über http auf meine Website zugreifen will, einen ...

Exchange Server
Exchange 2013 OWA ECP Bad Request
gelöst Frage von Manuel.NeujahrExchange Server3 Kommentare

Hallö! Ich habe einen Exchange 2013, der war kaputt weil die Festplatte vollgelaufen ist. Nu hab ich ihn gefixt ...

PHP

http get request mit raspberry pi an Server senden

gelöst Frage von SteinpilzPHP6 Kommentare

Guten Abend, versuche mich gerade im erlernen von PHP! Ich habe auch schon winzige Resultate erreicht! Nun möchte ich ...

Netzwerke

Netgear Prosafe Plus Utility - http request error

Frage von futurelikeNetzwerke1 Kommentar

Hallo Zusammen, habe hier zwei Netgear Prosafe Plus Switche GS108E. Zur Konfiguration würde ich gern das Prosafe Plus Tool ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...