Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet Explorer verarbeitet keine Stylesheets

Mitglied: atvatar

atvatar (Level 1) - Jetzt verbinden

05.03.2006, aktualisiert 05.01.2008, 11720 Aufrufe, 6 Kommentare

Mein Internet Explorer verarbeitet keine css-Stylesheet-Informationen mehr. Homepages mit CSS Definitionen sehen dadurch natürlich überhaupt nicht mehr im Sinne der Entwickler aus.

Hallo,

mein Internet Explorer 6 (WinXP SP2) verarbeitet keine Stylesheets mehr. Egal welche Homepage ich besuche, z.b. freenet.de, alle Befehle, die per CSS gesetzt werden (z.b. hintergrundfarbe, linkfarben...) werden ignoriert. Dadurch sehen die ganzen Seiten natürlich besch* aus.

Die Einstellungen bzgl. Eingabehilfen, Farben etc. in den Internetoptionen habe ich bereits überprüft. Dort ist nichts definiert, was den IE veranlassen könnte, alles Farbinformationen etc. mit eigenen Definitionen zu überschreiben.

Auf Firefox kann ich leider nicht ausweichen, da nur mit dem IE die nachträgliche Bearbeitung von Ebay auktionen auf der Ebay-Homepage mit einem WYSIWYG - Editor möglich ist.
Tatsache ist auch, dass andere Programme, die die IE Browser Engine nutzen (z.b. der Ebay Turbo Lister) ebenfalls die Farben nicht korrekt anzeigen.

Ich hoffe ihr habt einen Tipp, woran das liegen kann.

Gruß Stefan
Mitglied: 10545
05.03.2006 um 12:30 Uhr
Moin,

prüfe mal in der Registry folgenden Schlüssel:

HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Main

Dort muss der Eintrag <tt>UseStyleSheets</tt> den Wert 1 haben.

Gruß, Rene
Bitte warten ..
Mitglied: atvatar
05.03.2006 um 14:32 Uhr
ich hab den schlüssel gar nicht, weder auf dem pc mit dem problem noch auf meinem normalen pc, bei dem alles funktioniert. einfach mal anlegen und testen?
Bitte warten ..
Mitglied: 10545
05.03.2006 um 15:37 Uhr
ich hab den schlüssel gar nicht, weder
auf dem pc mit dem problem noch auf meinem
normalen pc, bei dem alles funktioniert.
einfach mal anlegen und testen?

Jupp

Gruß, Rene
Bitte warten ..
Mitglied: atvatar
09.03.2006 um 16:13 Uhr
hat leider nichts gebracht. hab den schlüssel (REG_SZ) angelegt und auf 1 gesetzt, aber keine Änderung, auch nicht nach einem Neustart.
Bitte warten ..
Mitglied: atvatar
12.03.2006 um 15:28 Uhr
Das Problem lag bei den Eingabehilfen (Systemsteuerung->Eingabehilfen). Dort war der "Kontrast" aktiviert, welcher bestimmte Farbhintergründe blockiert hat.
Bitte warten ..
Mitglied: JOML
05.01.2008 um 18:30 Uhr
Guter Hinweis...
Hat mir jetzt auch sehr geholfen.

Der Nachbar hatte auch das Problem.. die Seiten im IE wurden nicht mehr richtig angezeigt.
Auf die Frage, was er den gemacht hätte.. "..keine Ahnung, war da irgendwo..".

Aber jetzt läufts wieder...

Cool..

Gruss
JOML2005
Bitte warten ..
Ähnliche Inhalte
Windows 7
Internet-Explorer
Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Windows Server
Loginscript wird nicht verarbeitet
Frage von franksigWindows Server17 Kommentare

Hallo zusammen, Ich hab mal wieder ein leidiges Loginscriptproblem, Ausgangslage: es git eine GPO Namens "Loginskript-Produktion" ich habe dort ...

Windows Server

Gruppenrichtlinie Standardprogramme Internet-Explorer

Frage von r00t-1337Windows Server5 Kommentare

Hallo zusammen, hat jemand eine Lösung wie ich den Internet-Explorer als Standardbrowser global für alle User festlegen kann? In ...

Windows Server

Https-Verbindung nur über Internet-Explorer

gelöst Frage von Leo-leWindows Server21 Kommentare

Hallo Zusammen, bei der Erstellung eines Domänenzertifikats für eine interne Webseite, ist mir gerade aufgefallen, dass https nur über ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 9 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 17 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit17 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Windows Installation
Kleines Büro - wie PCs einrichten? Domaincontroller sinnvoll?
Frage von Jonas42Windows Installation12 Kommentare

Hallo zusammen, ich überlege derzeit mal wieder, ob ich unsere IT ändern sollte. Es handelt sich um ein Ingenieurbüro ...