Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer verweigert seinen Dienst - zeigt keine Seiten mehr an

Mitglied: esg-admin

esg-admin (Level 1) - Jetzt verbinden

12.01.2006, aktualisiert 17:14 Uhr, 12086 Aufrufe, 5 Kommentare

Hallo zusammen,

seit kurzem macht mein Internet Explorer seltsame Sachen. Wenn man Ihn startet zeigt er einfach eine weiße Seite an, trotz der Einstellung das die Startseite www.google.de sein soll. Auch wenn man eine Adresse eingibt macht er einfach nichts. Die Windowsfahne oben rechts bewegt sich.

Der Fehler enstand plötzlich ohne einen sinvollen Grund. Sonst klappt alles zum Thema Internet, FireFox, ICQ, mail und FTP alles ohne Probleme.

Einen Proxy Verwende ich nicht, ist auch nicht eingestellt. Mein System ist Windows XP Pro. SP2.

ICh habe schon versucht den Explorer zu deinstallieren und wieder zu installieren und das SP 2 habe ich auch einfach noch einmal Installiert - leider beides ohne Erfolg.

Ich habe jemand kann mir irgendwie helfen.

Danke schon einmal.

MfG

Christoph
Mitglied: Mitchell
12.01.2006 um 11:01 Uhr
Bist du in einem Netwerk?

Mir fällt momentan nichts besser ein, aber....schon auf Viren geprüft?

Mfg

Mitchell
Bitte warten ..
Mitglied: esg-admin
12.01.2006 um 12:01 Uhr
Hallo,

ja sorry hatte ich vergessen zu schreiben. Ich gehe über einen Router in Internet. Virenscanner lief schon. Habe die Firewall auch mal deaktiviert, nicht das die vielleicht irgendwas gesperrt hat, aber auch kein erfolg.

Wirklich eine komische Sache .
Bitte warten ..
Mitglied: TomS2
12.01.2006 um 12:37 Uhr
Hallo, Zusammen!

ICh habe schon versucht den Explorer zu
deinstallieren und wieder zu installieren
und das SP 2 habe ich auch einfach noch
einmal Installiert - leider beides ohne
Erfolg.


Wie hast Du denn versucht, den Explorer zu deinstallieren???

Welchen Virenscanner setzt Du denn ein? Kann es sei, daß der evtl. eine integrierte Firewall hat, die den Internet-Explorer im Hintergrund per Firewall-Regel blockt?

Gruß

Tom
Bitte warten ..
Mitglied: wiri
12.01.2006 um 12:54 Uhr
hi
bitte schau mal hier
http://www.misitio.ch/
http://virus-protect.net/
cu
willi
Bitte warten ..
Mitglied: esg-admin
12.01.2006 um 17:14 Uhr
Hallo,

danke für die schnellen Antworten. Ich werde jetzt mal auf den Seiten von wiri schauen ob ich noch etwas finde.

Es wäre wirklich ärgerlich nur deswegen das ganze System neu aufstezen zu müssen.

MfG

Christoph
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Internet Explorer zeigt keine PDFs an "Die Seite kann nicht angezeigt werden"

Tipp von BadgerWebbrowser2 Kommentare

Hatte bei einem User das Problem, dass der Internet Explorer beim öffnen sämtlicher PDFs die Fehlermeldung "Die Seite kann ...

Webbrowser

Internet Explorer 11, weiße Seite

gelöst Frage von 120491Webbrowser3 Kommentare

Hallo, bei einem Windows 7 System mit IE11 habe ich das Problem, dass nur bei einer bestimmten Benutzeranmeldung am ...

Netzwerkprotokolle

DHCP (Win2012R2) verweigert seinen Dienst seit Einrichtung einer Netzwerkbrücke

Frage von SchweigandNetzwerkprotokolle12 Kommentare

Hallo zusammen, wir betreiben einen Windows Server mit Win2012R2, der als AD Controller, DNS- und DHCP-Server fungiert. Seit einiger ...

Webbrowser

Internet Explorer ladet und zeigt keine cab Files an

gelöst Frage von 116480Webbrowser7 Kommentare

Hallo, auf einem Testrechner kommt wie im Bild eine *.cab DAtei zum Laden. Aber in der ganzen Firma , ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 12 StundenVideo & Streaming2 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 22 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 22 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...