Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mein Internet explorer zeigt mir keine bilder an

Mitglied: jala88mail

jala88mail (Level 1) - Jetzt verbinden

08.03.2007, aktualisiert 14:07 Uhr, 10153 Aufrufe, 4 Kommentare

Hallo

ich habe ein Problem mit meinem Internet Explorer, mozilla firefox aktuelle version, ich habe mir vor ein paar Tagen versucht eine Homepage zuerstellen und wollte ein paar Bilder reinsetzten.
Also von meinem Rechner hoch zuladen, aber diese Bilder werden nicht angezeigt.
Dann habe ich versucht mit dem normalen IE von Mircosoft meine seite zu öffnen, da werden alle Bilder ohne Probleme angezeigt.
Kan mir vielleicht jemand helfen?
Ach und unter Systemsteuerung/Internetoptionen/Erweitert/Multimedia habe ich das Häkchen bei Bilder anzeigen, andere Bilder werden ja auch angezeigt nur meine eingene icht.

Gruss Patrice
Mitglied: 42116
08.03.2007 um 13:11 Uhr
Hallo

ich habe ein Problem mit meinem Internet
Explorer, mozilla firefox aktuelle version,
ich habe mir vor ein paar Tagen versucht eine
Homepage zuerstellen und wollte ein paar
Bilder reinsetzten.
Also von meinem Rechner hoch zuladen, aber
diese Bilder werden nicht angezeigt.
Dann habe ich versucht mit dem normalen IE
von Mircosoft meine seite zu öffnen, da
werden alle Bilder ohne Probleme angezeigt.
Kan mir vielleicht jemand helfen?
Ach und unter
Systemsteuerung/Internetoptionen/Erweitert/Multimedia
habe ich das Häkchen bei Bilder
anzeigen, andere Bilder werden ja auch
angezeigt nur meine eingene icht.

Gruss Patrice

Erstmal der Firefox ist kein Internet Explorer sondern ein Browser. Und zu deinem Problem mit den Bildern... ich schätze mal du hast evtl. einen klassichen Fehler gemacht der vielen am Anfang passiert wenn sie mit WYSIWG Editoren Seiten erstellen dass du einfach deine Bilder lokal verlinkt hast.

Schau dir mit dem Internet Explorer die Seite mal an, klick auf ein Bild mit Rechts, geh auf EIgenschaften und schreib die Adresse hier mal rein.
Bitte warten ..
Mitglied: jala88mail
08.03.2007 um 13:42 Uhr
danke für die antwort. hier ist die adresse ich hoffe das ist die die du meinst
file:///G:/Bilder/Hintergrundbilder/Neuer%20Ordner%20(2)/00000097.gif

das ist halt da wo ich das bild gespeichert habe.
Bitte warten ..
Mitglied: 42116
08.03.2007 um 13:57 Uhr
Befindet sich deine Homepage denn schon im Internet auf einem Webserver? So wi du die Bilder verlinkt hast kann das später nicht funktionieren.

Du gibst dem Browser die Anweisung auf deiner Festplatte G: nach dem Bild zu suchen, rufst du die Homepage von deinem Rechner aus auf funktioniert das noch, aber sobald das jemand anderes macht kann das nicht klappen, er hat ja die Bilder nicht.

Du hast 2 Möglichkeiten,

a) du lädst die Bilder auf deinen Webspace hoch und verlinkst sie direkt (absolute Pfadangabe) das sieht dann z.B. so aus:
http://www.meine-domain.de/bilder/hintergrund/000000097.gif

oder
b) wie es die meisten machen und was auch sinnvoller ist dass du relative Pfadangaben machst vom Standpunkt des Dokuments von dem du aufrufst aus gesehen.

Beispiel: Im Hauptordner liegt deine index.html in der willst du obiges Beispiel aufrufen:
gibst du statt http://www.meine-domain.de/bilder/hintergrund/000000097.gif einfach nur:
bilder/hintergrund/000000097.gif an.

Vorteil ist ganz klar, egal wo deine Webseite liegt, ob auf deinem Rechner oder einer anderen Internetadresse, der Browser sucht immer von index.html aus gesehen den Ordner Bilder.
Bitte warten ..
Mitglied: jala88mail
08.03.2007 um 14:07 Uhr
Danke
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Drucken über Internet Explorer OHNE Hintergrund . nicht als Bild

Frage von ArchimedesWebbrowser1 Kommentar

Frohes Neues zusammen, ich suche mir nun schon seit Tagen einen Wolf. Leider ohne Erfolg. Ich hoffe einer von ...

Windows 7

Internet Explorer 11 zeigt keine Bilder der Google Startseite, wenn der geschützte Modus aktiv ist.

Frage von GerdPlWindows 71 Kommentar

Bei einem neuen PC mit aktuellem IE11 werden nur auf der Google-Startseite keine Bilder (also z.B. der Google-Schriftzug über ...

Webbrowser

Internet Explorer zeigt keine PDFs an "Die Seite kann nicht angezeigt werden"

Tipp von BadgerWebbrowser2 Kommentare

Hatte bei einem User das Problem, dass der Internet Explorer beim öffnen sämtlicher PDFs die Fehlermeldung "Die Seite kann ...

Webbrowser

Internet Explorer ladet und zeigt keine cab Files an

gelöst Frage von 116480Webbrowser7 Kommentare

Hallo, auf einem Testrechner kommt wie im Bild eine *.cab DAtei zum Laden. Aber in der ganzen Firma , ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...