Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet über IE oder Firefox funktioniert nur ein paar Minuten

Mitglied: TiTux

TiTux (Level 2) - Jetzt verbinden

21.10.2007, aktualisiert 28.10.2007, 3389 Aufrufe, 4 Kommentare

Servus,

ich habe ein seltsames Problem. Habe hier ein Windows XP mit SP2 und allen aktuellen Patches drauf.
Seit ein paar Tagen habe ich das Problem, dass ich keine Seiten mehr im Internet aufrufen kann,
egal ob im IE 7 oder mit Firefox 2.0.0.7

Ich dachte erste, ok, Probleme mit der DNS-Auflösung. Aber das ist es nicht. Wenn der Fehler passiert,
kann ich ALLE Seiten per Ping auflösen.

Wenn das Problem auftaucht, hilft es, die Netzwerkkarte kurz zu deaktivieren und dann wieder aktivieren.

Antivir ist drauf und durchgelaufen, hat nichts gefunden. Mehrere Anti-Spyware Tools drüberlaufen lassen,
auch nichts gebracht.

Ich arbeite immer ohne Admin-Rechte. Mit meiner Kiste hänge ich an einem Router, dass noch zur Info. Habe mir
auch meine Autostart per autorun von sysinternals angesehen, schaut normal aus. Hosts Datei auch schon
gecheckt, keine Einträge, ebenso die lmhosts.

Und in den Browsern stehen auch keine seltsamen Einträge unter den Verbindungen drin.

Jemand eine Idee, woran das liegen könnte?

Gruß
TiTux
Mitglied: TuXHunt3R
21.10.2007 um 19:20 Uhr
Betrifft das Problem nur deinen PC oder auch noch andere in deinem Netzwerk?
Bitte warten ..
Mitglied: TiTux
28.10.2007 um 12:48 Uhr
Servus,

späte Antwort, aber ich musste noch ein paar Dinge testen.

Habe jetzt herausgefunden, dass das Problem nur besteht, wenn der Rechner eine
statische IP-Adresse hat. Ist er auf DHCP eingestellt, taucht das Problem nicht mehr auf.

Konnte ich feststellen, da die beiden Laptops mit DHCP arbeiten und nur die beiden Rechner
mit der statischen das Problem hatten.

Jedoch verstehe ich das nicht, weshalb das so ist. Als DHCP-Server dient bei mir ein Lancom
Router.

Gruß
TiTux
Bitte warten ..
Mitglied: TuXHunt3R
28.10.2007 um 15:08 Uhr
Sehrwarscheinlich hast du dem Client eine statische IP-Adresse gegeben, die innerhalb des Adressbereichs liegt, den der DHCP Server vergibt. Eventuell hat er damit Probleme bekommen.
Bitte warten ..
Mitglied: TiTux
28.10.2007 um 15:57 Uhr
Nein, dass waren keine Adressen aus dem DHCP Bereich.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Yammer funktioniert im Firefox-Browser, aber nicht im IE oder Edge-Browser

gelöst Frage von rOMOP11Webbrowser5 Kommentare

Wenn ich die die Startseite Yammer.com im IE aufrufen will, kann die Seite nicht erreicht werden. Im Chrome oder ...

Windows Server

IE und Firefox im RDS-Server beschränken

Frage von FishermansFriendWindows Server1 Kommentar

Hallo zusammen, ich beschreibe zunächste folgendes Szenario. Wir haben einen RDS- Server. Auf dem meldet sich der Benutzer über ...

Exchange Server

OWA funktioniert nur im IE

gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Webbrowser

Sandboxie mit Firefox funktioniert nicht mehr

gelöst Frage von KMP1988Webbrowser2 Kommentare

Servus zusammen, ich nutze Sandboxie und starte damit meinen Firefox. Seit dem letzten Firefoxupdate (51.0.1) funktioniert es nicht mehr. ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 18 StundenSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 21 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL13 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall13 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...