Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet auf einem Rechner im Netzwerk extrem langsam

Mitglied: 45085

45085 (Level 1)

02.08.2007, aktualisiert 04.08.2007, 7209 Aufrufe, 2 Kommentare

Hallo liebe Community!

Als erstes mal der Netzwerkaufbau:

Splitter -> Modem -> WLan-Router (LinkSys) -> 10/100MB-Switch

Alle Rechner im Netzwerk laufen mit XP Home SP2 bzw. XP Pro SP2 und den gleichen Programmen, DHCP ist off, IP´s alle statisch und im richtigen Bereich.
Direkt an dem Router hängt ein Datei-Server, zwei Client-Rechner und der Switch (alle über Lan) außerdem sind noch zwei Laptop´s über WLan damit verbunden.
An dem Switch hängen 3 weiter Clients und ein 10Mbit Netzwerkdrucker.


Jetzt zum eigentlichen Problem:
Alle Rechner können mit vernünftiger Geschwindigkeit im Internet surfen, bis auf einen.
Dieser eine Rechner ist nagelneu, XP Home SP2 und alle nötige Software wurde neu aufgesetzt. Der Zugriff von diesem Rechner ins Netzwerk ist normal, aber der Seitenaufbau im Internet ist extrem langsam (ca. 5-8mal langsamer als bei den anderen Rechnern egal mit welchem Browser man surfen geht).
Der Rechner hängt normalerweise (bautechnisch bedingt) an dem Switch, ich hab ihn aber auch schon direkt mit dem Router verbunden und ihn über WLan ins Netzwerk gebracht. Das Ergebnis war immer das gleiche... Lan i.o., Internet nogo...

Mir gehen langsam die Ideen aus, was es sein könnte und hoffe ihr könnt mir helfen.

LG Thomas
Mitglied: Closed
03.08.2007 um 10:52 Uhr
also da würde ich einfach mal ein paar sachen ausprobieren.

1. dns mal nicht die router ip nehmen, sondern einen externen bspw 217.237.151.161
2. wie sehen die dns einträge überhaupt aus?
3. mal testen mit der unter 1 genannten ip und als secondary dns die router ip (auch mal wechseln)
4. ereignisanzeige von windows checken --> irgendwelche anhaltspunkte?
5. die host datei mal überprüfen.
6. was ist mit firewalls? irgendwas aktiv außer der winfirewall
7. nach spyware überprüfen (ad aware und spybot)
8. mal einen rechner, der normal läuft auf den port setzen, den der langsame rechner derzeit hat
9. rechner mal in einem anderen netzwerk testen
Bitte warten ..
Mitglied: 45085
04.08.2007 um 16:46 Uhr
Deine Vorschläge hatte ich auch fast alle schon getestet, ohne Erfolg... Trotzdem Danke für die Tips!

Ich habe das Problem gelöst... Ich habe etwas mit den Bios-Einstellungen rumgespielt und WakeOnLan auf on gesetzt.... Danach lief das Internet, egal ob Lan oder WLan...

Muß ich nicht verstehen, oder?

Auf alle Fälle funktioniert es jetzt....
Bitte warten ..
Ähnliche Inhalte
Datenbanken

Access im Netzwerk extrem langsam im Entwurfsmodus

Frage von Rene1976Datenbanken4 Kommentare

Hallo, wir haben eine Access 2010/2013 DB im accdb Format. Das DB-Projekt wurde vor ca. einem Jahr von Access ...

Windows 10

Windows 10 Login extrem langsam, Rechner hängt sich auf

gelöst Frage von Yell-ingWindows 1010 Kommentare

Hallo zusammen, ich habe zur Zeit das Problem, das einige unserer Windows 10 Pro Rechner sich sporadisch seltsam verhalten. ...

Windows Server

Simultaner Zugriff auf eine Datei im Netzwerk extrem langsam

gelöst Frage von seril789Windows Server10 Kommentare

Hallo zusammen, ich habe in einem kleinen Unternehmen (1 Server, 9 Clients) von SBS2003 und XP auf Server 2012 ...

Windows 10

FTP ist extrem langsam

Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Neue Wissensbeiträge
Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 9 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 9 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 9 StundenHardware10 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

MikroTik RouterOS

Mikrotik Advisory: Vulnerability exploiting the Winbox port

Information von colinardo vor 9 StundenMikroTik RouterOS

Brand aktuell: Eine Schwachstelle im Winbox-Port bei Mikrotik Routern erlaubt das Auslesen der User-Datenbank der Router. Patch ist aktuell ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL17 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...