Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetfreigabe mit FritzWeb funktioniert nicht!

Mitglied: chrisu23

chrisu23 (Level 1) - Jetzt verbinden

29.11.2006, aktualisiert 30.11.2006, 3748 Aufrufe, 6 Kommentare

Hallo, ich hab folgendes Problem und wäre echt unendlich dankbar, wenn einer von euch "pros" eine Lösung hat:

Ich komme trotz Internetfreigabe in FritzWeb (neueste Version) mit einem 2. vernetzten Rechner nicht ins Internet.

Ich habe 2 Rechner direkt über ein Crossoverkabel vernetzt. Diese Verbindung funktioniert einwandfrei. Der 1. Rechner (Host) hat eine direkte Internetverbindung via FritzWeb. Der 2. Rechner (Client) soll diese Verbindung nutzen können um auch ins Internet zu kommen.
Ich habe folgende Einstellungen (gemäß Hilfe von FritzWeb) eingestellt.

Host (XP Home):

Lan2 (Internetverbindung)

IP: 192.168.120.254
Subnet: 255.255.255.0
Std-Gateway: leer

Bevorzugter DNS: 192.168.120.252
Altern. DNS: 192.168.120.253

Lan1 (Heimnetz)

IP: 192.168.115.1
Subnet: 255.255.255.0
Std-Gateway: leer

Bevorzugter DNS: leer
Altern. DNS: leer


Client (Windows 2000 Prof):

Lan (Heimnetz)

IP: 192.168.115.2
Subnet: 255.255.255.0
Std-Gateway: 192.168.115.1

Bevorzugter DNS: 192.168.120.253
Altern. DNS: 192.168.120.252

Jetzt kommt das seltsame:

Wenn ich auf dem Client den Ping Befehl: ping www.google.de eingebe komme ich durch und die IP von google wird aufgelöst (209.85.129.104). Im IE6 und im Firefox bleibe ich nach Eingabe der Adresse www.google.de hängen. Da passiert gar nichts mehr, habe es zigmal probiert. Wenn ich aber die IP 209.85.129.104 eingebe komme ich auf die google Startseite.

Woran kann das liegen, dass die Browser die Namen nicht auflösten können?

Hat da einer eine Lösung, habe schon so viele Stunden investiert und es klappt einfach nicht. Die AVM Hotline konnte mir auch nicht weiterhelfen.

Vielen Dank im Voraus.

ciao chrisu23
Mitglied: frost3006
29.11.2006 um 13:16 Uhr
der Rechner kann die namen nicht umwandel

versuch mal ob es klappt wenn du bei
Bitte warten ..
Mitglied: aqui
29.11.2006 um 13:32 Uhr
...bei... der DNS Adresse im crossover connecteten Client diekt die DNS Server Adresse deines ISP angibst. Welche das ist erfährst du auf dessen Webseite oder über Google.
Scheinbar kann das Fritzteil kein DNS Proxy spielen...
Du kannst das auch mit einem Schnelltest mal checken indem du die direkt z.B. die IP Adresse z.B. des Heise Serbvers mal pingst ohne DNS Query:
ping 193.99.144.85
Bitte warten ..
Mitglied: saerdna
29.11.2006 um 13:55 Uhr
Host (XP Home):

Lan2 (Internetverbindung)

IP: 192.168.120.254
Subnet: 255.255.255.0
Std-Gateway: leer

Bevorzugter DNS: 192.168.120.252
Altern. DNS: 192.168.120.253

Lan1 (Heimnetz)

IP: 192.168.115.1
Subnet: 255.255.255.0
Std-Gateway: leer

Bevorzugter DNS: leer
Altern. DNS: leer


Hallo, also einen Router hast Du nicht und die verbindung mit einfachen cross kabel.
Dann solltest Du mal versuchen die IP adressen in einen Bereich zu bringen (die ersten drei Blöcke sollten gleich sein) z.B. 192.168.115.1 und 192.168.115.2 ..... usw.
Dann sollte auf dem 2ten Rechner der I-Net rechner als Gateway eingetragen werden.

Ich hoffe ich habe deine Angaben richtig verstanden.
Bitte warten ..
Mitglied: chrisu23
29.11.2006 um 21:44 Uhr
Hallo, vielen lieben Dank für die schnelle Antwort. Leider bin ich nicht weitergekommen, die DNS meines Providers habe ich eingetragen, funktionierte aber nicht. Ich habe beim Host auch andere Provider ausprobiert um sicher zu gehen, dass es beim Client nicht am Provider liegt.

Der ping auf 193.99.144.85 hat einwandfrei geklappt. Dennoch können meine Browser die Seiten nicht anzeigen.
Bitte warten ..
Mitglied: chrisu23
29.11.2006 um 21:47 Uhr
Hallo, danke für die schnelle Antwort. Habe ich auch schon probiert die IP-Adressen anzupassen. Hat leider nicht geklappt, Danach kam ich mit meinem Ping nicht mehr zu externen Seiten wie z. B. Google. Die AVM Hilfe/Hotline hat ausdrücklich gesagt, ich sollte diese IP´s bzw. DNS´s verwenden.
Bitte warten ..
Mitglied: aqui
30.11.2006 um 00:39 Uhr
So wie es aussieht ist es de facto ein DNS Problem ! Denn wenn ein Ping ins Internet ohne DNS Query problemlos klappt kann es nur das sein.
Interessant wäre mal was der Browser bei http://193.99.144.85 anzeigt. Dort müsste wenigstens teilweise die Heise Seite zu sehen sein. Nur alle embeddeten URLs die wieder Namen haben kann er dann nicht anzeigen.

Du solltest die DNS Server Adresse bei allen Maschinen also dem Router PC als auch den Clients bei allen Adaptern fest auf die ISP DNS Adresse setzen ! Die DNS Server Adresse solltest du auch vorher mal pingen um die Erreichbarkeit zu prüfen. Oft hilft auch zum Testen die T-Online DNS Adresse 194.25.2.129 und .130. Allerdings besteht auch die Gefahr das die aus anderen Providernetzen nicht erreicht werden kann ! Ein Ping sollte das klären (der funktioniert ja direkt )
Das ist zwar jetzt "Schrotschusstaktik" aber mit den statischen DNS Adressen auf allen NICs muss es eigentlich klappen !
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Kalender Internetfreigabe
Frage von xbast1xExchange Server3 Kommentare

Hallo zusammen, ein Kalender soll für unseren externen Partner erstellt und freigegeben werden. Diese besitzen keinen AD Account in ...

Firewall

PfSense Firewallregeln: Internetfreigabe in verschiedenen VLANS

gelöst Frage von Markus1505Firewall11 Kommentare

Hallo zusammen, ich habe mich durch die verschiedenen Anleitungen und Tutorials gearbeitet und jetzt läuft meine erste pfSense Installation ...

Sicherheits-Tools

Sandox - wie funktioniert das?

Frage von Maxxx01Sicherheits-Tools8 Kommentare

Hallo, kann mir jemand bzgl. einer Sandbox (Sandboxie) erklären wie das funktioniert? a) Kann ein am (Windows) PC bereits ...

Microsoft Office

NETWORKDAYS.INTL funktioniert

Frage von petra.kMicrosoft Office11 Kommentare

Excel 2003 Hallo zusammen, meine Formel =_xlfn.NETWORKDAYS.INTL(DATUM(2017;1;1);DATUM(2017;12;31);"1000111") beim Versuch, sie auf 2018 zu ändern, funktioniert sie nicht mehr. Fehlermeldung: ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 8 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 11 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1018 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Batch & Shell
Powershell Funktion zum Konvertieren einer Datatable zu einem Array
gelöst Frage von derhoeppiBatch & Shell8 Kommentare

Hallo, ich habe ein Datagridview mit einer Datatable als Quelle. Bei dieser kann Einträge hinzufügen, verändern und löschen. Wenn ...

Windows 10
TeamViewer bzw. AnyDesk - Schwarzes Fenster
Frage von Questionmark93Windows 108 Kommentare

Hallo, hat schon jemand Erfahrung gemacht mit Teamviewer und Anydesk? Mir zeigt es bei einem Bekannten ein schwarzes Fenster ...