Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetoptionen unter Windows 2000 Pro.

Mitglied: capaman

capaman (Level 1) - Jetzt verbinden

06.06.2005, aktualisiert 12.06.2005, 3816 Aufrufe, 1 Kommentar

Registerkarteien sind weg!!!

Hallo liebe Kollegen|nnen,

vor kurzem bekam ich eine eMail mit einem Link von einem Freund, leider habe ich spät gesehen das der Link zur eine unseriösen Seite ging. Nun hat sich ein Wurm bzw. ein Virus der seinen Geschäft bei mir gemacht hat. mein Antiviren Programm konnte (AntiVir 6 Pro neuste Updates) zwar stoppen, doch der Schaden ist bereits passiert. Ich kann unter IExplorer 6 SP1 (neuste Updates), Internetoptionen meine Registerkarten nicht mehr sehen, sie sind bis auf einen weg. Nur die Registerkartei, wo ich meinen Cookies freigeben kann. Alles andere sind nicht mehr da, ich ahbe bereits folgende schritte eingeleitet:

Betriebssystem 2000 Pro.
Spybot durchgejagt (alles Sauber)
Adaware Antispy (alles Sauber)
Host Datei (Sauber)Viren durchgescheckt (alles Sauber)
Microsoft Antispy Software (alles Sauber)
IExplorer neu installiert (gleiches Problem)
Gruppenrichtlinien nachgeschaut (Alles Okay)
Lokale Richtlinien (Okay)

Ich hoffe es kann mir jemand helfen, vieleicht kann man das unter Regedit zurücksetzten.

Gruß
Capaman
Mitglied: capaman
12.06.2005 um 10:05 Uhr
nach langem suchen habe ich was gefunden.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panal
Bei 1 wird der Register "Allgemein" ausgeblendet
GeneralTab REG_DWORD Boolean 0
Bitte warten ..
Ähnliche Inhalte
Windows 10

Migration Windows 7 Pro auf Windows 10 Pro

gelöst Frage von CloudyWindows 1016 Kommentare

Lohnt sich eine Migration von Windows 7 Pro auf Windows 10 Pro unter irgendwelchen Aspekten? Mir fallen hierzu nur ...

Windows 10

Windows 7 Pro Upgrade auf Windows 10 Pro

Frage von banane31Windows 1015 Kommentare

Hallo zusammen, ich weiß das Thema gibt es hier zu genüge aber ich bin nicht fündig geworden, ob es ...

Vmware

Windows 8.1 Pro virtualisieren

Frage von slanskyVmware10 Kommentare

Hallo, ich habe mal eine lizenztechnische Frage zu folgenden Problem: - ich habe einen Rechner mit Windows 8.1 Pro ...

Windows 10

Windows 10 Pro und Spotlight

Frage von hesperWindows 10

Mahlzeit zusammen! Ein nerviges, kleines Problem (das eigentlich keins ist): Ich krieg Spotlight nicht dazu die Bilder im Sperrbildschirm ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...