Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetseiten werden ohne http:// nicht angezeigt!

Mitglied: Paescu

Paescu (Level 1) - Jetzt verbinden

23.09.2004, aktualisiert 23.11.2004, 13213 Aufrufe, 9 Kommentare

Hallo Leute

Ich habe folgendes Problem:
Wenn ich im Internet Explorer die Adresse "www.google.de" eingebe, heisst es immer "Die Seite kann nicht angezeigt werden" und in der Adresszeile steht nur "http://ehttp.cc/?www.google.de", doch wenn ich "http://www.google.de" eingebe, dann kommt die übliche Google-Seite. Könnt ihr mir bei diesem Problem weiterhelfen?

MfG
Mitglied: miguelgalaxy
23.09.2004 um 21:58 Uhr
ich weiss nicht ob es mit dem zu tun hat, aber überprüfe mal im Internet Explorer die Einstellungen unter Extras - Internetoptionen - Verbindungen - LAN Einstellungen!
Überprüfe ob es nirgens einen Hacken gesetzt hat!
Wenn es einen Hacken hat, nimm ihn mal raus und schau ob's funktioniert!?
Weiss aber nicht genau ob es an dem liegt?
Bitte warten ..
Mitglied: Paescu
23.09.2004 um 22:10 Uhr
Ich habe nachgeschaut und es hat nirgends einen Hacken.
Danke trotzdem und ich freue mich auf weitere Antworten
Bitte warten ..
Mitglied: Trontur
23.09.2004 um 22:39 Uhr
Einfach mal nach
http://ehttp.cc
gegoogelt?
Sieht so aus, als ob Du Dir was eingefangen hast.

Hier eine Erklärung auf english:
http://www.kephyr.com/spywarescanner/library/glossary/wwwprefix.phtml

Hier könnte Dir geholfen werden:
http://www.supportnet.de/discussion/listmessages.asp?autoid=155927
http://www.informationsarchiv.net/foren/beitrag-4312.html
Bitte warten ..
Mitglied: Paescu
25.09.2004 um 16:04 Uhr
Danke für eure Hilfe, habe das Programm Ad-Aware eigesetzt. Jetzt läuft das Internet wieder ohne Probleme.
Bitte warten ..
Mitglied: Obersimulant
26.09.2004 um 20:54 Uhr
Hi Päscu,

der Fehler liegt glaube ich woanders:
So ein kleiner schmieriger Witzbold (sprich Trojaner, Spione, SpyWare...) hat Deine Internet-Einstellungen in der Registry geändert. Normalerweise steht in den Einstellungen des IE unter
"HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix" nur der Wert "http://".( weil dieser Wert allen Internetadressen vorangestellt wird, wenn der IE vorher keine Übereinstimmung mit der eingegebenen Adresse gefunden hat)

Dieser Wert wurde dann von der Spyware in den Wert "ht://ehttp." abgeändert ( es hätte auch jede andere Adresse sein können).
Wenn Du nun Google erreichen möchtest, gibst Du "www.google.de" ein. Der IE macht daraus nicht mehr:" http://www.google.de; sondern "hp://ehttp./www.google.de". Somit landest Du auf der Seite des Spion und hast damit gleich die Seite preisgegeben, die Du eigentlich haben wolltest

Ergo: Der Spion bekommt Dein "Surfverhalten" mitgeliefert und Du landest immer auf seiner Homepage *arggggrrrrr*

Den Wert also einfach zurückstellen und alles ist beim Alten...

Natürlich geht es es komfortabler mit einem SpyWareScanner, der dann auch gleich Deine Platte mitscannt

Gruß

Ingo
Bitte warten ..
Mitglied: Paescu
26.09.2004 um 21:45 Uhr
Danke für deine Mühe, Ingo, habe wie gesagt das Tool Ad-Aware eigesetzt. Ich werde das nächste mal in der Registrierungsdatenbank nachschauen...

MfG
Päscu
Bitte warten ..
Mitglied: 4263
12.11.2004 um 23:41 Uhr
@ingo:

ich habe den schlüssel mal absichtilch geändert, in "blablabla". ist aber nichts passiert. war alles wie vorher...!
wieso das? sollte es dann nicht "blablablawww.google.de" heissen? habe ich da was falsch verstanden??

greets racer2004

(ps: ich ändere schon nichts an den schlüsseln, warnen überflüssig )
Bitte warten ..
Mitglied: Obersimulant
22.11.2004 um 21:20 Uhr
@4263

Hast Du auch neu gestartet? Ich meine den Rechner? Da ja gem. MS der IE in Windows integriert ist, holt sich der IE den Schlüssel gleich nachdem Start ( Schlüssel: HKEY_LOCAL_MACHINE ) und nicht erst wenn du den IE öffnest

Gruß

Simulant
Bitte warten ..
Mitglied: 4263
23.11.2004 um 06:41 Uhr
hallo Obersimulant

ups, nein, das habe ich nicht gemacht. OK, dann ist jetzt ja alles klar
danke für den tipp and

greets racer2004
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Internetseiten werden im Browser nicht angezeigt

gelöst Frage von HanutaNetzwerke7 Kommentare

Hallo Zusammen, ein User von uns bekommt "keine" Internetverbindung. Das Mysteriöse ist, das alles auf IP-Ebene zum google Server ...

Microsoft

Internetseiten zur Weiterbildung

Frage von AddiMintMicrosoft8 Kommentare

Hallo zusammen, ich suche Internetseiten wo ich mir Artikel rund um die IT durchlesen kann. Also z.B. über Serverfunktionen, ...

Webbrowser

Keine Internetseiten in Browsern

gelöst Frage von StefanieWebbrowser16 Kommentare

Hallo, sorry wenn ich das Thema wieder mal anspreche, aber bisher alle gefundene Lösungsvorschläge funktionieren nicht. Auf ein Windows ...

LAN, WAN, Wireless

Keine Internetseiten erreichbar trotz Verbindung

gelöst Frage von achkleinLAN, WAN, Wireless22 Kommentare

Hallo, ich habe hier ein Problem mit einem Windows 7 (Home Premium) PC. Es sind keine Internetseiten erreichbar, obwohl ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 22 StundenMicrosoft2 Kommentare

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 23 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen24 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple24 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...