Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetverbindung geht nicht wenn router angeschlossen ist.....wenn modem nur, dann ja

Mitglied: nadinetheklein

nadinetheklein (Level 1) - Jetzt verbinden

19.05.2006, aktualisiert 22:06 Uhr, 3884 Aufrufe, 1 Kommentar

Hallo,

seit gestern Nachmittag komm ich nicht mehr über den Router ins Internet, sobald ich aber den router abziehe und das Modem direkt in den Pc anschließe klappt das Internet einwandfrei.....habe dies manuell eingerichtet, sodass ich wenigstens im Internet nach dem Problem suchen kann....momentan läuft es jetzt bei mir über PPPOE...

allerdings weiß ich echt nicht mehr, warum ich nicht mit dem Router ins Netzt komme.....die 2PC die wir haben können sich gegenseitig anpingen, aber mehr funktioniert auch nicht...auf den Router kann ich auch zugreifen...ich habe einen SMC7004VBR. vielleicht hilft das ja weiter...über eine antwort, die mir vielleicht weiterhilft würde ich mich freun.
Mitglied: aqui
19.05.2006 um 22:06 Uhr
Wahrscheinlich hat dein Router seine Konfiguration vergessen. Manche Forumseinträge hier beschreiben so ein Verhalten bei SMC Routern.
Am besten ist du versetzt den Router in seine Werkseinstellung und konfigurierst ihn neu. Das Handbuch beschreibt diese Prozedur auf Seite 85 im Anhang "Troubleshooting"
Du drückst einfach die Resettaste auf der Vorderseite des Routers und hälst diese Taste für mindesten 5 Sekunden gedrückt.
Sicherheitshalber würde ich den Router danach einmal aus- und wieder einschalten.
Nun schliesst du am besten einen deiner Rechner an einen der Kupferports an. Achte darauf das deine Netzwerkeinstellung unter Eigenschaften -> Internetprotokoll TCP/IP auf "Adresse automatisch beziehen" steht !!!
Ein Check in der Eingabeaufforderung mit dem Kommando "ipconfig" (sofern du XP benutzt...) sollte dir jetzt eine Adresse aus dem 192.168.2.0er Netz anzeigen wobei deine Gateway Adresse die 192.168.2.1 ist, das ist die Default Adresse des Routers. Ein Ping auf diese Adresse sollte dir jetzt eine positive Antwort bringen !
Jetzt öffnest du deinen Browser und gibst als URL http://192.168.2.1 ein und solltest dann auf der Setup Seite des Routers landen.
In den WAN Settings setzt du nun deine Zugangsdaten zu deinem Internet Provider ein und sicherst diese Einstellungen erneut.
Nicht vergessen umzustecken um den Router zu testen !
Splitter----DSL-Modem----Router----PC
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

WLAN-Router stellt keine Internetverbindung her, wenn an Switch angeschlossen

gelöst Frage von No75000LAN, WAN, Wireless7 Kommentare

Hallo, ich hoffe das Verhalten relativ gut beschreiben zu können: Umgebung: Speedport W 724V als Router, WLAN deaktiviert, DHCP ...

Netzwerkgrundlagen

Über welche Steckverbindung wird das DSL-Modem an einen Splitter angeschlossen?

gelöst Frage von julia237Netzwerkgrundlagen15 Kommentare

a) ❒ RJ11 b) ❒ TAE F c) ❒ RJ45 d) ❒ TAE N Ich meine C) oder hier ...

DNS

Modem, Router - Router - NAS System

gelöst Frage von PixelfreundDNS19 Kommentare

Hallo an Alle, Ich habe ein Problem welches ich mir nicht erklären kann. Ich komme aus Österreich und wohne ...

DNS

Internetverbindung geht bei Client sporadisch verloren

Frage von HandiAndiDNS6 Kommentare

Hi zusammen, Vielleicht hat hier jemand eine Idee für ein recht merkwürdiges PC-Verhalten. Umgebung: Domäne mit win2012 und 2008r2 ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 4 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 4 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 7 StundenCMS4 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet15 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1015 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...