Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Internetverbindung mit Server

Mitglied: relesys

relesys (Level 1) - Jetzt verbinden

27.08.2008, aktualisiert 03.09.2008, 11793 Aufrufe, 9 Kommentare

Hallo zusammen

Habe ein komisches Problem:

Der Server kommt nicht ins Internet. Alle Clients schon. Wenn ich vom Server aus den Router pinge, geht das nicht. Von den Clients schon. Vom Server die Clients pingen, geht. Von den Clients den Server pingen auch. Soweit ich sehen konnte, ist keine Firewall auf dem Server installiert oder sonst ein Programm, welches meiner Meinung nach stören könnte.

Netzwerkaufbau: Die Clients und der Server hängen an einem Switch. Dieses ist mit einem Firewall-Router mit Modem-Funktionalität von ZyXEL verbunden.

Server OS: Windows Server 2003 SBS
Clients: Windows XP Pro SP3

AntiVirenlösung im Netzwerk: Symantec Corporate Edition

Hat jemand Ideen, denn ich weiss echt nicht mehr weiter...

Liebe Grüsse
Relesys
Mitglied: harald21
27.08.2008 um 11:00 Uhr
Hallo,

es wäre schön, wenn du ein paar mehr Informationen geben könntest - meine Kristallkugel ist gerade zur Reparatur

Bitte kontrolliere die IP-Adressen/Subnet-Maske/Gateway von Server/Client/Router und poste die Ergebnisse hier.

mfg
Harald
Bitte warten ..
Mitglied: aqui
27.08.2008 um 11:34 Uhr
Versuchen wir mal ausnahmsweise ohne Kristallkugel mit ein bischen wilder Raterei das Problem zu lösen bei so wenig qualifizierter Information

Deine Server IP Adresse stimmt vermutlich nicht mit dem IP Netzwerk des Routers überein !!

Folgende Vorgehensweise sollte das Problem schnell lösen :

1.) Prüfe welche IP Adresse und damit welches IP Netz der Router hat !!
Achtung: Falls der Router DHCP macht prüfe auch seinen DHCP Adressbereich damit die statische IP die du deinem Server gibt niemals innerhalb dieser IP Range liegt !!

2.) Stelle im TCP/IP Adresssetup einen FREIE IP Adresse aus dem Routernetz beim Server ein !!!

Beispiel:

Router hat die 192.168.10.254 mit einer Maske 255.255.255.0
Sein DHCP Bereich geht von 192.168.10.1 bis 192.168.10.100
(Damit ist der Bereich von .101 bis .253 frei !)

Dann muss dein Server folgende Einstellungen haben:

IP Adresse: 192.168.10.200
Maske: 255.255.255.0
Gateway: 192.168.10.254
DNS Server: 192.168.10.254

Nun sollte ein Ping usw. problemlos möglich sein !!!
Bitte warten ..
Mitglied: relesys
27.08.2008 um 12:40 Uhr
Hallo aqui

Leider ist es nicht so einfach. Die Adressen stimmen alle. Genau das macht es so schwierig.

Also Server: 192.168.100.15
Mask: 255.255.255.0
Gateway = Router: 192.168.100.1
DNS: 192.168.100.15, 195.186.1.111 und 195.186.1.110 (DNS Server von Bluewin)
DHCP Bereich (Server ist DHCP-Server): 192.168.100.100 bis 150
Drucker: 192.198.100.200

Also leider nigens einen IP Konflikt. Wäre schön gewesen wenn doch (Die Clients habe ich überprüft, alle DHCP, Bereichsoptionen identisch (Router, DNS etc.) wie Serverkonfiguration).

Ich habe in der zwischenzeit nichts weiteres herausgefunden, was ich testen könnte.

Vielen Dank und liebe Grüsse
relesys
Bitte warten ..
Mitglied: aqui
02.09.2008 um 13:54 Uhr
Vermutlich liegt es daran das der Server keine DNS Weiterleitung konfiguriert hat. Aus deine o.a. Konfig sieht man ja eindeutig das du selber einen DNS Server auf deinem Server betreibst !!!
Du hast also lediglich ein banales DNS Problem, denn der Server kommt vermutlich schon ins Internet, kann nur keine externen Namen auflösen.

Er fragt sich ja bei DNS Abfragen selber (eigene IP als DNS Server konfiguriert !!) und wenn sein eigener DNS Server keine Weiterleitung an 192.168.100.1 oder 195.168.1.111 eingetragen hat dann landen die DNS Abfragen im Nirwana und er kann keine Hostnamen wie www.bluewin.ch auflösen und es sieht für dich so aus als ob der Internetzugriff generell nicht funktioniert !! Es ist aber nur ein einfaches DNS Problem !!

Um das zu verifizieren hast du 2 Möglichkeiten:

1.) Eine direkte IP Adresse (ohne DNS Abfrage) aus dem Internet vom Server pingen (Eingabeaufforderung) wie z.B. heise.de 193.99.144.85 oder spiegel.de 195.71.11.67
Funktioniert das ???

2.) Trage als DNS Server am Server einmal direkt den Router ein 192.168.100.1.
Kannst du jetzt Internet Adressen erreichen ??

Du solltest natürlich vorher sicherstellen, das der Router einwandfrei funktioniert !!!
Bitte warten ..
Mitglied: relesys
02.09.2008 um 18:48 Uhr
Danker für die Tips. Aber das habe ich mittlerweile auch schon ausgeschlossen. Pingen auf die IP einer Webseite nicht möglich. Auch sonst würde es keinen Sinn ergeben, da der 2. und 3. DNS Server den namen Bluewin.ch auflösen können und wenn's der erste nicht schafft, gibt er's weiter.

Das Problem liegt viel mehr zwischen Server und Firewall/Router. Ich kann vom Server aus den Router nicht pingen... Keine Firewall-Einstellunen oder sonst etwas, welche dies verbieten würden, weder auf Server noch auf Firewall/Router.

Somit komme ich zum abschliessenden Gedanken, dass der Router spinnt.

Leider wird die Firma dieses Kunden nächstens aufgelöst und darum wollen Sie keinen neuen Router kaufen und lassen das Problem so wie's ist.

Janu, trotzdem vielen dank für die mithilfe. Vieleicht hilft dieser Beitrag ja irgendwann sonst jemandem...

LG Relesys
Bitte warten ..
Mitglied: aqui
03.09.2008 um 12:24 Uhr
Der Router kann ja nicht spinnen wenn er mit anderen IP Adressen einwandfrei funktioniert !!

Kannst du sicher ausschliessen das du bei der Vergabe der IP Adresse des Servers keinen Fehler gemacht hast ??

Hast du darauf geachtet das nur EIN DHCP Server aktiv ist ??? Router oder Server !!!

Folgende tests solltest du machen :

  • Kannst du den Server von anderen PCs im Netz (die über den Router arbeiten können !) pingen ??
  • Was passiert wenn du dem Server einmal testweise die gleiche IP dieses PCs (den dann natürlich vom Netz trennen !) vergibst ???
Mit diesem Trick sollte es dann ja in jedem Falle klappen !!
Bitte warten ..
Mitglied: relesys
03.09.2008 um 13:40 Uhr
hallo

danke für die antwort. nun, einfach mal schnell die ip des servers (DC, DNS, DHCP etc.) ändern, neee! wenn umgekehrt, dass ich einem client die ip des servers gebe (und den server wärend dieser zeit herunterfahre). dies teste ich noch, beim nächsten besuch (kann aber dauern).

den server kann ich pingen (von überall aus). IP Adressvergabe ist garantiert richtig und auch übernommen.

dass der router auszuschliessen ist bezweifle ich. ein software-fehler des routers auf ebene firewall ist möglich, lässt sich wegen den umständen leider nicht ausschliessen (der kunde will nichts mehr ändern).

defekt am netzwerkanschluss des servers konnte ich ausschliessen (mit anderen am server verfügbaren getestet, jedoch auf gleichem controller). Eventuell könnte das problem noch am controller liegen, aber dies kann man auch nicht ausschliessen wegen der einstellung des kunden.

dhcp server ist nur auf dem server aktiv.
Bitte warten ..
Mitglied: aqui
03.09.2008 um 14:21 Uhr
Hast du den Router mal kaltgestartet also einmal aus- und wieder eingeschaltet ?? (Reset) ??

Ansonsten solltest du den Trick mit der Server IP auf einem Client mal machen..
Bitte warten ..
Mitglied: relesys
03.09.2008 um 15:10 Uhr
genau. werde ich beim nächsten besuch machen.

vielen dank
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung ist weg
gelöst Frage von AlfadirLAN, WAN, Wireless24 Kommentare

Hallo. Ich habe meinen lappi mit avira boot cd gestarten und auch viel repariert. Danach habe ich spybot search ...

Windows Server

Server hat auf einmal keine Internetverbindung mehr

gelöst Frage von AkcentWindows Server13 Kommentare

Hallo, ich habe hier einen HP ProLiant Server und Windows 2008R2. Aus heiterem Himmel kann sich keiner mehr anmelden ...

Vmware

Internetverbindung auf ESXi Server

Frage von ThomasMannVmware1 Kommentar

Guten Abend, ich probiere mich gerade an dem Thema ESXi und VMware da ich dort gerne ein eigenes Labor ...

Windows Server

Windows Server 2016 verliert Internetverbindung

gelöst Frage von GuyverWindows Server4 Kommentare

Hallo zusammen, ich habe ein Problem und ich glaub es liegt bei mir zwischen den Ohren Ich komme nicht ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 3 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 10 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 13 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...