Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internetverkehr legt gesamtes Netzwerk lahm?

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

18.03.2009, aktualisiert 00:21 Uhr, 6580 Aufrufe, 9 Kommentare

Hallo,

ich habe gerade etwas beobachtet was ich mir nicht ganz erklären kann.
Ich habe einen Netgear DG348GB Router im Einsatz welcher per LAN an meinen Haupt-PC geht. Von dort aus geht es per LAN über DLAN in einen WLAN Point und an dem hänge ich mit einem Netbook.

Der Haupt-PC war mit mehreren Downloads beschäftigt und lastete die Internetverbindung voll aus. Während dieser Zeit kam ich zuerst überhaupt nicht auf den Router oder den Haupt-PC. Selbst pingen ging zuerst nicht, dann später mit sehr großer Verzögerung und mit einem hohen Paketverlust.

Nachdem die Downloads auf dem Haupt-PC beendet waren ging alles wieder perfekt. Ich kam auf den Router und per VNC auf den Haupt-PC und die Ping Werte waren wieder traumhaft.

Was ist die Ursache für dieses Verhalten, denn der Internetverkehr darf doch nicht die Verbindungen in meinem LAN beeinflussen. Hat jemand eine logische Erklärung für dieses Verhalten?
Mitglied: brammer
18.03.2009 um 06:22 Uhr
Hallo,

vermutlich einfach die Bandbreite.
Wenn du durch eine 6 Mbit DSL Leitung 6 MBit durchdrückst ist die Leitung nun mal voll.

brammer
Bitte warten ..
Mitglied: sjuerges
18.03.2009 um 07:28 Uhr
Ja. Netgear haben ein Problem mit den Connection Tracking- und NAT Tabellen. Sind die voll, geht auf dem Router erstmal garnichts mehr bis die Downloads abgelaufen sind und danach die Timeouts abgelaufen sind. Altbekanntes Problem.

"Vernünftigen" Router kaufen, dann klappts auch mit den Nachbarrechnern. Z.b einen kleinen Bintec o. Draytek. Wenns partout nicht enterprise klasse sein soll, dann ist aus dem Home Segment m.E die Fritz!Box das einzig taugliche Gerät.

sjuerges
Bitte warten ..
Mitglied: elknipso
18.03.2009 um 09:31 Uhr
Hab ich befürchtet dass es an dem Router liegt, zumal man gesehen hat dass er massiv über die DLAN Adapter kommuniziert hat während die Downloads liefen.
Der Router ist neu und wurde gekauft weil ich was besseres wollte wie den alten Siemens Gigaset SX541 den ich vorher hatte. Das kann doch echt nicht sein, das Problem haben ja die billigsten China Teile nicht. Gibt es eine Möglichkeit wie ich das durch konfigurieren beheben kann?
Bitte warten ..
Mitglied: sjuerges
18.03.2009 um 12:16 Uhr
Nach meiner Erfahrung nein. Wie gesagt, IMHO ist Netgear dreck, und zwar durch die Bank. Nur schlecht Erfahrungen damit leider.

sjuerges
Bitte warten ..
Mitglied: elknipso
18.03.2009 um 12:20 Uhr
Ich habe mal an den Support geschrieben, mal schauen was die meinen.
Bin wirklich enttäuscht, hatte Netgear Geräte schon oft verbaut und es gab eigentlich nie Probleme, weswegen ich mir ein solches Gerät nun auch privat geholt habe.
Wenn sich das Problem nicht beheben lassen sollte wird das Netgear Teil wohl zu eBay wandern und ich schau mich mal nach einer Alternative um.

Ein Gedankengang noch, ich hab noch einen neuen normalen WLAN Router rum liegen, also ohne eingebautes DSL Modem. Wenn ich mein LAN über das Gerät laufen lasse und den Router dann mit dem Netgear Gerät (fürs Internet) verbinde, habe ich damit das Problem auch behoben?
Bitte warten ..
Mitglied: sjuerges
18.03.2009 um 15:40 Uhr
ein definitives ... vielleicht. :D
Bitte warten ..
Mitglied: elknipso
18.03.2009 um 15:50 Uhr
Habe festgestellt dass mein WLAN Router auch ein Netgear Gerät ist. Ergo kann ich mir die Mühe wohl sparen dürfte das gleiche Problem dann wieder haben.
Der Fehler ist übrigens 100% reproduzierbar, sobald ich Internettraffic verursache am PC läuft die Kollisionsanzeige meiner DLAN Stecker Amok obwohl in dem Moment kein Traffic zu diesem Gerät erforderlich wäre .
Wenn der Support dafür keine Lösung hat war dies das letzte Netgear Gerät dass ich irgendwo verkauft/installiert habe. Wie kann man so einen Schrott bauen...
Bitte warten ..
Mitglied: sjuerges
18.03.2009 um 16:28 Uhr
Kollisionsanzeige ? 0_o

Normale Netzwerkkarten haben nichtmal ne Kollisionsanzeige, sondern nur entweder nur eine grüne (an für link, blinkend für activity) oder eine grüne (link) und eine orange (activity).

Mal ganz davon abgesehen: In einem im Vollduplexmodus betriebenen, geswitchen netzwerk dürfen eigentlich keine (oder nur extrem wenige) kollisionen auftreten. wenn du nich unbedingt einen hub oder andere gruselige netzwerkhardware dazwischen hast, sollten dir kollisionen erstmal banane sein.

sjuerges
Bitte warten ..
Mitglied: elknipso
18.03.2009 um 21:23 Uhr
Meine Netzwerkkarte hat auch keine Kollisionsanzeige sondern meine DLAN Stecker. Die haben 4 LEDs Power, Verbindung, Daten und Kollision. Aber das ist nur nebensächlich.
Ich hab den dem Teil jetzt genug Nerven und Zeit dran gehangen und es liegt schon verpackt neben mir und ist schon bei eBay.

Nutze im Moment meinen alten Router und werde mir in aller Ruhe Gedanken über eine Alternative machen. Sicher ist schon mal dass ich keine Netgear Produkte mehr kaufen oder empfehlen werde.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
FritzBox legt Netzwerk lahm
Frage von McLionRouter & Routing37 Kommentare

Hallo, ich habe ein ganz normales Home-Netzwerk (HN), eine FritzBox (FB1) die als Router das Internet zur Verfügung stellt ...

Apple

Iphone 4S legt gesamtes Firmennetzwerk lahm-Flood

Frage von kingcopyApple38 Kommentare

Guten Tag, ich wende mich an diese Community weil ich mit meinem Latein am Ende bin, vielleicht hat jemand ...

Windows 10

Teamviewer 11 legt Netzwerk lahm

Frage von AkcentWindows 107 Kommentare

Hallo, wir haben hier bei uns 2 Netzwerke die über eine Sophos Firewall getrennt sind. Wenn ich von meinem ...

Windows Server

GPO legt Netz lahm

Frage von FlinxitWindows Server3 Kommentare

halloo zusammen, wir haben bei uns eine GPO mit reinen Internet Explorer Einstellungen ausgerollt. diese beinhaltete eigentlich nur eine ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 8 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...