Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetzugang bei 2 Standorten, einmal mit und einmal ohne Proxy

Mitglied: TalonKarrde

TalonKarrde (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 06.01.2007, 3916 Aufrufe, 3 Kommentare

Hallo!

Habe ein Problem, das ich nicht selbst lösen kann und auch in den Foren keine passende Antwort finden konnte:
Folgendes:

Ein Bekannter nutzt sein Notebook sowohl an der Uni als auch privat.
Privat ist ein Router für die Verbindung in das Internet zuständig (Wireless), in der Uni wird über ein Proxy- Server
der Zugang in das Internet gewährt (auch Wireless).
Es wurde auch Vor- Ort von einem Verantwortlichen der Uni Ffm eingerichet und damit beginnt nun das Problem
für das private Netzwerk:
Kein Internetzugang mehr möglich.
Ausprobiert habe ich folgendes:
Erneute Eingabe des WEP- Keys für das gefundene private Wireless LAN, Umstellen der Verbindungsart in Firefox
von "manuelle Proxy- Konfiguration" auf "direkte Verbindung zum Internet", Anschluss des Notebooks via Netzwerkkabel
an den Router. Leider alle drei Änderungen mit dem gleichen Ergebniss: Keine Verbindung zum Internet.

Wenn man sich die Paketsendungen anschaut, wird zwar gesendet, aber nichts empfangen (daher WEP-Key neu eingegeben).
Das Notebook erhält via DHCP auch eine IP zugewiesen, ein direkter Ping auf den Router schlug aber fehl. (Sowohl im Wireless Modus,
als auch bei angeschl. Kabel)
Was habe ich übersehen? Gibt es noch weitere Einstellungen, die geändert werden müssten, um ohne Proxy auf das Internet
zugreifen zu können?

Für eure Antworten schon einmal besten Dank!

Gruss,

TalonKarrde
Mitglied: aqui
04.01.2007 um 13:48 Uhr
Wenn der Ping auf den Router schon fehlschlägt ist doch ein weiteres Testen mit dem Firefox vollkommen sinnlos, denn es kommt ja überhaupt keine funktionierende IP Verbindung zustande auf dem WLAN !!
Was sagt denn parallel dazu ein ipconfig ??? Bekommt der Client wenigstens eine richtige IP Adresse aus dem Netz des Routers ??? Wahrscheinlich auch nicht sondern endet in einer APIPA Adresse mit 169.254.x.x. Ein weiteres Indiz, das die WLAN Verbindung nicht klappt !

Das Problem liegt also zunächst erstmal hier. Eigentlich muss man keinen WEP Key neu eingeben auf eine bestehende Verbindung sondern lediglich ein neues WLAN Profil anlegen und dann den WEP Key dazu neu konfigurieren. Beim Empfang der richtigen WLAN SSID die natürlich unterschedlich zum Uni Netz sein sollte wählt der rechner dann jeweils das richtige Profil mit allen Verschlüsselungseinstellungen.
Es gilt also erstmal das private WLAN zu fixen bis ein Ping auf den Router klappt...dann kann man mal weitersehen.
Vermutlich liegt es an einem falschen Schlüssel, dem falschen Protokoll oder Tippfehler bei der Eingabe wie in 90% dieser Fälle. Schlüssel sind case sensitive und sollten keine Sonderzeichen enthalten !
Bitte warten ..
Mitglied: TalonKarrde
05.01.2007 um 09:15 Uhr
Hallo!

Danke, die Vermutung wird richtig sein, bei mir Vor- Ort funktioniert es einwandfrei!
Also eine IP nach APIPA- Muster wäre mir aufgefallen, ich probiere es heute nochmal
bei meinem Kollegen.
Werde ein neues Profil anlegen und sehen was passiert!

Danke für die Anregung und die vorgeschlagene Vorgehensweise!
Melde mich, wie die Sache verlaufen ist!

Gruß
TalonKarrde
Bitte warten ..
Mitglied: TalonKarrde
06.01.2007 um 14:53 Uhr
Also, neues Profil angelegt NW- Verbindung deaktiviert / aktiviert und siehe da: funktioniert:
Der Client erhält eine IP, Ping funktioniert, Internetzugang ebenfalls!

Thema damit erledigt und danke noch einmal für die Hilfe!

Gruss,
TalonKarrde
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
2 Internetzugänge mit FritzBox
gelöst Frage von Friedolin69DSL, VDSL10 Kommentare

Hallo zusammen Mit Google fand ich leider keine Lösung, vielleicht hat sie jemand von euch. Ich benutze eine Fritzbox ...

Router & Routing
Routing über VPN zu 2 Standorten
Frage von OF2697Router & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezgl. Routing. Ich habe zwei Standorte per VPN über die beiden Router miteinander ...

Router & Routing

2 Fritzboxen mit 2 Internetzugängen verbinden und intern routen?

Frage von drobskindRouter & Routing13 Kommentare

Guten Abend zusammen. Ich habe aktuell folgende Situation, welche ich möglichst über die zwei vorhandenen Fritzbox 7490 erweitern möchte. ...

Router & Routing

2 Standorte, vier Router, 2x 2 Netze

Frage von Einkaeufer2016Router & Routing1 Kommentar

Frachlicher Laier sucht Hilfe bei der Auswertung von Angebotskonzepten. Wir haben zwei Standorte. In Standort A befindet sich unser ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung25 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung25 Kommentare

Sind ja nur Steuergelder

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...