Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Internetzugang für Clients möglich

Mitglied: Wally86

Wally86 (Level 1) - Jetzt verbinden

13.01.2014, aktualisiert 14.01.2014, 1309 Aufrufe, 4 Kommentare

Hallo zusammen,

ich möchte euch gerne mein Problem schildern, mit dem ich heute den halben Tag gekämpft habe und irgendwie auf dem Schlauch stehe.

Folgende Ausgangslage:

Win Server 2k8,
IP Config:
192.168.10.10
255.255.255.0
192.168.10.1
Bevorzugter DNS Server:
192.168.10.10

Updates sind aktuell und auch sonst auf der Ebene keine Beanstandungen.

Folgende Rollen sind installiert:
AD DS, DHCP, DNS
DHCP -> funktioniert, er verteilt sauber die IP's auf die im Netzwerk angeschlossenen Clients. (Range 192.168.10.1-200, 1-20 sind ausgeschlossen)
Beim Router natürlich deaktiviert.
AD DS -> Funktioniert auch, konnte diverse Clients in die Domäne aufnehmen und User erstellen.
DNS -> Reverse Lookup erstellt, Forward Lookup wurde automatisch erstellt und Weitergeleitet wird auf den Router (192.168.10.1) Namensauflösung und IP wird per nslookup beides sauber erkannt.

Trotzdem komme ich mit den Clients nicht ins Internet. (Server jedoch schon)
Was habe ich übersehen? Stehe natürlich für weitere Infos, falls ich was vergessen habe zur Verfügung.

Freundlicher Gruss
Wally86
Mitglied: Alchimedes
13.01.2014, aktualisiert 14.01.2014
Hey wally,

mich wuerde ja mal ein tracert auf z.b. Google von den Clients interessieren, denn dann siehst Du ja an welcher Stelle es haengt !

cmd -> als admin ausfuehren -> tracert www.google.de


Ausserdem was gilt bei Dir als DNS Server ? die 1 oder die 10 ?

Denn Router ist die 1 ... der sollte dann auch dns spielen.
Was fuer einen Router nutzt Du ?


Gruss
Bitte warten ..
Mitglied: colinardo
LÖSUNG 13.01.2014, aktualisiert 14.01.2014
Hallo Wally,
hört sich an als wären im DHCP-Server die Bereichsoptionen für Gateway(Option 3) und DNS-Server(Option 6) für die Clients nicht angegeben.

Grüße Uwe
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 13.01.2014, aktualisiert 14.01.2014
  • Was sagt denn ein ipconfig/all auf den Clients?
  • und was ein tracert 8.8.8.8?

Was habe ich übersehen? Stehe natürlich für weitere Infos, falls ich was vergessen habe zur Verfügung.

vermutlich die default route und/oder dns korrekt per DHCP zu verteilen.

lks
Bitte warten ..
Mitglied: Wally86
14.01.2014 um 09:22 Uhr
Und tatsächlich

Option 3 war das Häkchen aus unerklärlichen Gründen nicht drin. Vermutlich aus versehen irgendwie deaktiviert.
Vielen dank für eure Antworten. Ein Problem weniger für heute

Gruss aus dem Wallis.

Wally86
Bitte warten ..
Ähnliche Inhalte
Netzwerke

VPN: Zugriff auf Netzwerk möglich, Internetzugang nicht möglich.

Frage von Palimpalim007Netzwerke13 Kommentare

Guten Abend zusammen. Ich habe mich hier angemeldet, weil ich folgendes Problem habe, bei dem mir weder der Support ...

Router & Routing

Problem mit Linksys LRT224 Verbindung wird aufgebaut aber kein Internetzugang möglich

gelöst Frage von Melvin.van.HorneRouter & Routing5 Kommentare

Hallo, ich habe folgendes Problem. Nach dem Tod unseres Netgear FVS336Gv2 habe ich einen Linksys LRT224 erhalten. Der Aufbau ...

Windows Server

Anmeldung des Clienten nicht möglich

Frage von SmoothArrangementWindows Server6 Kommentare

Hallo zusammen, seit heute Morgen habe ich folgendes kurioses Problem: Wir haben im Netzwerk 2 Benutzerkonten. Eins für die ...

Windows Server

Client Anmeldung bei Server nicht möglich

gelöst Frage von AtoAtoWindows Server35 Kommentare

Hallo Admin Ich habe eine Frage bzgl. Windows Server 2012 und Client, hier meine Beschreibung: Auf einem PC ist ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 59 MinutenHumor (lol)1 Kommentar

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...