Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetzugang über VPN-endpoint Router

Mitglied: slyster

slyster (Level 1) - Jetzt verbinden

05.12.2006, aktualisiert 07.12.2006, 3264 Aufrufe, 5 Kommentare

Hi all,

ich habe einen Netgear ProSafe FVS318v3 als Router hinter meinem DSL Modem. Auf meinem WinXP Notebook hab ich den Netgear ProSafe VPN Client konfiguriert und kann damit von ausserhalb erfolgreich eine VPN-Verbindung zu meinem FVS318v3 herstellen. Ping und Windows-Filesharing funktionieren.... soweit so gut

nun möchte ich Email-Client und Browser des WinXP Notebooks zwingen, die erstellte VPN-Verbindung zu nutzen und über meinen Router ins Web zu gehen, da ich in public WLANs nur ungerne ungesichert (direkt) ins Web gehe.... kann mir jemand sagen, wie ich das veranlassen kann?

Bei aktiver VPN Verbindung sind auf dem WinXP Notebook folgende Netzwerkverbindungen hergestellt:
- SafeNet Virtual Adapter Interface (DFÜ) <-- VPN
- Drahtlose Netzwerkverbindung (LAN)
- Internetverbindung (Internetgateway)


thanks in advance,
sly
Mitglied: aqui
05.12.2006 um 13:08 Uhr
Du musst dem Client im Setup nur sagen das das VPN Gateway dein Default Gateway ist und nicht nur dein VPN Netz dahin geroutet werden soll.
Ist das default Gateway so eingestellt nutzen alle Applikationen den VPN Router als Gateway und damit kannst du dann alles über den VPN Tunnel übertragen !
Bitte warten ..
Mitglied: slyster
05.12.2006 um 13:24 Uhr
danke für die rückmeldung. tönt sehr einfach... und im Policy Editor des VPN Clients hab ich tatsächlich eine Möglichkeit die "Connection Security" und das "Internet Interface" der "Other Connections" einzustellen... doch wenn ich dort was ändere finden die Browser den Weg ins Web gar nicht mehr.... kann es sein, dass mein Vorhaben durch den Router alleine nicht realsierbar ist?
Bitte warten ..
Mitglied: aqui
05.12.2006 um 13:43 Uhr
Das kann ggf. an einer fehlenden Route in deinem Heimnetz liegen bzw. ist abhängig wie der VPN Client arbeitet. Hast du mal mit traceroute gesehen wie weit du kommst ??
Man muss dazu wissen ob der VPN Client ein separates netz aufmacht oder ob er einfach dein Hausnetz "verlängert" im VPN Tunnel. D.h. bekommst du IP Adressen aus deinem Heimnetz oder aus einem separaten VPN Segment ?
Bitte warten ..
Mitglied: slyster
05.12.2006 um 14:10 Uhr
mit tracert komme ich leider auch nicht weiter... "Zeitüberschreitung der Anforderung"...

hier ein Auszug aus "ipconfig -all":



Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : XXXXX
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physikalische Adresse . . . . : XX-XX-XX-XX-XX-XX
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.2
Subnetzmaske. . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . .. . : 192.168.1.1
Lease erhalten. . . . . . . . : Dienstag, 5. Dezember 2006 12:46:56
Lease läuft ab. . . . . . . . : Mittwoch, 6. Dezember 2006 12:46:56

PPP-Adapter SafeNet Virtual Adapter Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . : XX-XX-XX-XX-XX-XX
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.20.10
Subnetzmaske. . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . :



Pingen über die VPN-Verbindung ist wie gesagt kein Problem:


ping 192.168.10.5
Ping wird ausgeführt für 192.168.10.5 mit 32 Bytes Daten:

Antwort von 192.168.10.5: Bytes=32 Zeit=3ms TTL=63
Antwort von 192.168.10.5: Bytes=32 Zeit=3ms TTL=63
Antwort von 192.168.10.5: Bytes=32 Zeit=3ms TTL=63
Antwort von 192.168.10.5: Bytes=32 Zeit=3ms TTL=63



analog dazu funktioniert das Windows-Filesharing (z.B. "\\192.168.10.5") einwandfrei.... mein Ziel wäre es nun irgendwie über dieses "PPP-Adapter SafeNet Virtual Adapter Interface" ins Web zu kommen......
Bitte warten ..
Mitglied: aqui
07.12.2006 um 13:41 Uhr
Dein VPN Subnetz ist ein weiteres "Transfernetz" in dein eigentliches VLAN zuhause. Also alles was ins .10er Subnetz geht geht über das .20er Netz. Anahnd der Adresse im .20er Sugbnetz kann man sehen das der eine Point to Point Verbindung aufmacht (Hostroute)
Dein eigentliches Problem ist aber das dein Default Gateway, wie du oben unschwer erkennen kannst, weiterhin die 192.168.1.1 ist. Das bedeutet alles was NICHT fürs .10er Subnetz ist geht weiterhin über dieses Gateway ins Internet.

Das musst du ganz einfach ändern, das dein Standardgateway eben auch das des Tunnels ist ! Wie du siehst ist das Standardgateway dort LEER. Da muss aber die Tunnel Adresse des .20er Nezes vom Heimrouter stehen, dann sollte das problemlos klappen.
Meist ist das einfach nur eine Checkbox im VPN Client setup !
Bitte warten ..
Ähnliche Inhalte
Voice over IP
VPN Router hinter VoIP Router
Frage von baxxter333Voice over IP1 Kommentar

Hallo, ich habe das Problem, dass ich ein Firmennetzwerk mit über 30 per VPN angebundenen Außenstellen betreibe, und die ...

Netzwerkgrundlagen
Route über VPN
Frage von TrawellNetzwerkgrundlagen5 Kommentare

Hallo um eine Intranet Seite zu öffnen, muss ich ein VPN aufbauen (Juniper). Leider kann ich da nirgends einstellen, ...

Sicherheits-Tools

Avast Endpoint Protection oder Eset Endpoint Antivirus

Frage von DDioxxSicherheits-Tools7 Kommentare

Hallo zusammen, ich suche momentan ein neues AV Programm welches sich zentral verwalten lassen soll für etwa 30 Client ...

Router & Routing

Internetzugang bei mehreren VLANs über dd-wrt router

gelöst Frage von ht5700Router & Routing17 Kommentare

Hallo, Ich habe folgenden Netzwerkaufbau Der WAN-Port des DD-WRT Routers ist mit einem LAN-Port des Internet Routers verbunden Der ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...