Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IOMEGA 40GB Erkennungsproblem unter WinXP SP2

Mitglied: MIBchen

MIBchen (Level 1) - Jetzt verbinden

17.02.2005, aktualisiert 21.03.2005, 4627 Aufrufe, 1 Kommentar

Malzeit! Mal so`ne Problem-Frage zu einer ext. HDD.

Hab da ein kleines Problem mit einer externen Festplatte von IOMEGA.
2x baugleiche Rechner wurden geliefert und auch so installiert, an dem einen der, mein Problemrechner ist wurde noch ein Kyocera FS1010 installiert über USB.

So nun das Problem, an dem einem Rechner ohne dem Drucker, wird die ext. USB-Festplatte vollkommen erkannt, so wie auch USB-Sticks und andere USB Festplatten. Bei dem anderen werden USB-Sticks, andere ext. USB-Festplatten, aber nicht die IOMEGA HDD erkannt. Sie bekommt zwar Strom, klackert aber nur und unter XP ist sie auch nicht zu entdecken. IOMEGA Hotline konnt bis jetzt auch nicht helfen! Treiber wurden aktualisiert, Druckertreiber wurde wieder deinstalliert usw. Mainboard ist ein GA7-VT600. Hab auch nichts im Netz gefunden, was mir weiterhelfen konnte.

Es wäre freundlichst, wenn etweilig jemand helfen könnte der dieses Problem auch schonmal hatte. (Neuinstallation ist der letzte ausweg!)

MIBchen


Problem hat sich erledigt, war das Netzteil.
Mitglied: MIBchen
21.03.2005 um 17:00 Uhr
Mal noch was zum Eintrag! Problem war Das Netzteil und die Stromzufuhr der Steckdose. Festplatte bekam vom USB-Port zu wenig Strom und kam nicht aus der Parkfunktion heraus. Auch mit Zusatznetzteil von IOMEGA über PS/2 funktionierte es nicht.

MfG

MIBchen
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Frage zu Storage von IOMEGA PX4-300r
Frage von Stefan007SAN, NAS, DAS2 Kommentare

Hallo, auch wenn es wahrscheinlich eine allgemeine Frage ist, richte ich Sie mal speziell an Leute die mit dem ...

SAN, NAS, DAS
Iomega ix2-200 fehler konfiguration
Frage von Asker06SAN, NAS, DAS

Guten Tag, ich würde gerne wieder mein iomega ix2-200 in betrieb nehmen. Beim Versuch es zu konfigurieren (Schritt 1 ...

SAN, NAS, DAS

Iomega IX2-NG Alle Freigaben sind verschwunden.

gelöst Frage von nobbi49SAN, NAS, DAS7 Kommentare

Hallo PC-Profis, Ich habe auf einem Lenovo ix2 mehrere Freigaben ohne aktivierte Sicherheit und ohne Benutzer und Gruppen eingerichtet. ...

Windows XP

Netzlaufwerkverbindung unter WinXP?

Frage von gustavMWindows XP5 Kommentare

Hallo, ich möchte über einem Barcodescanner mit WinCE 5.0 einen Netzlaufwerkverbindung zu einem WindowsXP herstellen. Die Netzlaufwerkverbindung zu einem ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...