Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP-Änderung des Haupt-Domain-Controllers ...

Mitglied: 19704

19704 (Level 1)

07.11.2005, aktualisiert 08.11.2005, 6701 Aufrufe, 3 Kommentare

Verbindungsversuche der Subdomains? => das wars....

Hallo Mitstreiter!

Ich bin mit Anlauf gegen eine Mauer gelaufen....

Ich habe eine Haupt-Domain und mehrere Sub-Domains. (Windows 2003, nach dem Microsoft Domänen-Prinzip)
Die Hauptdomain ist im Standort (A) mit IP-Adresse und Netzbereich (A), die Subdomains an den weiteren Standorten (B,C,D) mit den jeweiligen IP-Adressen und Netzbereichen (B,C,D).

Leider musste ich die IP-Adresse/n der Hauptdomain (2 Domänencontroller) ändern. Gleichzeitig...
Firewall-Regeln und Routereinstellungen wurden angepasst, die TCP/IP-Verbindungen funktionieren einwandfrei.

Am darauf folgenden Montag der Anruf...
Es war/ist keine Anmeldung an den Clientsystemen (WindowsXP) an den Sub-Domains (jeweils ein Server) mehr möglich...
An keiner Subdomain, egal ob Standort B,C, oder D.
Ich habe so ziemlich jede Einstellung an den Servern vorgenommen? Neue Weiterleitungen im DNS, Anpassung der Subnetz unter "Standorte und Dienste"
Meine Haupt-Domain-Controller sind von den Standorten mit den jeweiligen Controllern erreichbar (tcp, ip, udp und icmp) NUR:

Unter "Domänen- und Vertrauensstellungen" kann keine Überprüfung der Vertrauensstellungen vorgenommen werden, da die angegebenene Domain "nicht erreichbar" sei. Der Server ist es, die Domäne nicht?
Haben sich da evtl. AD-Verbindungen gelöst? Wie kann ich diese wiederherstellen? Was kann ich tun???


Danke für's lesen und evtl. antworten ^^

Daniel (der geplättete)
Mitglied: Ravers
07.11.2005 um 17:29 Uhr
Ich bin mit Anlauf gegen eine Mauer
gelaufen....

... und wie schnell er war, respekt ;) ... sowas tut man aber auch NICHT!!


aufgrund der (wahrscheinlichen) dringlichkeit würd ich die Subdomains neu aufsetzen und replizieren lassen. Die Hauptdomäne scheint ja noch sauber zu laufen. Ist denk ich die schnellste und "sauberste" Lösung.

sorry für keine bessere Idee ;)
Bitte warten ..
Mitglied: Ritchy
08.11.2005 um 01:11 Uhr
Hallo,

ich schätze, dass deine IP-Adressen in den DNS-Servern auch nicht mehr stimmen...

Durch die Änderung der IP-Adressen finden sich die Domänen nicht mehr gegenseitig. Checke die IP-Adresse der Domains/Subdomains in allen DNS-Servern, lasse deine Zonen auf alle DNS-Server replizieren. Checke die erfolgreiche Replikation mit NETDIAG und DCDIAG aus den Support-Tools. Jeder Server sollte jeden anderen richtig auflösen können...

Ohne funktionierende DNS-Auflösung keine Vertrauensstellung...

mfg
Ritchy
Bitte warten ..
Mitglied: 19704
08.11.2005 um 14:07 Uhr
Erst mal vielen Dank für die Beiträge.
Der Vollständigkeit halber die Lösung meines Problems:

Die DNS-Einträge waren alle korrekt eingetragen. Kurz bevor ich davor war die Subdomains neu aufzusetzen, wurde mir geholfen.

die LDAP-Verbindungen laufen über TCP uuuuund: UDP <- UDP war an der Firewall zur DMZ bei Standort A noch nicht, bzw. nur in eine Richtung freigeschalten.
=> RDP, Freigaben über den jeweiligen Account der Domain, Active-Directory-Verbindungen in eine Richtung, DNS, etc.. funktionierten einwandfrei.
Die Replizierung zwischen den GC und den einzelnen Subdomains (bidirektional via TCP und UDP) nicht.
Kaum waren die betreffenden Ports freigeschalten funktionierte wieder alles einwandfrei.

Hier noch die Adresse mit den benötigten Ports:
http://support.microsoft.com/kb/832017/DE/?FR=1

Gruß

Daniel
Bitte warten ..
Ähnliche Inhalte
Exchange Server

EXCHANGE 2013 - Wechsel des Domain Controllers und der internen Domäne

Frage von MrFloppyExchange Server5 Kommentare

Hallo Zusammen, wir sollen in der weihnachtsfreien Zeit einen neuen DC bekommen, weil bei der Firmengründung damals der DC ...

DNS

Frage zu CNAME weiterleitung ohne Domain Änderung

gelöst Frage von SelbststaendigerDNS6 Kommentare

Hallo, ich habe einen managed server mehrere Domains. nun möchte ich auf meiner Hauptdomain (www.main.de) backend und frontend haben. ...

Apache Server

Fehler 500 nach Änderung der IP-Adresse

gelöst Frage von Philipp711Apache Server2 Kommentare

Hallo und allen ein frohes neues Jahr! Ich habe eben die IP-Adresse meines Testsystems geändert. Primär läuft auf dem ...

Apache Server

IP oder Domains im Netzwerk erreichbar machen

Frage von ischbindebaetmaenApache Server2 Kommentare

Moin Admins, folgende Frage: Wir haben gerade einen UBUNTU Entwicklungsserver in unserem Netzwerk aufgesetzt und wollen die Vhosts selektiv ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 11 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 14 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...