Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ip helper-address bei cisco 2610 routern

Mitglied: MNormann

MNormann (Level 1) - Jetzt verbinden

22.01.2007, aktualisiert 23.01.2007, 12158 Aufrufe, 6 Kommentare

Hallo !

Ich habe folgendes Problem. Ich habe zwei Router seriell verbunden. an jedem router hängt ein switch 3560. auf der einen seite hängt der cisco callmanager 4.1.3 und dient zugleich als dhcp server. auf der anderen seite habe ich phones angeschlossen. die ziehen sich leider keine ip-adresse. ich habe gehört dass es die möglichkeit gibt mit dem ip helper-address.

wie konfiguriere ich den genau? auf alle interfaces?

Der Server hat die IP-Adresse 192.168.1.1

Der Router1 hat 192.168.1.250

Die Seriellen Schnittstellen hängen im 192.168.2.4 Netz (255.255.255.252) also
die erste Schnittstelle hat die 192.168.2.5 (Router 1)
Router 2 hat die 192.168.2.6

Der Ethernetport von Router 2 der zum Switch geht hat die 192.168.3.250

Also pingen kann ich alles nur die Phones ziehen sich keine IP-Adresse vom Server.


vielen dank im voraus
Mitglied: brammer
22.01.2007 um 19:17 Uhr
Hallo,

hier kurz die Syntax der IP-helper Address:

Syntax:
ip helper-address address

no ip helper-address address


Syntax Description:

address Destination broadcast or host address to be used when forwarding UDP broadcasts. There can be more than one helper address per interface.


Command Description:
To have the Cisco IOS software forward User Datagram Protocol (UDP) broadcasts, including BOOTP, received on an interface, use the ip helper-address interface configuration command. To disable the forwarding of broadcast packets to specific addresses, use the no form of this command.


Example:
Router(config-if)#ip helper-address 121.24.43.2


das sollte reichen, oder?
Bitte warten ..
Mitglied: aqui
22.01.2007 um 20:12 Uhr
Ums nochmal an deinem Beispiel zu zeigen mit deinen Adressen:

Am Router 2 am Ethernet interface 192.168.3.250
konfigurierst du:

Router2 (config-if)#ip helper-address 192.168.1.1

Das sollte dein Problem fixen.
Bei den Cisco VoIP Telefonen kann man übrigens auf der Tastatur auch den DHCP Server statisch konfigurieren dann benötigst du die Helper Adresse nicht ! Das ist in der Tat aber etwas umständlich wenn man viele Telefone hat
Bitte warten ..
Mitglied: MNormann
23.01.2007 um 08:27 Uhr
Danke für den Tip habe ich auch dann gemacht aber leider funktioniert es immer noch nicht.
Ich kopiere mal die config hier rein.

Router1:

Router_Zentral#show run
Building configuration...

Current configuration : 483 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router_Zentral
!
!
ip subnet-zero
!
!
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.250 255.255.255.0
half-duplex
!
interface Serial0/0
ip address 192.168.2.5 255.255.255.0
no fair-queue
!
router rip
network 192.168.1.0
network 192.168.2.0
!
ip classless
no ip http server
no ip pim bidir-enable
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

Router_Zentral#


Router 2:

outer_Standort1#show run
Building configuration...

Current configuration : 597 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_Standort1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
!
!
!
interface Ethernet0/0
ip address 192.168.3.250 255.255.255.0
ip helper-address 192.168.1.1
half-duplex
!
interface Serial0/0
ip address 192.168.2.6 255.255.255.252
clock rate 56000
no fair-queue
!
router rip
version 1
network 192.168.2.0
network 192.168.3.0
!
ip http server
ip classless
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

Router_Standort1#

Muss man vielleicht am DHCP Server noch was einstellen?? ICh habe irgendwas gehört vom Bootp??
Bitte warten ..
Mitglied: aqui
23.01.2007 um 10:39 Uhr
Eine merkwürdige clockrate von 56kBit hast du da für Europa. Außerdem solltest du wenn du wirklich 56kBit fährst auf dem Seriellen deine bandwith auf 56 setzen, sonst werden dir falsche Statistiken angezeigt (default ist 2 Mbit)...aber das ist ja nicht das Problem....

Deine Konfig ist absolut richtig so ! Voraussetzung ist natürlich das der Server wirklich die 192.168.1.1 als Adresse hat und nicht irgend was anderes !!!
Das du natürlich den Bereich von 192.168.3.0 im DHCP Server konfiguriert hast sollte klar sein, ansonsten kennt der DHCP Server das Netz ja gar nicht und kann folglich auch keine IP Adressen daraus verteilen !!!
BootP ist das Protokoll was DHCP benutzt, das ist beim Cisco in den default Settings des "ip forward protocols" definiert, sollte also problemlos mit der Helper Adrress geforwardet werden.
Auf dem Zweigstellen Router kannst du dir das auch mit "debug ip udp..." ansehen ("term mon" nicht vergessen, wenn du mit einer Telnet Session drauf bist !) da solltest du dann die geforwardeten UDP Datagramme sehen die an die .1.1 gehen.
Achtung: Nach dem Debuggen immer mit "u all" das Debugging wieder abschalten !!
Bitte warten ..
Mitglied: MNormann
23.01.2007 um 11:22 Uhr
ok vielen dank!

es funktioniert jetzt
Bitte warten ..
Mitglied: aqui
23.01.2007 um 11:33 Uhr
Klasse, dann kannst du den Thread ja als "gelöst" markieren...
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Cisco IPSEC VPN - Magic Packet (WOL) - ip helper-address

Frage von Bernhard-BRouter & Routing4 Kommentare

Hallo zusammen, ich möchte gerne Rechner aus der Ferne per Wake on Lan einschalten können. Im Ziel-Netzwerk funktioniert das ...

Windows Installation

WDS 2012: UEFI-Client PXE Boot mit ip helper address

Frage von woodrappWindows Installation2 Kommentare

Hallo Wir setzen bisher BIOS Clients mit WDS 2012 und den DHCP-Optionen 66 und 67 auf. Clients befinden sich ...

Batch & Shell

PowerShell IP-Address Array

gelöst Frage von CaptainRubikBatch & Shell2 Kommentare

Hallo liebes Forum, ich bin blutiger Anfänger in Sachen PowerShell Scripting und gerade am verzweifeln: Es geht darum, dass ...

LAN, WAN, Wireless

Cisco DHCP Reservierung mit MAC Addresse

gelöst Frage von PharITLAN, WAN, Wireless4 Kommentare

Hallo allerseits, ich habe bereits das Internet rauf und runter gesucht, aber leider finde ich überall nur Anleitungen, die ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 7 StundenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...