Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP-Information für eth0 bestimmt...FEHLGESCHLAGEN

Mitglied: Carla

Carla (Level 1) - Jetzt verbinden

17.03.2005, aktualisiert 11.04.2005, 5056 Aufrufe, 5 Kommentare

hallo zusammen, wieder ein neuer, blutiger anfänger ...

seit zwei wochen nutze ich Fedora 2.6.9-1.667 (auch noch WinXp). hat super geklappt.

am dienstag lud ich mir updates runter (wurde empfohlen) und hab jetzt beim start drei möglichkeiten zur auswahl

Fedora 2.6.10-1.77._FC3
Fedora 2.6.9-1.667
other

wenn ich nicht in XP - other - rein will, lasse ich es laufen und gestern hat es tadellos geklappt

heute bekomme ich beim hochfahren das erste mal die fehlermeldung:
Schnittstelle eth0 hochfahren []
IP für eth0 fehlgeschlagen

ich kann keinen webbrowser mehr starten. bekomme immer die meldung zb: "www.gmx.de kann nicht gestartet werden...."

hab gedacht es liegt an einer neukonfiguration durch die updates und hab dann den 2.6.9-1.667 gestartet - selbes ergebnis!

nun ich kenne mich mit programmieren überhaupt nicht aus und hab dann unter netzwerk nachgesehen und festgestellt, dass die eth0 deaktiviert ist.
da gibts dann den button mit "aktivieren" und danach bekomme ich erneut die meldung 'fehlgeschlagen'.

unter hardware steht VIA Technologies Inc
Status ist ok
und unter IRQ steht unbekannt (unter XP ist er 11)

kabelverbindungen, karte und modem (Thomson) sind ok - unter XP komme ich problemlos ins netz.

ich verwende kabel und kein isdn - falls das wichtig ist...

bitte um hilfe
gruß
c.
Mitglied: BartSimpson
17.03.2005 um 13:33 Uhr
Mache mal eine konsolte auf und überprüpe mal, ob das modul für die karte geladen worden ist.
anzeigen kannst du dir die module mit lsmod. Es sollte dort eine auftachen, das mit via anfängt.
Bitte warten ..
Mitglied: Carla
17.03.2005 um 13:43 Uhr
und da sind sie wieder meine zwei probleme:

1. was ist eine konsole
2. w/w ist ismod
??

ich sagte ja "blutige" anfängerin....
Bitte warten ..
Mitglied: BartSimpson
17.03.2005 um 14:10 Uhr
wenn du die grafische opberföäche hast. dann einafch strg+alt+F1 drücken.
dann als rool anmelden. und lsmod eingeben. Dann schicke mal die liste.
mit lsmod >/tmp/liste.txt kannste die ausgabe in eine textdatiei uimleioten.
Bitte warten ..
Mitglied: Carla
11.04.2005 um 08:40 Uhr
sorry, dass i mi so lang ned g'meld' hab.....

nun, ich hab, da ich ja keine i-net verbindung unter linux hatte, erst mal gar nix gemacht und nach dem zweiten neustart wurde die verbindung "automatisch" erkannt und hergestellt.
soviel zum thema: IT und logisch? (und auch wenn's unangebracht ist, erinnert mich das schon etwas an win...)

an sich wurscht, weil hauptsach' es klappt wieder. und ich danke euch trotzdem für die tipps.

dann drücke ich "strg+alt+F1", krieg ein schwarzes fenster (dürfte wohl die angesprochene konsole sein) und nachdem sich die erste panik gelegt hatte gebe ich mein root-pw ein. - no reaction. auch gut ich bin eben zum programmieren u.ä. nicht geschaffen - aber leider hat mir BartSimpson verschwiegen, wie ich aus der konsole wieder rauskomme..... - was macht die kluge frau? RESET!! eh nix passiert, läuft wieder alles normal.

stimmt es, dass mit "als root" der administrator gemeint ist?
Bitte warten ..
Mitglied: Carla
11.04.2005 um 08:41 Uhr
danke, hab mir deinen tipp gespeichert, vorerst läuft es ja wieder. (s. o. post)



gruß c.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Virtualisierte UTM - IP Adresse auf ETH0 (WAN) konfiguriert. Keine Verbindung ins WAN

gelöst Frage von KizukoLAN, WAN, Wireless2 Kommentare

Guten Tag zusammen, ich habe ein Problem und hoffe, dass mir hier jemand helfen kann. Ich habe mir einen ...

Ubuntu

Ubuntu Server 16.04 kein eth0 mehr

gelöst Frage von AndyAhUbuntu6 Kommentare

Hi NG, bei dem Ubuntu Server 16.04 habe ich das Problem, dass ich keine eth0 Schittstelle mehr habe, sondern ...

Netzwerkmanagement

Freeradius: User bestimmte IP zuweisen

Frage von DavidMSNetzwerkmanagement5 Kommentare

Hallo zusammen, ich habe mir auf einem Raspberry einen freeRADIUS Server eingerichtet die Geräte können nun auch erfolgreich mit ...

Router & Routing

Routing bestimmter IP zwischen pfSense Routern

Frage von maverick-wRouter & Routing13 Kommentare

Hallo zusammen, folgendes Szenario möchte ich gern realisieren, doch tappe ich noch im Dunkeln: Es gibt drei pfSense Routern ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 6 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...